install-assist-LibreOffice-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451
  1. %define pkgname LibreOffice
  2. %define version 4.0.2
  3. %ifarch %{ix86}
  4. %define uarch x86
  5. %define pkgarch x86
  6. %define rpmarch i586
  7. %endif
  8. %ifarch x86_64
  9. %define uarch x86_64
  10. %define pkgarch x86-64
  11. %define rpmarch x86_64
  12. %endif
  13. %define baseurl \{http://download.documentfoundation.org,http://mirrors.vinelinux.org\}/libreoffice/stable/%{version}/rpm/%{uarch}
  14. %define dlurl \\\
  15. %{baseurl}/LibreOffice_%{version}_Linux_%{pkgarch}_rpm.tar.gz \\\
  16. %{baseurl}/LibreOffice_%{version}_Linux_%{pkgarch}_rpm_langpack_ja.tar.gz \\\
  17. %{baseurl}/LibreOffice_%{version}_Linux_%{pkgarch}_rpm_helppack_ja.tar.gz
  18. # http://download.documentfoundation.org/libreoffice/stable/4.0.0/rpm/x86_64/LibreOffice_4.0.0_Linux_x86-64_rpm.tar.gz
  19. # http://download.documentfoundation.org/libreoffice/stable/4.0.0/rpm/x86_64/LibreOffice_4.0.0_Linux_x86-64_rpm_langpack_ja.tar.gz
  20. # http://download.documentfoundation.org/libreoffice/stable/4.0.0/rpm/x86_64/LibreOffice_4.0.0_Linux_x86-64_rpm_helppack_ja.tar.gz
  21. Summary: Package to assist installation of %{pkgname}
  22. Summary(ja): %{pkgname} のインストールを補助するパッケージ
  23. Name: install-assist-%{pkgname}
  24. Version: %{version}
  25. Release: 1%{?_dist_release}
  26. License: LGPLv3
  27. Group: Applications/Productivity
  28. ExclusiveArch: %{ix86} x86_64
  29. # Requires(posttrans) not yet implemented. So we use (post) instead.
  30. Requires(post): self-build-setup >= 0.9.0
  31. Requires: glibc >= 2.5
  32. Requires: gtk2 >= 2.10.4
  33. Requires: libgnome >= 2.16
  34. #Requires: libgail-gnome >= 1.8.6
  35. Requires: at-spi >= 1.7
  36. # Needs JAVA VM <BTS:1168>
  37. Requires: java >= 1.6.0
  38. # We have to specify previous version with "Conflicts:"
  39. # to make smart upgrading. See [VineSeed:20565].
  40. # Conflicts: openoffice.org-core <= 2.4.1-5vl5
  41. Obsoletes: openoffice.org < 3.0
  42. Obsoletes: openoffice.org-base < 3.0
  43. Obsoletes: openoffice.org-calc < 3.0
  44. Obsoletes: openoffice.org-core < 3.0
  45. Obsoletes: openoffice.org-devel < 3.0
  46. Obsoletes: openoffice.org-draw < 3.0
  47. Obsoletes: openoffice.org-emailmerge < 3.0
  48. Obsoletes: openoffice.org-graphicfilter < 3.0
  49. Obsoletes: openoffice.org-headless < 3.0
  50. Obsoletes: openoffice.org-i18n < 3.0
  51. Obsoletes: openoffice.org-impress < 3.0
  52. Obsoletes: openoffice.org-libs < 3.0
  53. Obsoletes: openoffice.org-math < 3.0
  54. Obsoletes: openoffice.org-pyuno < 3.0
  55. Obsoletes: openoffice.org-sdk < 3.0
  56. Obsoletes: openoffice.org-sdk-doc < 3.0
  57. Obsoletes: openoffice.org-testtools < 3.0
  58. Obsoletes: openoffice.org-writer < 3.0
  59. Obsoletes: openoffice.org-xsltfilter < 3.0
  60. # Conflicts: ooobasis3.1-core01 openoffice.org3.1-freedesktop-menus
  61. # Conflicts: ooobasis3.2-core01 openoffice.org3.2-freedesktop-menus
  62. # Conflicts: openoffice.org-ure
  63. Obsoletes: openoffice.org3 < 3.3
  64. Obsoletes: openoffice.org3-ja < 3.3
  65. Obsoletes: ooobasis3.1-ja < 3.3, ooobasis3.2-ja < 3.3
  66. Obsoletes: ooobasis3.1-ja-base < 3.3, ooobasis3.2-ja-base < 3.3
  67. Obsoletes: ooobasis3.1-ja-calc < 3.3, ooobasis3.2-ja-calc < 3.3
  68. Obsoletes: ooobasis3.1-ja-draw < 3.3, ooobasis3.2-ja-draw < 3.3
  69. Obsoletes: ooobasis3.1-ja-help < 3.3, ooobasis3.2-ja-help < 3.3
  70. Obsoletes: ooobasis3.1-ja-impress < 3.3, ooobasis3.2-ja-impress < 3.3
  71. Obsoletes: ooobasis3.1-ja-math < 3.3, ooobasis3.2-ja-math < 3.3
  72. Obsoletes: ooobasis3.1-ja-res < 3.3, ooobasis3.2-ja-res < 3.3
  73. Obsoletes: ooobasis3.1-ja-writer < 3.3, ooobasis3.2-ja-writer < 3.3
  74. Obsoletes: ooobasis3.1-images < 3.3, ooobasis3.2-images < 3.3
  75. Obsoletes: ooobasis3.1-core01 < 3.3, ooobasis3.2-core01 < 3.3
  76. Obsoletes: ooobasis3.1-core02 < 3.3, ooobasis3.2-core02 < 3.3
  77. Obsoletes: ooobasis3.1-core03 < 3.3, ooobasis3.2-core03 < 3.3
  78. Obsoletes: ooobasis3.1-core04 < 3.3, ooobasis3.2-core04 < 3.3
  79. Obsoletes: ooobasis3.1-core05 < 3.3, ooobasis3.2-core05 < 3.3
  80. Obsoletes: ooobasis3.1-core06 < 3.3, ooobasis3.2-core06 < 3.3
  81. Obsoletes: ooobasis3.1-core07 < 3.3, ooobasis3.2-core07 < 3.3
  82. Obsoletes: ooobasis3.1-base < 3.3, ooobasis3.2-base < 3.3
  83. Obsoletes: ooobasis3.1-calc < 3.3, ooobasis3.2-calc < 3.3
  84. Obsoletes: ooobasis3.1-draw < 3.3, ooobasis3.2-draw < 3.3
  85. Obsoletes: ooobasis3.1-impress < 3.3, ooobasis3.2-impress < 3.3
  86. Obsoletes: ooobasis3.1-math < 3.3, ooobasis3.2-math < 3.3
  87. Obsoletes: ooobasis3.1-writer < 3.3, ooobasis3.2-writer < 3.3
  88. Obsoletes: openoffice.org3-base < 3.3
  89. Obsoletes: openoffice.org3-calc < 3.3
  90. Obsoletes: openoffice.org3-draw < 3.3
  91. Obsoletes: openoffice.org3-impress < 3.3
  92. Obsoletes: openoffice.org3-writer < 3.3
  93. Obsoletes: openoffice.org3-math < 3.3
  94. Obsoletes: ooobasis3.1-gnome-integration < 3.3, ooobasis3.2-gnome-integration < 3.3
  95. Obsoletes: ooobasis3.1-ja-binfilter < 3.3, ooobasis3.2-ja-binfilter < 3.3
  96. Obsoletes: ooobasis3.1-binfilter < 3.3, ooobasis3.2-binfilter < 3.3
  97. Obsoletes: ooobasis3.1-graphicfilter < 3.3, ooobasis3.2-graphicfilter < 3.3
  98. Obsoletes: ooobasis3.1-javafilter < 3.3, ooobasis3.2-javafilter < 3.3
  99. Obsoletes: ooobasis3.1-ooofonts < 3.3, ooobasis3.2-ooofonts < 3.3
  100. Obsoletes: ooobasis3.1-pyuno < 3.3, ooobasis3.2-pyuno < 3.3
  101. Obsoletes: ooobasis3.1-ooolinguistic < 3.3, ooobasis3.2-ooolinguistic < 3.3
  102. Obsoletes: openoffice.org-ure <= 1.6.1
  103. Obsoletes: openoffice.org3.1-freedesktop-menus < 3.3, openoffice.org3.2-freedesktop-menus < 3.3
  104. Obsoletes: install-assist-Go-oo < 3.3
  105. Obsoletes: libobasis3.3-core01 < 3.4
  106. Obsoletes: libreoffice3-ure <= 1.7.0
  107. Obsoletes: libreoffice3.3-freedesktop-menus < 3.4
  108. # Obsoletes: libobasis3.4-core01 < 3.5
  109. # Obsoletes: libreoffice3.4-ure < 3.5
  110. # Obsoletes: libreoffice3.4-freedesktop-menus < 3.5
  111. Obsoletes: libobasis3.4-base
  112. Obsoletes: libobasis3.4-binfilter
  113. Obsoletes: libobasis3.4-calc
  114. Obsoletes: libobasis3.4-core01
  115. Obsoletes: libobasis3.4-core02
  116. Obsoletes: libobasis3.4-core03
  117. Obsoletes: libobasis3.4-core04
  118. Obsoletes: libobasis3.4-core05
  119. Obsoletes: libobasis3.4-core06
  120. Obsoletes: libobasis3.4-core07
  121. Obsoletes: libobasis3.4-draw
  122. Obsoletes: libobasis3.4-en-US
  123. Obsoletes: libobasis3.4-en-US-base
  124. Obsoletes: libobasis3.4-en-US-binfilter
  125. Obsoletes: libobasis3.4-en-US-calc
  126. Obsoletes: libobasis3.4-en-US-math
  127. Obsoletes: libobasis3.4-en-US-res
  128. Obsoletes: libobasis3.4-en-US-writer
  129. Obsoletes: libobasis3.4-extension-beanshell-script-provider
  130. Obsoletes: libobasis3.4-extension-javascript-script-provider
  131. Obsoletes: libobasis3.4-extension-mediawiki-publisher
  132. Obsoletes: libobasis3.4-extension-nlpsolver
  133. Obsoletes: libobasis3.4-extension-pdf-import
  134. Obsoletes: libobasis3.4-extension-presentation-minimizer
  135. Obsoletes: libobasis3.4-extension-presenter-screen
  136. Obsoletes: libobasis3.4-extension-python-script-provider
  137. Obsoletes: libobasis3.4-extension-report-builder
  138. Obsoletes: libobasis3.4-gnome-integration
  139. Obsoletes: libobasis3.4-graphicfilter
  140. Obsoletes: libobasis3.4-images
  141. Obsoletes: libobasis3.4-impress
  142. Obsoletes: libobasis3.4-ja
  143. Obsoletes: libobasis3.4-ja-base
  144. Obsoletes: libobasis3.4-ja-binfilter
  145. Obsoletes: libobasis3.4-ja-calc
  146. Obsoletes: libobasis3.4-ja-help
  147. Obsoletes: libobasis3.4-ja-math
  148. Obsoletes: libobasis3.4-ja-res
  149. Obsoletes: libobasis3.4-ja-writer
  150. Obsoletes: libobasis3.4-javafilter
  151. Obsoletes: libobasis3.4-kde-integration
  152. Obsoletes: libobasis3.4-math
  153. Obsoletes: libobasis3.4-ogltrans
  154. Obsoletes: libobasis3.4-ooofonts
  155. Obsoletes: libobasis3.4-ooolinguistic
  156. Obsoletes: libobasis3.4-pyuno
  157. Obsoletes: libobasis3.4-testtool
  158. Obsoletes: libobasis3.4-writer
  159. Obsoletes: libobasis3.4-xsltfilter
  160. Obsoletes: libreoffice3.4
  161. Obsoletes: libreoffice3.4-base
  162. Obsoletes: libreoffice3.4-calc
  163. Obsoletes: libreoffice3.4-dict-en
  164. Obsoletes: libreoffice3.4-dict-es
  165. Obsoletes: libreoffice3.4-dict-fr
  166. Obsoletes: libreoffice3.4-draw
  167. Obsoletes: libreoffice3.4-en-US
  168. Obsoletes: libreoffice3.4-freedesktop-menus
  169. Obsoletes: libreoffice3.4-impress
  170. Obsoletes: libreoffice3.4-ja
  171. Obsoletes: libreoffice3.4-math
  172. Obsoletes: libreoffice3.4-ure
  173. Obsoletes: libreoffice3.4-writer
  174. # Obsoletes: libobasis3.5-core01
  175. # Obsoletes: libreoffice3.5-ure libreoffice3.5-stdlibs
  176. # Obsoletes: libreoffice3.5-freedesktop-menus
  177. Obsoletes: libobasis3.5-base
  178. Obsoletes: libobasis3.5-binfilter
  179. Obsoletes: libobasis3.5-calc
  180. Obsoletes: libobasis3.5-core01
  181. Obsoletes: libobasis3.5-core02
  182. Obsoletes: libobasis3.5-core03
  183. Obsoletes: libobasis3.5-core04
  184. Obsoletes: libobasis3.5-core05
  185. Obsoletes: libobasis3.5-core06
  186. Obsoletes: libobasis3.5-core07
  187. Obsoletes: libobasis3.5-draw
  188. Obsoletes: libobasis3.5-en-US
  189. Obsoletes: libobasis3.5-en-US-base
  190. Obsoletes: libobasis3.5-en-US-calc
  191. Obsoletes: libobasis3.5-en-US-math
  192. Obsoletes: libobasis3.5-en-US-res
  193. Obsoletes: libobasis3.5-en-US-writer
  194. Obsoletes: libobasis3.5-extension-beanshell-script-provider
  195. Obsoletes: libobasis3.5-extension-javascript-script-provider
  196. Obsoletes: libobasis3.5-extension-mediawiki-publisher
  197. Obsoletes: libobasis3.5-extension-nlpsolver
  198. Obsoletes: libobasis3.5-extension-pdf-import
  199. Obsoletes: libobasis3.5-extension-presentation-minimizer
  200. Obsoletes: libobasis3.5-extension-presenter-screen
  201. Obsoletes: libobasis3.5-extension-python-script-provider
  202. Obsoletes: libobasis3.5-extension-report-builder
  203. Obsoletes: libobasis3.5-gnome-integration
  204. Obsoletes: libobasis3.5-graphicfilter
  205. Obsoletes: libobasis3.5-images
  206. Obsoletes: libobasis3.5-impress
  207. Obsoletes: libobasis3.5-ja
  208. Obsoletes: libobasis3.5-ja-base
  209. Obsoletes: libobasis3.5-ja-calc
  210. Obsoletes: libobasis3.5-ja-help
  211. Obsoletes: libobasis3.5-ja-math
  212. Obsoletes: libobasis3.5-ja-res
  213. Obsoletes: libobasis3.5-ja-writer
  214. Obsoletes: libobasis3.5-javafilter
  215. Obsoletes: libobasis3.5-kde-integration
  216. Obsoletes: libobasis3.5-math
  217. Obsoletes: libobasis3.5-ogltrans
  218. Obsoletes: libobasis3.5-onlineupdate
  219. Obsoletes: libobasis3.5-ooofonts
  220. Obsoletes: libobasis3.5-ooolinguistic
  221. Obsoletes: libobasis3.5-postgresql-sdbc
  222. Obsoletes: libobasis3.5-pyuno
  223. Obsoletes: libobasis3.5-writer
  224. Obsoletes: libobasis3.5-xsltfilter
  225. Obsoletes: libreoffice3.5
  226. Obsoletes: libreoffice3.5-base
  227. Obsoletes: libreoffice3.5-calc
  228. Obsoletes: libreoffice3.5-dict-en
  229. Obsoletes: libreoffice3.5-dict-es
  230. Obsoletes: libreoffice3.5-dict-fr
  231. Obsoletes: libreoffice3.5-draw
  232. Obsoletes: libreoffice3.5-en-US
  233. Obsoletes: libreoffice3.5-freedesktop-menus
  234. Obsoletes: libreoffice3.5-impress
  235. Obsoletes: libreoffice3.5-ja
  236. Obsoletes: libreoffice3.5-math
  237. Obsoletes: libreoffice3.5-stdlibs
  238. Obsoletes: libreoffice3.5-ure
  239. Obsoletes: libreoffice3.5-writer
  240. Obsoletes: libobasis3.6-base
  241. Obsoletes: libobasis3.6-binfilter
  242. Obsoletes: libobasis3.6-calc
  243. Obsoletes: libobasis3.6-core01
  244. Obsoletes: libobasis3.6-core02
  245. Obsoletes: libobasis3.6-core03
  246. Obsoletes: libobasis3.6-core04
  247. Obsoletes: libobasis3.6-core05
  248. Obsoletes: libobasis3.6-core06
  249. Obsoletes: libobasis3.6-core07
  250. Obsoletes: libobasis3.6-draw
  251. Obsoletes: libobasis3.6-en-US
  252. Obsoletes: libobasis3.6-en-US-base
  253. Obsoletes: libobasis3.6-en-US-calc
  254. Obsoletes: libobasis3.6-en-US-math
  255. Obsoletes: libobasis3.6-en-US-res
  256. Obsoletes: libobasis3.6-en-US-writer
  257. Obsoletes: libobasis3.6-extension-beanshell-script-provider
  258. Obsoletes: libobasis3.6-extension-javascript-script-provider
  259. Obsoletes: libobasis3.6-extension-mediawiki-publisher
  260. Obsoletes: libobasis3.6-extension-nlpsolver
  261. Obsoletes: libobasis3.6-extension-pdf-import
  262. Obsoletes: libobasis3.6-extension-presentation-minimizer
  263. Obsoletes: libobasis3.6-extension-presenter-screen
  264. Obsoletes: libobasis3.6-extension-python-script-provider
  265. Obsoletes: libobasis3.6-extension-report-builder
  266. Obsoletes: libobasis3.6-gnome-integration
  267. Obsoletes: libobasis3.6-graphicfilter
  268. Obsoletes: libobasis3.6-images
  269. Obsoletes: libobasis3.6-impress
  270. Obsoletes: libobasis3.6-ja
  271. Obsoletes: libobasis3.6-ja-base
  272. Obsoletes: libobasis3.6-ja-calc
  273. Obsoletes: libobasis3.6-ja-help
  274. Obsoletes: libobasis3.6-ja-math
  275. Obsoletes: libobasis3.6-ja-res
  276. Obsoletes: libobasis3.6-ja-writer
  277. Obsoletes: libobasis3.6-javafilter
  278. Obsoletes: libobasis3.6-kde-integration
  279. Obsoletes: libobasis3.6-math
  280. Obsoletes: libobasis3.6-ogltrans
  281. Obsoletes: libobasis3.6-onlineupdate
  282. Obsoletes: libobasis3.6-ooofonts
  283. Obsoletes: libobasis3.6-ooolinguistic
  284. Obsoletes: libobasis3.6-postgresql-sdbc
  285. Obsoletes: libobasis3.6-pyuno
  286. Obsoletes: libobasis3.6-writer
  287. Obsoletes: libobasis3.6-xsltfilter
  288. Obsoletes: libreoffice3.6
  289. Obsoletes: libreoffice3.6-base
  290. Obsoletes: libreoffice3.6-calc
  291. Obsoletes: libreoffice3.6-dict-en
  292. Obsoletes: libreoffice3.6-dict-es
  293. Obsoletes: libreoffice3.6-dict-fr
  294. Obsoletes: libreoffice3.6-draw
  295. Obsoletes: libreoffice3.6-en-US
  296. Obsoletes: libreoffice3.6-freedesktop-menus
  297. Obsoletes: libreoffice3.6-impress
  298. Obsoletes: libreoffice3.6-ja
  299. Obsoletes: libreoffice3.6-math
  300. Obsoletes: libreoffice3.6-stdlibs
  301. Obsoletes: libreoffice3.6-ure
  302. Obsoletes: libreoffice3.6-writer
  303. Packager: kazutaka, munepi
  304. %description
  305. LibreOffice is the free power-packed Open Source personal productivity
  306. suite for Windows, Macintosh and Linux, that gives you six feature-rich
  307. applications for all your document production and data processing needs:
  308. Writer, Calc, Impress, Draw, Math and Base.
  309. If you install this package, it automaticaly downloads
  310. required files to install %{pkgname}.
  311. And the downloaded files are automatically installed if
  312. installation is executed by apt-get command or synaptic
  313. package manager.
  314. %description -l ja
  315. LibreOffice は自由でかつオープンソースのオフィススイートです。
  316. Windows、Macintosh、Linux を始めとする多くのプラットフォームで動作します。
  317. 文書の作成やデータの処理のお役に立ちます豊富な機能を備えた6つの
  318. アプリケーションを提供します:
  319. Writer、Calc、Impress、Draw、Math、Base です。
  320. このパッケージをインストールすると、自動的に %{pkgname}
  321. のインストールに必要な rpm ファイルをダウンロードします。
  322. また apt-get コマンドや synapticパッケージマネージャから実行
  323. した場合は、ダウンロードした rpm ファイルのインストールも自
  324. 動的に行います。
  325. %posttrans
  326. #set -x
  327. ## setup
  328. . /etc/self-build.conf
  329. tmp=$(mktemp -d ${TEMP_DIR}/%{name}.XXXXXX)
  330. QUEDIR=/var/cache/self-build
  331. [ ! -d ${QUEDIR} ] && %__mkdir_p ${QUEDIR}
  332. (cd ${tmp}
  333. ## If exists cached tarballs, copy them into ${tmp}
  334. if [ "${CACHE_DOWNLOADED_FILES}" = "yes" ]; then
  335. for i in %{dlurl}; do
  336. [ -f ${QUEDIR}/$(basename $i) ] && %__cp -af ${QUEDIR}/$(basename $i) ${tmp}; done
  337. fi
  338. ## download the official built tarballs
  339. wget -N %{dlurl}
  340. ## extract them
  341. for i in %{dlurl}; do %__tar xf $(basename $i); done
  342. ## copy including rpms
  343. %__cp -af $(find -name "*.%{rpmarch}.rpm") ${QUEDIR}
  344. %__cp -af $(find -name "*freedesktop-menus*.rpm") ${QUEDIR}
  345. if [ "${CACHE_DOWNLOADED_FILES}" = "yes" ]; then
  346. for i in %{dlurl}; do
  347. [ -f ${QUEDIR}/$(basename $i) ] || %__cp -af $(basename $i) ${QUEDIR};
  348. done
  349. fi
  350. )
  351. %__rm -rf ${tmp}
  352. %files
  353. %changelog
  354. * Fri Apr 5 2013 Munehiro Yamamoto <munepi@vinelinux.org> 4.0.2-1
  355. - new upstream release
  356. * Thu Mar 7 2013 Munehiro Yamamoto <munepi@vinelinux.org> 4.0.1-1
  357. - new upstream release
  358. * Sun Feb 10 2013 Munehiro Yamamoto <munepi@vinelinux.org> 4.0.0-1
  359. - new upstream release
  360. * Wed Jan 30 2013 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.5-1
  361. - new upstream release
  362. * Fri Dec 7 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.4-1
  363. - new upstream release
  364. * Fri Nov 2 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.3-1
  365. - new upstream release
  366. * Tue Oct 23 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.2-1
  367. - new upstream release
  368. * Wed Aug 29 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.1-1
  369. - new upstream release
  370. * Sat Aug 11 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.0-2
  371. - Requires: java >= 1.6.0
  372. - set LibreOffice 3.5 packages as Obsoletes
  373. * Fri Aug 10 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.6.0-1
  374. - new upstream release
  375. * Wed Jul 25 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.5-1
  376. - new upstream release
  377. * Fri Jun 1 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.4-1
  378. - new upstream release
  379. * Sat May 12 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.3-1
  380. - new upstream release
  381. * Mon Apr 30 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.2-2
  382. - set LibreOffice 3.4 packages as Obsoletes
  383. * Wed Apr 11 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.2-1
  384. - new upstream release
  385. * Thu Mar 22 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.1-1
  386. - new upstream release
  387. * Thu Feb 16 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.5.0-1
  388. - new upstream release
  389. * Tue Jan 17 2012 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.5-1
  390. - new upstream release
  391. * Wed Nov 9 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.4-1
  392. - new upstream release
  393. * Sun Oct 16 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.3-2
  394. - dropped Requires: libgail-gnome >= 1.8.6
  395. * Sat Sep 03 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.3-1
  396. - new upstream release
  397. * Tue Aug 02 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.2-1
  398. - new upstream release
  399. * Fri Jul 22 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.1-2
  400. - added Requires: java-1.6.0 <BTS:1168>
  401. * Wed Jul 06 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.1-1
  402. - new upstream release
  403. * Sat Jun 11 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.4.0-1
  404. - new upstream release
  405. * Sun Apr 03 2011 Munehiro Yamamoto <munepi@vinelinux.org> 3.3.2-1
  406. - initial build