gstreamer-plugins-bad-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463
  1. %define majorminor 0.10
  2. %define gstreamer gstreamer
  3. %define gst_minver 0.10.22.1
  4. %define gstpb_minver 0.10.22.1
  5. Summary: GStreamer streaming media framework "bad" plug-ins
  6. Name: gstreamer-plugins-bad
  7. Version: 0.10.21
  8. Release: 1%{?_dist_release}
  9. # The freeze and nfs plugins are LGPLv2 (only)
  10. License: LGPLv2+
  11. Group: Applications/Multimedia
  12. URL: http://gstreamer.freedesktop.org/
  13. Source: http://gstreamer.freedesktop.org/src/gst-plugins-bad/gst-plugins-bad-%{version}.tar.bz2
  14. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
  15. Requires: %{gstreamer} >= %{gst_minver}
  16. BuildRequires: %{gstreamer}-devel >= %{gst_minver}
  17. BuildRequires: %{gstreamer}-plugins-base-devel >= %{gstpb_minver}
  18. BuildRequires: check
  19. BuildRequires: gettext
  20. BuildRequires: PyXML
  21. BuildRequires: libXt-devel
  22. BuildRequires: liboil-devel
  23. BuildRequires: libdirectfb-devel
  24. # BuildRequires: self-build-libdca-devel
  25. # BuildRequires: self-build-faac-devel
  26. # BuildRequires: self-build-faad2
  27. BuildRequires: gsm-devel
  28. BuildRequires: libmpcdec-devel
  29. BuildRequires: SDL-devel
  30. #BuildRequires: soundtouch-devel
  31. #BuildRequires: swfdec-devel
  32. #Buildrequires: wavpack-devel
  33. # BuildRequires: self-build-xvidcore-devel
  34. BuildRequires: bzip2-devel
  35. BuildRequires: mesa-libGLU-devel
  36. BuildRequires: neon-devel
  37. BuildRequires: libmms-devel
  38. BuildRequires: libmusicbrainz-devel
  39. #BuildRequires: libcdaudio-devel
  40. BuildRequires: jack-audio-connection-kit-devel
  41. #BuildRequires: mjpegtools-devel
  42. #BuildRequires: nas-devel
  43. # BuildRequires: self-build-x264-devel
  44. #BuildRequires: wildmidi-devel
  45. BuildRequires: libsndfile-devel
  46. #BuildRequires: libmodplug-devel
  47. #BuildRequires: libtimidity-devel
  48. #BuildRequires: gmyth-devel >= 0.4
  49. BuildRequires: libdc1394-devel
  50. BuildRequires: libexif-devel
  51. #BuildRequires: libiptcdata-devel
  52. #BuildRequires: exempi-devel
  53. #BuildRequires: dirac-devel
  54. #BuildRequires: libofa-devel
  55. # BuildRequires: self-build-libdvdnav-devel
  56. BuildRequires: jasper-devel
  57. BuildRequires: openssl-devel
  58. BuildRequires: twolame-devel
  59. BuildRequires: libvdpau-devel
  60. BuildRequires: librtmp-devel
  61. %description
  62. GStreamer is a streaming media framework, based on graphs of elements which
  63. operate on media data.
  64. This package contains plug-ins that have licensing issues, aren't tested
  65. well enough, or the code is not of good enough quality.
  66. # %package extras
  67. # Summary: Extra GStreamer "bad" plugins (less often used "bad" plugins)
  68. # Group: Applications/Multimedia
  69. # Requires: %{name} = %{version}-%{release}
  70. # %description extras
  71. # GStreamer is a streaming media framework, based on graphs of elements which
  72. # operate on media data.
  73. # gstreamer-plugins-bad contains plug-ins that have licensing issues, aren't
  74. # tested well enough, or the code is not of good enough quality.
  75. # This package (gstreamer-plugins-bad-extras) contains extra "bad" plugins for
  76. # sources (mythtv), sinks (jack, nas) and effects (pitch) which are not used
  77. # very much and require additional libraries to be installed.
  78. %package devel
  79. Summary: Development files for the GStreamer media framework "bad" plug-ins
  80. Group: Development/Libraries
  81. Requires: %{name} = %{version}-%{release}
  82. Requires: gstreamer-plugins-base-devel
  83. %description devel
  84. GStreamer is a streaming media framework, based on graphs of elements which
  85. operate on media data.
  86. This package contains the development files for the plug-ins that have
  87. licensing issues, aren't tested well enough, or the code is not of good
  88. enough quality.
  89. # '
  90. %prep
  91. %setup -q -n gst-plugins-bad-%{version}
  92. %build
  93. %configure \
  94. --enable-debug --disable-static --disable-gtk-doc \
  95. --disable-ladspa --enable-experimental \
  96. --disable-siren --disable-valve --disable-dtmf --disable-autoconvert \
  97. --disable-liveadder \
  98. ;
  99. # Don't use rpath!
  100. %{__sed} -i 's|^hardcode_libdir_flag_spec=.*|hardcode_libdir_flag_spec=""|g' libtool
  101. %{__sed} -i 's|^runpath_var=LD_RUN_PATH|runpath_var=DIE_RPATH_DIE|g' libtool
  102. %{__make} %{?_smp_mflags}
  103. %install
  104. %{__rm} -rf %{buildroot}
  105. %{__make} install DESTDIR="%{buildroot}"
  106. %find_lang gst-plugins-bad-%{majorminor}
  107. # Clean out files that should not be part of the rpm.
  108. %{__rm} -f %{buildroot}%{_libdir}/gstreamer-%{majorminor}/*.la
  109. %{__rm} -f %{buildroot}%{_libdir}/*.la
  110. %clean
  111. %{__rm} -rf %{buildroot}
  112. %post -p /sbin/ldconfig
  113. %postun -p /sbin/ldconfig
  114. %files -f gst-plugins-bad-%{majorminor}.lang
  115. %defattr(-,root,root,-)
  116. %doc AUTHORS COPYING README REQUIREMENTS
  117. # %{_bindir}/gst-camera
  118. # %{_bindir}/gst-camera-perf
  119. %{_libdir}/*.so.*
  120. %{_libdir}/gstreamer-%{majorminor}/*.so
  121. #%{_datadir}/gstreamer-0.10/presets/GstX264Enc.prs
  122. #%{_datadir}/gstreamer-%{majorminor}/camera-apps/gst-camera.glade
  123. #%{_datadir}/gstreamer-%{majorminor}/camera-apps/gst-camera.ui
  124. # # Plugins without external dependencies
  125. # %{_libdir}/gstreamer-%{majorminor}/libgstaacparse.so
  126. # %{_libdir}/gstreamer-%{majorminor}/libgstaiffparse.so
  127. # %{_libdir}/gstreamer-%{majorminor}/libgstamrparse.so
  128. # %{_libdir}/gstreamer-%{majorminor}/libgstbayer.so
  129. # %{_libdir}/gstreamer-%{majorminor}/libgstcdxaparse.so
  130. # %{_libdir}/gstreamer-%{majorminor}/libgstdccp.so
  131. # %{_libdir}/gstreamer-%{majorminor}/libgstdeinterlace.so
  132. # %{_libdir}/gstreamer-%{majorminor}/libgstdeinterlace2.so
  133. # %{_libdir}/gstreamer-%{majorminor}/libgstdvdspu.so
  134. # %{_libdir}/gstreamer-%{majorminor}/libgstfestival.so
  135. # %{_libdir}/gstreamer-%{majorminor}/libgstfilter.so
  136. # %{_libdir}/gstreamer-%{majorminor}/libgstflv.so
  137. # %{_libdir}/gstreamer-%{majorminor}/libgstfreeze.so
  138. # %{_libdir}/gstreamer-%{majorminor}/libgsth264parse.so
  139. # %{_libdir}/gstreamer-%{majorminor}/libgstlegacyresample.so
  140. # %{_libdir}/gstreamer-%{majorminor}/libgstrfbsrc.so
  141. # %{_libdir}/gstreamer-%{majorminor}/libgstmpeg4videoparse.so
  142. # %{_libdir}/gstreamer-%{majorminor}/libgstmpegdemux.so
  143. # %{_libdir}/gstreamer-%{majorminor}/libgstmpegtsmux.so
  144. # %{_libdir}/gstreamer-%{majorminor}/libgstmpegvideoparse.so
  145. # %{_libdir}/gstreamer-%{majorminor}/libgstmve.so
  146. # %{_libdir}/gstreamer-%{majorminor}/libgstmxf.so
  147. # %{_libdir}/gstreamer-%{majorminor}/libgstnsf.so
  148. # %{_libdir}/gstreamer-%{majorminor}/libgstnuvdemux.so
  149. # %{_libdir}/gstreamer-%{majorminor}/libgstpcapparse.so
  150. # %{_libdir}/gstreamer-%{majorminor}/libgstqtmux.so
  151. # %{_libdir}/gstreamer-%{majorminor}/libgstrawparse.so
  152. # %ifarch %{ix86} x86_64
  153. # %{_libdir}/gstreamer-%{majorminor}/libgstreal.so
  154. # %endif
  155. # %{_libdir}/gstreamer-%{majorminor}/libgstrtpmanager.so
  156. # %{_libdir}/gstreamer-%{majorminor}/libgstscaletempoplugin.so
  157. # %{_libdir}/gstreamer-%{majorminor}/libgstsdpelem.so
  158. # %{_libdir}/gstreamer-%{majorminor}/libgstselector.so
  159. # %{_libdir}/gstreamer-%{majorminor}/libgstspeed.so
  160. # %{_libdir}/gstreamer-%{majorminor}/libgststereo.so
  161. # %{_libdir}/gstreamer-%{majorminor}/libgstsubenc.so
  162. # %{_libdir}/gstreamer-%{majorminor}/libgsttta.so
  163. # %{_libdir}/gstreamer-%{majorminor}/libgstvideosignal.so
  164. # %{_libdir}/gstreamer-%{majorminor}/libgstvmnc.so
  165. # %{_libdir}/gstreamer-%{majorminor}/libgsty4menc.so
  166. # # System (Linux) specific plugins
  167. # %{_libdir}/gstreamer-%{majorminor}/libgstdvb.so
  168. # %{_libdir}/gstreamer-%{majorminor}/libgstfbdevsink.so
  169. # %{_libdir}/gstreamer-%{majorminor}/libgstoss4audio.so
  170. # %{_libdir}/gstreamer-%{majorminor}/libgstvcdsrc.so
  171. # # Plugins with external dependencies
  172. # %{_libdir}/gstreamer-%{majorminor}/libgstalsaspdif.so
  173. # %{_libdir}/gstreamer-%{majorminor}/libgstapexsink.so
  174. # %{_libdir}/gstreamer-%{majorminor}/libgstbz2.so
  175. # #%{_libdir}/gstreamer-%{majorminor}/libgstcdaudio.so
  176. # #%{_libdir}/gstreamer-%{majorminor}/libgstdc1394.so
  177. # %{_libdir}/gstreamer-%{majorminor}/libgstdfbvideosink.so
  178. # #%{_libdir}/gstreamer-%{majorminor}/libgstdirac.so
  179. # %{_libdir}/gstreamer-%{majorminor}/libgstdtsdec.so
  180. # %{_libdir}/gstreamer-%{majorminor}/libgstfaac.so
  181. # %{_libdir}/gstreamer-%{majorminor}/libgstfaad.so
  182. # %{_libdir}/gstreamer-%{majorminor}/libgstgsm.so
  183. # %{_libdir}/gstreamer-%{majorminor}/libgstjp2k.so
  184. # #%{_libdir}/gstreamer-%{majorminor}/libgstmms.so
  185. # %{_libdir}/gstreamer-%{majorminor}/libgstmetadata.so
  186. # #%{_libdir}/gstreamer-%{majorminor}/libgstmodplug.so
  187. # %{_libdir}/gstreamer-%{majorminor}/libgstmpeg2enc.so
  188. # %{_libdir}/gstreamer-%{majorminor}/libgstmplex.so
  189. # %{_libdir}/gstreamer-%{majorminor}/libgstmusepack.so
  190. # %{_libdir}/gstreamer-%{majorminor}/libgsttrm.so
  191. # %{_libdir}/gstreamer-%{majorminor}/libgstneonhttpsrc.so
  192. # #%{_libdir}/gstreamer-%{majorminor}/libgstofa.so
  193. # %{_libdir}/gstreamer-%{majorminor}/libresindvd.so
  194. # %{_libdir}/gstreamer-%{majorminor}/libgstsdl.so
  195. # %{_libdir}/gstreamer-%{majorminor}/libgstsndfile.so
  196. # #%{_libdir}/gstreamer-%{majorminor}/libgstswfdec.so
  197. # #%{_libdir}/gstreamer-%{majorminor}/libgsttimidity.so
  198. # %{_libdir}/gstreamer-%{majorminor}/libgsttwolame.so
  199. # #%{_libdir}/gstreamer-%{majorminor}/libgstwildmidi.so
  200. # %{_libdir}/gstreamer-%{majorminor}/libgstx264.so
  201. # %{_libdir}/gstreamer-%{majorminor}/libgstxvid.so
  202. # %files extras
  203. # %defattr(-,root,root,-)
  204. # # Plugins with external dependencies
  205. # %{_libdir}/gstreamer-%{majorminor}/libgstjack.so
  206. # #%{_libdir}/gstreamer-%{majorminor}/libgstmythtvsrc.so
  207. # #%{_libdir}/gstreamer-%{majorminor}/libgstnassink.so
  208. # #%{_libdir}/gstreamer-%{majorminor}/libgstsoundtouch.so
  209. %files devel
  210. %defattr(-,root,root,-)
  211. %{_libdir}/*.so
  212. %{_includedir}/gstreamer-%{majorminor}/gst/basecamerabinsrc/*.h
  213. %{_includedir}/gstreamer-%{majorminor}/gst/signalprocessor/gstsignalprocessor.h
  214. %{_includedir}/gstreamer-%{majorminor}/gst/video/*
  215. %{_includedir}/gstreamer-%{majorminor}/gst/interfaces/photography*
  216. %{_includedir}/gstreamer-%{majorminor}/gst/vdpau/*
  217. %{_libdir}/pkgconfig/*
  218. %{_datadir}/glib-2.0/schemas/org.freedesktop.gstreamer-0.10.default-elements.gschema.xml
  219. #%doc %{_datadir}/gtk-doc/html/gst-plugins-bad-plugins-0.10
  220. %changelog
  221. * Sat Mar 26 2011 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.21-1
  222. - new upstream release
  223. - added BuildRequires:
  224. - libmms-devel
  225. - librtmp-devel
  226. * Fri Sep 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.20-1
  227. - new upstream release
  228. * Sun Jun 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.19-1
  229. - new upstream release
  230. * Sat Mar 20 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.18-1
  231. - new upstream release
  232. - added BuildRequires: libvdpau-devel
  233. * Wed Feb 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.17-1
  234. - new upstream release
  235. * Wed May 27 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.12-1
  236. - new upstream release
  237. - dropped gstreamer-plugins-bad-0.10.5-sys-modplug.patch,
  238. gst-plugins-bad-0.10.5-mms-seek.patch
  239. * Sun Mar 01 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.10-1
  240. - new upstream release
  241. - dropped devel and devel-docs subpackages
  242. * Sun Feb 15 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.9-2
  243. - rebuild with twolame-devel, libmpcdec-devel, mjpegtools-devel
  244. - changed to BuildRequires: self-build-faad2 from faad2-devel
  245. * Sun Jan 11 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.9-1
  246. - initial build based on RPM Fusion package
  247. * Sat Dec 27 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.9-3
  248. - Put devel docs in seperate subpackage to avoid multilib conflict (rf 276)
  249. * Wed Dec 17 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.9-2
  250. - Rebuild for new x264 (using patch from Rathann)
  251. * Sun Oct 26 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.9-1
  252. - New upstream release 0.10.9
  253. - Rebuild for new directfb
  254. * Sun Sep 14 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-4
  255. - Rebuild for new x264 and to generate new magic gstreamer provides
  256. * Sat Aug 16 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-3
  257. - Enable DVD navigation plugin
  258. * Fri Aug 1 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-2
  259. - Release bump to keep rpmfusion version higher then livna
  260. * Fri Aug 1 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-1
  261. - New upstream release 0.10.8
  262. - Merge changes from latest freshrpms package: enable ofa and dirac plugins
  263. * Fri Jun 27 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.7-2
  264. - Rebuild for new x264
  265. * Thu Apr 24 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.7-1
  266. - New upstream release 0.10.7
  267. - Drop many upstreamed patches
  268. * Sun Mar 9 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-3
  269. - Rebuild for new x264
  270. * Tue Feb 26 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-2
  271. - Enable dc1394 plugin
  272. * Sun Feb 24 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-1
  273. - New upstream release 0.10.6-1
  274. - Drop many upstreamed patches
  275. - Fixes conflict with the latest gstreamer-plugins-good (livna 1884)
  276. * Tue Feb 5 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-15
  277. - Fix compilation with gcc 4.3
  278. * Tue Feb 5 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-14
  279. - Add flv demuxer from CVS (livna bug 1846)
  280. * Sun Dec 9 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-13
  281. - Add patch fixing compilation with mjpegtools 1.9.0rc3
  282. * Sun Dec 9 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-12
  283. - Add patch from upstream vcs which makes mms honor your connection speed
  284. settings
  285. - Add (painstakingly self written) patch adding support for mms / mmsh seeking!
  286. * Tue Nov 13 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-11
  287. - Rebuild for new faad2
  288. * Sun Nov 4 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-10
  289. - Rebuild for new libdca
  290. * Thu Oct 18 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-9
  291. - Rebuild for new (old) faad2 (livna bug 1679)
  292. * Sat Sep 29 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-8
  293. - Update mythtvsrc code to CVS version (livna bug 1660)
  294. * Thu Sep 27 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-7
  295. - No libgstreal.so on ppc / ppc64
  296. * Thu Sep 27 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-6
  297. - Fix detection of libdts with current livna libtds, this might need to be
  298. changed back again for rpmfusion, depending on how libdts will look there
  299. * Sat Sep 22 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-5
  300. - Add mythtvsrc plugin (livna 1646)
  301. - Put some less often used plugins, which bring in also usually not installed
  302. deps in a -extras package
  303. * Sat Sep 15 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-4
  304. - Merge livna spec bugfixes into freshrpms spec for rpmfusion:
  305. - Set release to 4 to be higher as both livna and freshrpms latest release
  306. - Set package name and origin to rpmfusion
  307. - Make mpeg2enc plugin compile with current mjpegtools
  308. - Make the real plugins search for the RealPlayer .so files in various
  309. known possible locations instead of using only one hardcoded path to them
  310. - Make the wildmidi plugin work with the default Fedora timidity patch set
  311. - Add a couple of missing modtracker mimetypes to the modplug plugin
  312. - Use the system version of libmodplug
  313. - Fix building of the neonsrc plugin with the latest (rawhide) neon
  314. - Disable the ladspa plugin as this has been added to Fedora's rawhide
  315. gstreamer-plugins-good
  316. - Don't put an rpath in the .so's on x86_64
  317. - Re-enable gtk-doc now that we have a -devel package again
  318. - Enable libtimidity plugin
  319. - Fix detection of (and linking with) libdca for the dtsdec plugin
  320. * Tue Aug 21 2007 Matthias Saou <http://freshrpms.net/> 0.10.5-1
  321. - Update to 0.10.5.
  322. - Update faad2 patch : Some fixes went in, but faad2.h still produces an error.
  323. - Remove libgstqtdemux, libgstvideocrop and libgstwavpack, all are in good now.
  324. - Enable new nas, x264, wildmidi and libsndfile plugins.
  325. - Re-add devel package now that we have a main shared lib and header files.
  326. - Add check build requirement.
  327. * Wed Mar 30 2007 Matthias Saou <http://freshrpms.net/> 0.10.4-1
  328. - Update to 0.10.4 for F7.
  329. - Disable swfdec... does anything/anyone even use it here? Once it stabilizes
  330. somewhat more, maybe then it'll be worth re-enabling.
  331. - Re-enable wavpack, it works again now.
  332. - Enable libcdaudio support.
  333. - Enable jack support.
  334. - Enable ladspa support.
  335. - Enable mpeg2enc (mjpegtools) support.
  336. - Remove no longer present libgstvideo4linux2.so and add all new plugins.
  337. - Remove all gtk-doc references (all gone...?) and devel package too.
  338. * Tue Jan 9 2007 Matthias Saou <http://freshrpms.net/> 0.10.3-3
  339. - Update faad2 patch to also update the plugin sources, not just configure.
  340. * Mon Dec 18 2006 Matthias Saou <http://freshrpms.net/> 0.10.3-2
  341. - Try to rebuild against new wavpack 4.40 from Extras : Fails.
  342. - Try to update to 0.10.3.2 pre-release : Fails, it needs a more recent gst.
  343. - Try to include patch to update wavpack plugin source from 0.10.3.2
  344. pre-release : Fails to find wavpack/md5.h.
  345. - Give up and disable wavpack support for now, sorry! Patches welcome.
  346. - Include patch to fix faad2 2.5 detection.
  347. - Add soundtouch support.
  348. * Thu Jun 1 2006 Matthias Saou <http://freshrpms.net/> 0.10.3-1
  349. - Update to 0.10.3.
  350. - Add new translations.
  351. - Add libgstmodplug.so, libgstvideo4linux2.so and libgstxingheader.so.
  352. - Add new libmusicbrainz support.
  353. * Thu Mar 23 2006 Matthias Saou <http://freshrpms.net/> 0.10.1-2
  354. - Add libmms support, thanks to Daniel S. Rogers.
  355. * Wed Feb 22 2006 Matthias Saou <http://freshrpms.net/> 0.10.1-1
  356. - Update to 0.10.1.
  357. - Add libgstcdxaparse.so and libgstfreeze.so.
  358. - Enable libgstbz2.so, libgstglimagesink.so and libgstneonhttpsrc.so.
  359. * Wed Jan 25 2006 Matthias Saou <http://freshrpms.net/> 0.10.0.1-1
  360. - Update to 0.10.0.1, add new plugins.
  361. - Spec file cleanup and rebuild for FC5.
  362. * Mon Dec 05 2005 Thomas Vander Stichele <thomas at apestaart dot org>
  363. - 0.10.0-0.gst.1
  364. - new release
  365. * Thu Dec 01 2005 Thomas Vander Stichele <thomas at apestaart dot org>
  366. - 0.9.7-0.gst.1
  367. - new release with 0.10 major/minor
  368. * Sat Nov 12 2005 Thomas Vander Stichele <thomas at apestaart dot org>
  369. - new release
  370. - remove tta patch
  371. - don't check for languages, no translations yet
  372. - added gtk-doc
  373. * Wed Oct 26 2005 Thomas Vander Stichele <thomas at apestaart dot org>
  374. - 0.9.4-0.gst.1
  375. - new release
  376. - added speed plugin
  377. * Mon Oct 03 2005 Thomas Vander Stichele <thomas at apestaart dot org>
  378. - 0.9.3-0.gst.1
  379. - new release