gtk3-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522
  1. # Note that this is NOT a relocatable package
  2. %define glib2_base_version 2.48.0
  3. %define glib2_version %{glib2_base_version}-1
  4. %define pango_base_version 1.40.0
  5. %define pango_version %{pango_base_version}-1
  6. %define atk_base_version 2.20.0
  7. %define atk_version %{atk_base_version}-1
  8. %define cairo_base_version 1.14.4
  9. %define cairo_version %{cairo_base_version}-1
  10. %define gdkpixbuf2_base_version 2.32.0
  11. %define gdkpixbuf2_version %{gdkpixbuf2_base_version}-1
  12. %define gobject_introspection_version 1.46.0
  13. %define base_version 3.24.24
  14. %define bin_version 3.0.0
  15. # biarch support
  16. %define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
  17. %define _query_suffix %{nil}
  18. %if %{build_compat32}
  19. %define _query_suffix -32
  20. %endif
  21. %define _unpackaged_files_terminate_build 1
  22. Summary: The GIMP ToolKit (GTK+), a library for creating GUIs for X.
  23. Summary(ja): X 用 GUI 作成ライブラリ: GIMP ツールキット(GTK+)
  24. Name: gtk3
  25. Version: %{base_version}
  26. Release: 1%{?_dist_release}
  27. Group: system
  28. Vendor: Project Vine
  29. Distribution: Vine Linux
  30. License: LGPL
  31. %global shortver %(echo %{version} | cut -d . -f 1,2)
  32. Source0: https://download.gnome.org/sources/gtk+/%{shortver}/gtk+-%{version}.tar.xz
  33. # for Vine
  34. Patch100: gtk+-3.14.0-vine-default-theme.patch
  35. BuildRequires: atk-devel >= %{atk_version}
  36. BuildRequires: at-spi2-atk-devel
  37. BuildRequires: pango-devel >= %{pango_version}
  38. BuildRequires: glib2-devel >= %{glib2_version}
  39. BuildRequires: cairo-devel >= %{cairo_version}
  40. BuildRequires: fribidi-devel
  41. BuildRequires: gdk-pixbuf2-devel >= %{gdkpixbuf2_version}
  42. BuildRequires: gtk2-devel
  43. BuildRequires: gobject-introspection-devel >= %{gobject_introspection_version}
  44. BuildRequires: libtiff-devel >= 3.7
  45. BuildRequires: libjpeg-turbo-devel
  46. BuildRequires: libpng-devel
  47. BuildRequires: jasper-devel
  48. BuildRequires: colord-devel
  49. BuildRequires: gtk-doc >= 1.20
  50. BuildRequires: gamin-devel
  51. BuildRequires: cups-devel
  52. BuildRequires: rest-devel
  53. BuildRequires: json-glib-devel
  54. BuildRequires: libepoxy-devel
  55. BuildRequires: libICE-devel
  56. BuildRequires: libXext-devel
  57. BuildRequires: libXi-devel
  58. BuildRequires: libXrandr-devel >= 1.3.0
  59. BuildRequires: libXrender-devel
  60. BuildRequires: libXcursor-devel
  61. BuildRequires: libXfixes-devel
  62. BuildRequires: libXinerama-devel
  63. BuildRequires: libXcomposite-devel
  64. BuildRequires: libXdamage-devel
  65. BuildRoot: %{_tmppath}/gtk-%{version}-root
  66. URL: https://www.gtk.org
  67. # required for icon themes apis to work
  68. Requires: hicolor-icon-theme
  69. # We need to prereq these so we can run gtk-query-immodules-2.0
  70. Requires(post): glib2 >= %{glib2_version}
  71. Requires(post): atk >= %{atk_version}
  72. Requires(post): pango >= %{pango_version}
  73. Requires(post): libSM >= 1.1.0
  74. # We need to prereq libtiff >= 3.7 to run gdk-pixbuf-query-loaders
  75. Requires(post): libtiff >= 3.7
  76. Requires: libXrandr >= 1.3.0
  77. %description
  78. GTK+ is a multi-platform toolkit for creating graphical user
  79. interfaces. Offering a complete set of widgets, GTK+ is suitable for
  80. projects ranging from small one-off tools to complete application
  81. suites.
  82. %package devel
  83. Summary: Development tools for GTK+ applications.
  84. Summary(ja): GTK+ (GIMP ツールキット) アプリケーション開発ツール
  85. Group: programming
  86. Requires: %{name} = %{version}-%{release}
  87. Requires: pango-devel >= %{pango_version}
  88. Requires: atk-devel >= %{atk_version}
  89. Requires: glib2-devel >= %{glib2_version}
  90. Requires: gdk-pixbuf2-devel >= %{gdkpixbuf2_version}
  91. Requires: libX11-devel, libXcursor-devel, libXinerama-devel
  92. Requires: libXext-devel, libXi-devel, libXrandr-devel
  93. Requires: libXfixes-devel, libXcomposite-devel
  94. Requires: libpng-devel
  95. %description devel
  96. The gtk+-devel package contains the header files and developer
  97. docs for the GTK+ widget toolkit.
  98. #######################################################################
  99. # compat32
  100. %package -n compat32-%{name}
  101. Summary: The GIMP ToolKit (GTK+), a library for creating GUIs for X.
  102. Summary(ja): X 用 GUI 作成ライブラリ: GIMP ツールキット(GTK+)
  103. Group: system
  104. Requires(post): compat32-glib2 >= %{glib2_version}
  105. Requires(post): compat32-atk >= %{atk_version}
  106. Requires(post): compat32-pango >= %{pango_version}
  107. Requires(post): compat32-libSM >= 1.1.0
  108. Requires(post): compat32-libtiff >= 3.7
  109. Requires: compat32-libXrandr >= 1.3.0
  110. %description -n compat32-%{name}
  111. GTK+ is a multi-platform toolkit for creating graphical user
  112. interfaces. Offering a complete set of widgets, GTK+ is suitable for
  113. projects ranging from small one-off tools to complete application
  114. suites.
  115. %package -n compat32-%{name}-devel
  116. Summary: Development tools for GTK+ applications.
  117. Summary(ja): GTK+ (GIMP ツールキット) アプリケーション開発ツール
  118. Group: programming
  119. Requires: compat32-%{name} = %{version}-%{release}
  120. Requires: %{name}-devel = %{version}
  121. Requires: compat32-libX11-devel, compat32-libXcursor-devel, compat32-libXinerama-devel
  122. Requires: compat32-libXext-devel, compat32-libXi-devel, compat32-libXrandr-devel
  123. Requires: compat32-libXfixes-devel, compat32-libXcomposite-devel
  124. Requires: compat32-libpng-devel
  125. %description -n compat32-%{name}-devel
  126. The gtk+-devel package contains the header files and developer
  127. docs for the GTK+ widget toolkit.
  128. %debug_package
  129. %prep
  130. %setup -q -n gtk+-%{version}
  131. %patch100 -p1 -b .vine-default-theme
  132. #for i in config.guess config.sub ; do
  133. # test -f %{_datadir}/libtool/$i && cp %{_datadir}/libtool/$i .
  134. #done
  135. %build
  136. export CFLAGS='-fno-strict-aliasing %optflags'
  137. %configure \
  138. --enable-gtk2-dependency \
  139. --enable-man \
  140. --enable-gtk-doc \
  141. --enable-debug=minimum \
  142. --disable-rebuilds \
  143. --disable-glibtest \
  144. --enable-introspection=yes \
  145. --enable-xkb=yes \
  146. --enable-xinerama=yes \
  147. --enable-xrandr=yes \
  148. --enable-xfixes=yes \
  149. --enable-xcomposite=yes \
  150. --enable-xdamage=yes \
  151. --enable-x11-backend \
  152. --disable-packagekit \
  153. --enable-colord=yes
  154. # fight unused direct deps
  155. sed -i -e 's/ -shared / -Wl,-O1,--as-needed\0/g' libtool
  156. make %{?_smp_mflags}
  157. %install
  158. rm -rf $RPM_BUILD_ROOT
  159. make install DESTDIR=$RPM_BUILD_ROOT RUN_QUERY_IMMODULES_TEST=false RUN_QUERY_LOADER_TEST=false
  160. %find_lang gtk30
  161. %find_lang gtk30-properties
  162. cat gtk30.lang gtk30-properties.lang > all.lang
  163. mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/gtk-3.0
  164. # We need to have separate 32-bit and 64-bit binaries
  165. # for places where we have two copies of the GTK+ package installed.
  166. # (we might have x86_64 and i686 packages on the same system, for example.)
  167. %if %{build_compat32}
  168. cp $RPM_BUILD_ROOT%{_bindir}/gtk-query-immodules-3.0 \
  169. $RPM_BUILD_ROOT%{_bindir}/gtk-query-immodules-3.0%{_query_suffix}
  170. %endif
  171. touch $RPM_BUILD_ROOT%{_libdir}/gtk-3.0/%{bin_version}/immodules.cache
  172. mkdir -p $RPM_BUILD_ROOT%{_libdir}/gtk-3.0/modules
  173. mkdir -p $RPM_BUILD_ROOT%{_libdir}/gtk-3.0/immodules
  174. # Remove unpackaged files
  175. find $RPM_BUILD_ROOT -type f -name "*.la" -exec rm -f {} ';'
  176. rm -rf $RPM_BUILD_ROOT%{_datadir}/themes/Raleigh
  177. %clean
  178. rm -rf $RPM_BUILD_ROOT
  179. %post
  180. /sbin/ldconfig
  181. %{_bindir}/gtk-query-immodules-3.0 --update-cache || : > /dev/null 2>&1
  182. %postun
  183. /sbin/ldconfig
  184. if [ $1 -gt 0 ]; then
  185. %{_bindir}/gtk-query-immodules-3.0 --update-cache || : > /dev/null 2>&1
  186. fi
  187. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  188. %posttrans
  189. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  190. %if %{build_compat32}
  191. %post -n compat32-%{name}
  192. /sbin/ldconfig
  193. %{_bindir}/gtk-query-immodules-3.0%{_query_suffix} --update-cache || : > /dev/null 2>&1
  194. %postun -n compat32-%{name}
  195. /sbin/ldconfig
  196. if [ $1 = 0 ]; then
  197. %{_bindir}/gtk-query-immodules-3.0%{_query_suffix} --update-cache || : > /dev/null 2>&1
  198. fi
  199. %endif
  200. %files -f all.lang
  201. %defattr(-, root, root)
  202. %license COPYING
  203. %doc AUTHORS ChangeLog NEWS README
  204. %{_bindir}/gtk3-demo
  205. %{_bindir}/gtk3-demo-application
  206. %{_bindir}/gtk3-widget-factory
  207. %{_bindir}/gtk-encode-symbolic-svg
  208. %{_bindir}/gtk3-icon-browser
  209. %{_bindir}/gtk-builder-tool
  210. %{_bindir}/gtk-launch
  211. %{_bindir}/gtk-query-settings
  212. %exclude %{_bindir}/gtk-update-icon-cache
  213. %{_bindir}/gtk-query-immodules-3.0
  214. %{_libdir}/libgtk-3.so.*
  215. %{_libdir}/libgdk-3.so.*
  216. %{_libdir}/libgailutil-3.so.*
  217. %dir %{_libdir}/gtk-3.0
  218. %{_libdir}/gtk-3.0/%{bin_version}
  219. %dir %{_libdir}/gtk-3.0/modules
  220. %{_libdir}/girepository-1.0/*.typelib
  221. %{_datadir}/applications/gtk3-demo.desktop
  222. %{_datadir}/applications/gtk3-icon-browser.desktop
  223. %{_datadir}/applications/gtk3-widget-factory.desktop
  224. %{_datadir}/gettext/its/gtkbuilder*
  225. %{_datadir}/gtk-3.0
  226. %{_datadir}/icons/hicolor/*/apps/*
  227. %{_datadir}/themes/Default
  228. %{_datadir}/themes/Emacs
  229. %dir %{_sysconfdir}/gtk-3.0
  230. %{_sysconfdir}/gtk-3.0/im-multipress.conf
  231. %{_datadir}/glib-2.0/schemas/*.xml
  232. %files devel
  233. %defattr(-, root, root)
  234. %{_libdir}/lib*.so
  235. %dir %{_libdir}/gtk-3.0
  236. %{_datadir}/gtk-doc/
  237. %{_datadir}/gir-1.0/*.gir
  238. %{_mandir}/man1/*
  239. %exclude %{_mandir}/man1/gtk-update-icon-cache.1.gz
  240. %{_includedir}/*
  241. %{_datadir}/aclocal/*
  242. %{_libdir}/pkgconfig/*
  243. # compat32
  244. %if %{build_compat32}
  245. %files -n compat32-%{name}
  246. %defattr(-, root, root)
  247. %{_bindir}/gtk-query-immodules-3.0%{_query_suffix}
  248. %{_libdir}/libgtk-3.so.*
  249. %{_libdir}/libgdk-3.so.*
  250. %{_libdir}/libgailutil-3.so.*
  251. %dir %{_libdir}/gtk-3.0
  252. %{_libdir}/gtk-3.0/%{bin_version}
  253. %dir %{_libdir}/gtk-3.0/modules
  254. %dir %{_sysconfdir}/gtk-3.0
  255. %files -n compat32-%{name}-devel
  256. %defattr(-, root, root)
  257. %{_libdir}/lib*.so
  258. %dir %{_libdir}/gtk-3.0
  259. %endif
  260. %changelog
  261. * Fri Feb 12 2021 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.24.24-1
  262. - new upstream release.
  263. * Fri Aug 14 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.24.22-1
  264. - new upstream release.
  265. * Wed Jul 29 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.24.21-1
  266. - new upstream release.
  267. * Tue May 05 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.24.20-1
  268. - new upstream release.
  269. - dropped Patch0, 10010, 10019 and 10020.
  270. - dropped Source10001.
  271. * Sat Dec 29 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.22.30-1
  272. - update to 3.22.30
  273. - dropped Patch10019.
  274. - imported Patch10019 and 10020 from CentOS.
  275. * Mon Mar 26 2018 IWAI, Masaharu <iwaim.sub@gmail.com> 3.22.10-1
  276. - update to 3.22.10
  277. - sync CentOS 7 - 3.22.10-5.el7_4
  278. - add ja.po (Source10001)
  279. - add patches (Patch10018, 10019)
  280. * Thu Jul 14 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.20.6-1
  281. - new upstream release
  282. * Sat Dec 19 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.18.6-1
  283. - new upstream release
  284. * Fri Nov 20 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.18.5-1
  285. - new upstream release
  286. * Fri Nov 13 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.18.4-1
  287. - new upstream release
  288. * Thu Oct 29 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.18.2-1
  289. - new upstream release
  290. * Sat Oct 10 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.7-1
  291. - new upstream release
  292. * Sun Jul 26 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.6-1
  293. - new upstream release
  294. * Fri Jul 10 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.5-1
  295. - new upstream release
  296. * Thu Jun 11 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.4-1
  297. - new upstream release
  298. * Thu May 14 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.3-1
  299. - new upstream release
  300. * Wed Apr 15 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.2-1
  301. - new upstream release
  302. * Sat Mar 28 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.16.0-1
  303. - new upstream release
  304. - add BuildRequires: libepoxy-devel
  305. * Sun Mar 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.14.9-1
  306. - new upstream release
  307. * Sun Feb 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.14.8-1
  308. - new upstream release
  309. * Mon Jan 12 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.14.7-1
  310. - new upstream release
  311. * Mon Dec 22 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.14.6-1
  312. - new upstream release
  313. * Sun Nov 16 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.14.5-1
  314. - new upstream release
  315. - add BuildRequires: gtk2-devel, rest-devel, json-glib-devel
  316. * Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.14.4-1
  317. - new upstream release
  318. - update Patch100 (gtk+-3.14.0-vine-default-theme.patch)
  319. * Wed May 14 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.2-1
  320. - new upstream release
  321. * Sun Apr 13 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
  322. - new upstream release
  323. * Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
  324. - new upstream release
  325. - update Patch100 (gtk+-3.12.0-vine-default-theme.patch)
  326. * Sat Feb 08 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.7-1
  327. - new upstream release
  328. * Sat Dec 07 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.6-1
  329. - new upstream release
  330. * Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.5-1
  331. - new upstream release
  332. * Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
  333. - new upstream release
  334. - update Patch0 (gtk3-3.10.0-gtk-widget-size-allocate.patch)
  335. - remove Patch1 (gtk3-3.8.2-immodule.patch)
  336. * Fri Sep 06 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.4-1
  337. - new upstream release
  338. * Tue Aug 13 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.2-2
  339. - add Patch1 (gtk3-3.8.2-immodule.patch)
  340. * Sat May 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.2-1
  341. - new upstream release
  342. * Fri Apr 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
  343. - new upstream release
  344. * Tue Jan 08 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.4-1
  345. - new upstream release
  346. * Fri Jan 04 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
  347. - new upstream release
  348. * Sun Nov 11 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
  349. - new upstream release
  350. * Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
  351. - new upstream release
  352. * Wed Sep 26 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
  353. - new upstream release
  354. - add BuildRequires: at-spi2-atk-devel
  355. * Mon Jul 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.4-1
  356. - new upstream release
  357. * Sat May 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.3-1
  358. - new upstream release
  359. * Sun May 06 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
  360. - new upstream release
  361. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  362. - new upstream release
  363. - update Patch100 (gtk+-3.4.0-vine-default-theme.patch)
  364. * Sun Mar 18 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.4-1
  365. - new upstream release
  366. * Fri Dec 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.3-1
  367. - new upstream release
  368. * Wed Nov 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
  369. - new upstream release
  370. - remove Patch1
  371. * Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  372. - new upstream release
  373. - add Patch1 (gtk3-3.2.1-bug658772.patch)
  374. * Wed Sep 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  375. - new upstream release
  376. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  377. - new upstream release
  378. * Tue Sep 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.18-1
  379. - new upstream release
  380. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.16-1
  381. - new upstream release
  382. * Tue Aug 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.12-1
  383. - new upstream release
  384. - add Patch0 (gtk3-3.1.12-gtk-widget-size-allocate.patch)
  385. * Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.10-2
  386. - fix %%files
  387. * Sat Jul 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.10-1
  388. - new upstream release
  389. - add BuildRequires: colord-devel
  390. * Sun Jun 26 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.11-1
  391. - new upstream release
  392. * Sun Apr 24 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.9-1
  393. - new upstream release
  394. * Sat Apr 09 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.8-1
  395. - new upstream release
  396. * Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.7-1
  397. - new upstream release
  398. * Sun Mar 27 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.6-1
  399. - new upstream release
  400. * Wed Mar 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.4-1
  401. - new upstream release
  402. * Sat Mar 19 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.3-1
  403. - new upstream release
  404. * Sun Mar 13 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.2-1
  405. - new upstream release
  406. * Tue Feb 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.1-1
  407. - new upstream release
  408. * Fri Feb 18 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.0.0-1
  409. - initial build for Vine Linux