stunnel-vl.spec 15 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497
  1. %define ver 5.32
  2. %define rel 2
  3. Summary: An SSL-encrypting socket wrapper
  4. Name: stunnel
  5. Version: %{ver}
  6. Release: %{rel}%{?_dist_release}
  7. License: GPLv2
  8. Group: Applications/Internet
  9. URL: https://www.stunnel.org/
  10. Source0: https://www.stunnel.org/downloads/stunnel-%{version}.tar.gz
  11. Source1: https://www.stunnel.org/downloads/stunnel-%{version}.tar.gz.asc
  12. Source2: Certificate-Creation
  13. Source3: sfinger.xinetd
  14. Source4: stunnel-sfinger.conf
  15. Source5: pop3-redirect.xinetd
  16. Source6: stunnel-pop3s-client.conf
  17. Source100: stunnel.init
  18. Patch0: stunnel-5.25-authpriv.patch
  19. Patch1: stunnel-5.25-config.patch
  20. Buildroot: %{_tmppath}/stunnel-root
  21. # util-linux is needed for rename
  22. BuildRequires: openssl-devel
  23. BuildRequires: pkgconfig
  24. BuildRequires: tcp_wrappers
  25. BuildRequires: util-linux
  26. Vendor: Project Vine
  27. Distribution: Vine Linux
  28. Packager: iwaim
  29. %description
  30. Stunnel is a socket wrapper which can provide SSL (Secure Sockets
  31. Layer) support to ordinary applications. For example, it can be used
  32. in conjunction with imapd to create an SSL secure IMAP server.
  33. %prep
  34. %setup -q
  35. %patch0 -p1 -b .authpriv
  36. %patch1 -p1 -b .config
  37. %build
  38. CFLAGS="$RPM_OPT_FLAGS -fPIC"; export CFLAGS
  39. if pkg-config openssl ; then
  40. CFLAGS="$CFLAGS `pkg-config --cflags openssl`";
  41. LDFLAGS="`pkg-config --libs-only-L openssl`"; export LDFLAGS
  42. fi
  43. %configure --disable-fips --enable-ipv6 \
  44. CPPFLAGS="-UPIDFILE -DPIDFILE='\"%{_localstatedir}/run/stunnel.pid\"'"
  45. make LDADD="-pie -Wl,-z,defs,-z,relro,-z,now"
  46. %install
  47. rm -rf $RPM_BUILD_ROOT
  48. mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/stunnel/conf.d
  49. touch $RPM_BUILD_ROOT%{_sysconfdir}/stunnel/stunnel.pem
  50. make install DESTDIR=$RPM_BUILD_ROOT
  51. # Move the translated man pages to the right subdirectories, and strip off the
  52. # language suffixes.
  53. for lang in pl ; do
  54. mkdir -p $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8
  55. mv $RPM_BUILD_ROOT/%{_mandir}/man8/*.${lang}.8* $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8/
  56. rename ".${lang}" "" $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8/*
  57. done
  58. install -d -m755 %{buildroot}%{_initdir}
  59. install -m755 %{SOURCE100} %{buildroot}%{_initdir}/stunnel
  60. install -d m755 %{buildroot}%{_sysconfdir}/sysconfig
  61. cat <<EOF > %{buildroot}%{_sysconfdir}/sysconfig/stunnel
  62. ENABLED=0
  63. EOF
  64. mkdir -p srpm-docs
  65. cp %{SOURCE2} %{SOURCE3} %{SOURCE4} %{SOURCE5} %{SOURCE6} srpm-docs
  66. %clean
  67. rm -rf $RPM_BUILD_ROOT
  68. %pre
  69. getent group stunnel >/dev/null || groupadd -r stunnel
  70. getent passwd stunnel >/dev/null || \
  71. useradd -r -g stunnel -d /dev/null -s /sbin/nologin \
  72. -c "stunnel service account" stunnel
  73. %post
  74. /sbin/chkconfig --add stunnel
  75. %preun
  76. if [ $1 -eq 0 ]; then
  77. /sbin/chkconfig --del stunnel
  78. fi
  79. %files
  80. %defattr(-,root,root)
  81. %doc AUTHORS BUGS ChangeLog COPY* CREDITS PORTS README TODO
  82. %doc tools/stunnel.conf-sample
  83. %doc srpm-docs/*
  84. %lang(en) %doc doc/en/*
  85. %lang(po) %doc doc/pl/*
  86. %{_bindir}/stunnel
  87. %{_initdir}/stunnel
  88. %exclude %{_bindir}/stunnel3
  89. %exclude %{_datadir}/doc/stunnel
  90. %{_libdir}/stunnel
  91. %exclude %{_libdir}/stunnel/libstunnel.la
  92. %{_mandir}/man8/stunnel.8*
  93. %lang(pl) %{_mandir}/pl/man8/stunnel.8*
  94. %dir %{_sysconfdir}/%{name}
  95. %dir %{_sysconfdir}/%{name}/conf.d
  96. %exclude %{_sysconfdir}/stunnel/stunnel.conf-sample
  97. %exclude %{_sysconfdir}/stunnel/stunnel.pem
  98. %config(noreplace) %{_sysconfdir}/sysconfig/%{name}
  99. %changelog
  100. * Mon Jun 05 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 5.32-2
  101. - rebuid with OpenSSL 1.0.2k
  102. * Tue May 10 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.32-1
  103. - new upstream release.
  104. * Tue Mar 15 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.31-1
  105. - new upstream release.
  106. * Fri Nov 6 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.25-1
  107. - new upstream release.
  108. - fixed dates in %%changelog.
  109. - updated all patches.
  110. * Tue Jan 15 2013 IWAI, Masaharu <iwai@alib.jp> 4.54-1
  111. - initial build for Vine Linux
  112. *Mon Dec 10 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.54-2
  113. - 884183: support for full relro.
  114. *Tue Oct 16 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.54-1
  115. - New upstream realease 4.54
  116. - Updated local patches
  117. * Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.53-2
  118. - Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
  119. * Mon May 14 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.53-1
  120. - New upstream realease 4.53
  121. - Updated local patches
  122. * Tue Mar 6 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.52-1
  123. - New upstream realease 4.52
  124. - Updated local patches
  125. * Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.50-2
  126. - Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
  127. * Tue Jan 3 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.50-1
  128. - New upstream realease 4.50
  129. - Updated local patches
  130. * Tue Sep 20 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.44-1
  131. - New upstream realease 4.44
  132. - Updated local patches
  133. * Fri Aug 19 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.42-1
  134. - New upstream realease 4.42
  135. - Updated local patches
  136. - Fixes #732069
  137. * Mon Aug 1 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.41-1
  138. - New upstream realease 4.41
  139. - Updated local patches to match the new release
  140. * Tue Jun 28 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.37-1
  141. - New upstream realease 4.37
  142. - Updated local patches to match the new release
  143. * Mon Apr 4 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.35-1
  144. - New upstream realease 4.35
  145. - Updated authpriv and sample patches to match the new release
  146. * Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.34-2
  147. - Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
  148. * Mon Oct 4 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.34-1
  149. - New upstream realease 4.34
  150. - Updated authpriv and sample patches to match the new release
  151. * Wed Apr 7 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.33-1
  152. - New upstream realease 4.33
  153. - Updated authpriv and sample patches to match the new release
  154. - Addresses bz 580117 (inted mode support issue)
  155. * Mon Mar 29 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.32-1
  156. - New upstream realease 4.32
  157. - Updated authpriv and sample patches to match the new release
  158. * Tue Feb 16 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.31-1
  159. - New upstream realease 4.31
  160. - Updated authpriv and sample patches to match the new release
  161. * Tue Jan 26 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.30-1
  162. - New upstream realease 4.30
  163. - Updated authpriv and sample patches for the new release
  164. * Wed Dec 09 2009 Avesh Agarwal <avagarwa@redhat.com> - 4.29-1
  165. - New upstream realease 4.29
  166. - Updated authpriv and sample patches for the new release
  167. - Modified spec file to include dist tag
  168. * Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 4.27-5
  169. - rebuilt with new openssl
  170. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.27-4
  171. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  172. * Sun May 3 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-3
  173. - Fix the previous patch.
  174. * Wed Apr 29 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-2
  175. - Avoid aliasing undefined by ISO C
  176. * Thu Apr 16 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-1
  177. - Update to stunnel-4.27.
  178. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.26-3
  179. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  180. * Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 4.26-2
  181. - disable openssl upstream fips mode
  182. * Mon Sep 22 2008 Miloslav Trmač <mitr@redhat.com> - 4.26-1
  183. - Update to stunnel-4.26.
  184. * Sun Jun 8 2008 Miloslav Trmač <mitr@redhat.com> - 4.25-2
  185. - Use a clearer error message if the service name is unknown in "accept"
  186. Resolves: #450344
  187. * Mon Jun 2 2008 Miloslav Trmač <mitr@redhat.com> - 4.25-1
  188. - Update to stunnel-4.25
  189. * Tue May 20 2008 Miloslav Trmač <mitr@redhat.com> - 4.24-2
  190. - Drop stunnel3
  191. Resolves: #442842
  192. * Mon May 19 2008 Miloslav Trmač <mitr@redhat.com> - 4.24-1
  193. - Update to stunnel-4.24
  194. * Fri Mar 28 2008 Miloslav Trmač <mitr@redhat.com> - 4.22-1
  195. - Update to stunnel-4.22
  196. * Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 4.20-6
  197. - Autorebuild for GCC 4.3
  198. * Tue Dec 4 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-5
  199. - Rebuild with openssl-0.9.8g
  200. * Tue Oct 16 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-4
  201. - Revert the port to NSS, wait for NSS-based stunnel 5.x instead
  202. Resolves: #301971
  203. - Mark localized man pages with %%lang (patch by Ville Skyttä)
  204. Resolves: #322281
  205. * Tue Aug 28 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-3.nss
  206. - Port to NSS
  207. * Mon Dec 4 2006 Miloslav Trmac <mitr@redhat.com> - 4.20-2
  208. - Update BuildRequires for the separate tcp_wrappers-devel package
  209. * Thu Nov 30 2006 Miloslav Trmac <mitr@redhat.com> - 4.20-1
  210. - Update to stunnel-4.20
  211. * Sat Nov 11 2006 Miloslav Trmac <mitr@redhat.com> - 4.19-1
  212. - Update to stunnel-4.19
  213. * Wed Oct 25 2006 Miloslav Trmac <mitr@redhat.com> - 4.18-1
  214. - Update to stunnel-4.18
  215. - Remove unused stunnel.cnf from the src.rpm
  216. - Fix some rpmlint warnings
  217. * Fri Aug 18 2006 Jesse Keating <jkeating@redhat.com> - 4.15-2
  218. - rebuilt with latest binutils to pick up 64K -z commonpagesize on ppc*
  219. (#203001)
  220. * Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 4.15-1.1
  221. - rebuild
  222. * Sat Mar 18 2006 Miloslav Trmac <mitr@redhat.com> - 4.15-1
  223. - Update to stunnel-4.15
  224. * Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 4.14-3.2
  225. - bump again for double-long bug on ppc(64)
  226. * Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 4.14-3.1
  227. - rebuilt for new gcc4.1 snapshot and glibc changes
  228. * Tue Jan 31 2006 Miloslav Trmac <mitr@redhat.com> - 4.14-3
  229. - Use pthread threading to fix crash on x86_64 (#179236)
  230. * Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
  231. - rebuilt
  232. * Wed Nov 9 2005 Miloslav Trmac <mitr@redhat.com> - 4.14-2
  233. - Rebuild with newer openssl
  234. * Thu Nov 3 2005 Miloslav Trmac <mitr@redhat.com> - 4.14-1
  235. - Update to stunnel-4.14
  236. - Override changed default pid file location, keep it in %%{_localstatedir}/run
  237. * Sat Oct 22 2005 Miloslav Trmac <mitr@redhat.com> - 4.13-1
  238. - Update to stunnel-4.13
  239. * Fri Sep 30 2005 Miloslav Trmac <mitr@redhat.com> - 4.12-1
  240. - Update to stunnel-4.12
  241. * Thu Sep 22 2005 Miloslav Trmac <mitr@redhat.com> - 4.11-2
  242. - Enable IPv6 (#169050, patch by Peter Bieringer)
  243. - Don't ship another copy of man pages in HTML
  244. * Tue Jul 12 2005 Miloslav Trmac <mitr@redhat.com> - 4.11-1
  245. - Update to stunnel-4.11
  246. - Fix int/size_t mismatches in stack_info ()
  247. - Update Certificate-Creation for /etc/pki
  248. * Wed Jun 1 2005 Miloslav Trmac <mitr@redhat.com> - 4.10-2
  249. - Fix inetd mode
  250. - Remove unnecessary Requires: and BuildRequires:
  251. - Clean up the spec file
  252. * Tue Apr 26 2005 Nalin Dahyabhai <nalin@redhat.com> 4.10-1
  253. - update to 4.10
  254. * Tue Apr 26 2005 Nalin Dahyabhai <nalin@redhat.com> 4.08-2
  255. - add buildprereqs on libtool, util-linux; change textutils/fileutils dep to
  256. coreutils (#133961)
  257. * Wed Mar 16 2005 Nalin Dahyabhai <nalin@redhat.com> 4.08-1
  258. - update to 4.08
  259. - build stunnel as a PIE binary
  260. * Mon Nov 22 2004 Miloslav Trmac <mitr@redhat.com> - 4.05-4
  261. - Convert man pages to UTF-8
  262. * Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
  263. - rebuilt
  264. * Thu May 27 2004 Nalin Dahyabhai <nalin@redhat.com> 4.05-2
  265. - move the sample configuration to %%doc, it shouldn't be used as-is (#124373)
  266. * Thu Mar 11 2004 Nalin Dahyabhai <nalin@redhat.com> 4.05-1
  267. - update to 4.05
  268. * Tue Mar 02 2004 Elliot Lee <sopwith@redhat.com>
  269. - rebuilt
  270. * Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
  271. - rebuilt
  272. * Thu Aug 7 2003 Elliot Lee <sopwith@redhat.com> 4.04-6
  273. - Fix libtool
  274. * Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
  275. - rebuilt
  276. * Fri Mar 21 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-4
  277. - fix xinetd configuration samples
  278. * Mon Feb 10 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-3
  279. - rebuild
  280. * Wed Jan 22 2003 Tim Powers <timp@redhat.com>
  281. - rebuilt
  282. * Wed Jan 15 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-1
  283. - update to 4.04
  284. * Tue Jan 7 2003 Nalin Dahyabhai <nalin@redhat.com> 4.03-1
  285. - use pkgconfig for information about openssl, if available
  286. * Fri Jan 3 2003 Nalin Dahyabhai <nalin@redhat.com>
  287. - update to 4.03
  288. * Mon Oct 21 2002 Nalin Dahyabhai <nalin@redhat.com> 4.02-1
  289. - update to 4.02
  290. * Fri Oct 4 2002 Nalin Dahyabhai <nalin@redhat.com> 4.00-1
  291. - don't create a dummy cert
  292. * Wed Sep 25 2002 Nalin Dahyabhai <nalin@redhat.com>
  293. - update to 4.00
  294. - remove textutils and fileutils as buildreqs, add automake/autoconf
  295. * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
  296. - automated rebuild
  297. * Sun May 26 2002 Tim Powers <timp@redhat.com>
  298. - automated rebuild
  299. * Fri May 17 2002 Nalin Dahyabhai <nalin@redhat.com> 3.22-2
  300. - rebuild in new environment
  301. * Wed Jan 2 2002 Nalin Dahyabhai <nalin@redhat.com> 3.22-1
  302. - update to 3.22, correcting a format-string vulnerability
  303. * Wed Oct 31 2001 Nalin Dahyabhai <nalin@redhat.com> 3.21a-1
  304. - update to 3.21a
  305. * Tue Aug 28 2001 Nalin Dahyabhai <nalin@redhat.com> 3.20-1
  306. - log using LOG_AUTHPRIV facility by default (#47289)
  307. - make permissions on stunnel binary 0755
  308. - implicitly trust certificates in %%{_datadir}/ssl/trusted (#24034)
  309. * Fri Aug 10 2001 Nalin Dahyabhai <nalin@redhat.com> 3.19-1
  310. - update to 3.19 to avoid problems with stunnel being multithreaded, but
  311. tcp wrappers not being thrad-safe
  312. * Mon Jul 30 2001 Nalin Dahyabhai <nalin@redhat.com>
  313. - update to 3.17
  314. * Mon Jul 23 2001 Nalin Dahyabhai <nalin@redhat.com>
  315. - update to 3.16
  316. * Mon Jul 16 2001 Nalin Dahyabhai <nalin@redhat.com>
  317. - update to 3.15
  318. - enable tcp-wrappers support
  319. * Tue May 29 2001 Nalin Dahyabhai <nalin@redhat.com>
  320. - remove explicit requirement on openssl (specific version isn't enough,
  321. we have to depend on shared library version anyway)
  322. * Fri Apr 27 2001 Nalin Dahyabhai <nalin@redhat.com>
  323. - update to 3.14
  324. * Mon Mar 26 2001 Preston Brown <pbrown@redhat.com>
  325. - depend on make (#33148)
  326. * Fri Mar 2 2001 Nalin Dahyabhai <nalin@redhat.com>
  327. - rebuild in new environment
  328. * Tue Feb 6 2001 Nalin Dahyabhai <nalin@redhat.com>
  329. - update to 3.13 to get pthread, OOB, 64-bit fixes
  330. - don't need sdf any more
  331. * Thu Dec 28 2000 Nalin Dahyabhai <nalin@redhat.com>
  332. - pull in sdf to build the man page (#22892)
  333. * Fri Dec 22 2000 Nalin Dahyabhai <nalin@redhat.com>
  334. - update to 3.11
  335. - chuck the SIGHUP patch (went upstream)
  336. - chuck parts of the 64-bit clean patch (went upstream)
  337. * Thu Dec 21 2000 Nalin Dahyabhai <nalin@redhat.com>
  338. - update to 3.10
  339. - more 64-bit clean changes, hopefully the last bunch
  340. * Wed Dec 20 2000 Nalin Dahyabhai <nalin@redhat.com>
  341. - change piddir from the default /var/stunnel to /var/run
  342. - clean out pid file on SIGHUP
  343. * Fri Dec 15 2000 Nalin Dahyabhai <nalin@redhat.com>
  344. - update to 3.9 to get a security fix
  345. * Wed Oct 25 2000 Matt Wilson <msw@redhat.com>
  346. - change all unsigned longs to u_int32_t when dealing with network
  347. addresses
  348. * Fri Aug 18 2000 Nalin Dahyabhai <nalin@redhat.com>
  349. - make stunnel.pem also be (missingok)
  350. * Thu Jun 29 2000 Nalin Dahyabhai <nalin@redhat.com>
  351. - move to Applications/Internet group
  352. - clean up %%post script
  353. - make stunnel.pem %%ghost %%config(noreplace)
  354. - provide a sample file for use with xinetd
  355. * Thu Jun 8 2000 Nalin Dahyabhai <nalin@redhat.com>
  356. - FHS compliance fixes
  357. - modify defaults
  358. * Tue Mar 14 2000 Florian La Roche <Florian.LaRoche@redhat.com>
  359. - update to 3.8
  360. - do not create certificate if one already exists
  361. * Mon Feb 21 2000 Florian La Roche <Florian.LaRoche@redhat.com>
  362. - update to 3.7
  363. - add patch to find /usr/share/ssl
  364. - change some perms
  365. * Sat Oct 30 1999 Bernhard Rosenkraenzer <bero@redhat.com>
  366. - Modify spec file to match Red Hat standards
  367. * Thu Aug 12 1999 Damien Miller <damien@ibs.com.au>
  368. - Updated to 3.4a
  369. - Patched for OpenSSL 0.9.4
  370. - Cleaned up files section
  371. * Sun Jul 11 1999 Damien Miller <dmiller@ilogic.com.au>
  372. - Updated to 3.3
  373. * Sat Nov 28 1998 Damien Miller <dmiller@ilogic.com.au>
  374. - Initial RPMification