empathy-vl.spec 17 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474
  1. %define major_ver 3.8
  2. %define minor_ver 3
  3. %define rel 1
  4. %{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
  5. ## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
  6. ## respectively.
  7. %global gtk3_min_version 3.8.0
  8. %global glib2_min_version 2.36.0
  9. %global tp_mc_min_version 5.12.0
  10. %global tp_glib_min_version 0.18.0
  11. %global tp_logger_min_version 0.2.10
  12. %global aspell_version 0.50
  13. %global libcanberra_version 0.25
  14. %global libnotify_version 0.7.4
  15. %global folks_version 0.6.8
  16. %global libsecret_version 0.5
  17. Summary: GNOME Instant Messaging Client
  18. Summary(ja): GNOME インスタントメッセージクラアイント
  19. Name: empathy
  20. Version: %{major_ver}.%{minor_ver}
  21. Release: %{rel}%{?_dist_release}
  22. Group: Applications/Communications
  23. License: GPLv2+
  24. URL: http://live.gnome.org/Empathy
  25. Source0: http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
  26. Source1: %{name}-README.ConnectionManagers
  27. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  28. #BuildRequires: enchant-devel >= %{enchant_version}
  29. BuildRequires: aspell-devel >= %{aspell_version}
  30. BuildRequires: iso-codes
  31. BuildRequires: desktop-file-utils
  32. BuildRequires: evolution-data-server-devel
  33. BuildRequires: gettext
  34. BuildRequires: glib2-devel >= %{glib2_min_version}
  35. BuildRequires: gtk3-devel >= %{gtk3_min_version}
  36. BuildRequires: intltool
  37. BuildRequires: libxml2-devel
  38. BuildRequires: perl(XML::Parser)
  39. BuildRequires: telepathy-glib-devel >= %{tp_glib_min_version}
  40. BuildRequires: telepathy-logger-devel >= %{tp_logger_min_version}
  41. BuildRequires: telepathy-mission-control-devel >= %{tp_mc_min_version}
  42. BuildRequires: farstream-devel
  43. BuildRequires: telepathy-farstream-devel
  44. BuildRequires: libcanberra-gtk3-devel >= %{libcanberra_version}
  45. BuildRequires: unique3-devel
  46. BuildRequires: libnotify-devel >= %{libnotify_version}
  47. BuildRequires: folks-devel >= %{folks_version}
  48. BuildRequires: gcr-devel >= %{gnome_keyring_version}
  49. BuildRequires: libsecret-devel >= %{libsecret_version}
  50. BuildRequires: openssl-devel
  51. BuildRequires: NetworkManager-glib-devel
  52. BuildRequires: WebKit3-gtk-devel
  53. BuildRequires: geoclue-devel
  54. BuildRequires: enchant-devel
  55. BuildRequires: libICE-devel
  56. BuildRequires: cheese-devel
  57. BuildRequires: pulseaudio-libs-devel
  58. BuildRequires: gnome-online-accounts-devel
  59. BuildRequires: libgudev1-devel
  60. BuildRequires: libchamplain-gtk-devel
  61. BuildRequires: gsettings-desktop-schemas-devel
  62. BuildRequires: yelp-tools
  63. Requires: telepathy-filesystem
  64. Requires: telepathy-gabble
  65. Requires: telepathy-salut
  66. Requires: telepathy-idle
  67. ## Also hardcode Haze dependency since Empathy is the default IM client in F10+
  68. ## and I'd hate for people to simply disregard it for lack of the "out of the
  69. ## box" protocol support that Pidgin has. (RHBZ: 458935)
  70. BuildRequires: telepathy-haze
  71. # Require this for VOIP support
  72. Requires: telepathy-mission-control >= %{tp_mc_min_version}
  73. ## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
  74. Obsoletes: telepathy-haze-mission-control < 0.2.0-3
  75. Provides: telepathy-haze-mission-control = 0.2.0-3
  76. ## upstream 2.29.1 removed shared libraries: #599086
  77. Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
  78. ## upstream 2.29.1 removed python bindings' #599039
  79. Obsoletes: empathy-python < 2.29.1
  80. Obsoletes: nautilus-sendto-empathy < 3.7.0
  81. Vendor: Project Vine
  82. Distribution: Vine Linux
  83. %description
  84. Empathy provides a powerful multiple protocol instant messaging
  85. client using the Telepathy framework.
  86. %prep
  87. %setup -q
  88. %build
  89. ## GCC complains about some unused functions, so we forcibly show those as
  90. ## simple warnings instead of build-halting errors.
  91. %configure --disable-static
  92. ##make %{?_smp_mflags}
  93. ## don't use _smp_mflags at empathy-2.18.1
  94. make
  95. install -m 0644 %{SOURCE1} ./README.ConnectionManagers
  96. %install
  97. rm -rf $RPM_BUILD_ROOT
  98. make install DESTDIR=$RPM_BUILD_ROOT
  99. find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
  100. %find_lang %{name}
  101. desktop-file-install --vendor "" --delete-original \
  102. --dir %{buildroot}%{_datadir}/applications \
  103. %{buildroot}%{_datadir}/applications/%{name}.desktop
  104. %clean
  105. rm -rf %{buildroot}
  106. %post
  107. touch --no-create %{_datadir}/icons/hicolor ||:
  108. %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
  109. %postun
  110. touch --no-create %{_datadir}/icons/hicolor || :
  111. if [ -x %{_bindir}/gtk-update-icon-cache ]; then
  112. %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
  113. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  114. fi
  115. %posttrans
  116. gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
  117. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  118. %files -f %{name}.lang
  119. %defattr(-,root,root,-)
  120. %doc AUTHORS COPYING README README.ConnectionManagers NEWS
  121. %{_bindir}/empathy
  122. %{_bindir}/empathy-accounts
  123. %{_bindir}/empathy-debugger
  124. %{_libexecdir}/empathy-auth-client
  125. %{_libexecdir}/empathy-call
  126. %{_libexecdir}/empathy-chat
  127. %{_libdir}/%{name}/libempathy*.so
  128. %{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
  129. %{_datadir}/GConf/gsettings/*
  130. %{_datadir}/applications/*.desktop
  131. %{_datadir}/adium/message-styles
  132. %{_datadir}/dbus-1/services/*
  133. %{_datadir}/%{name}
  134. %{_datadir}/glib-2.0/schemas/*.xml
  135. %{_datadir}/help/*/%{name}
  136. %{_datadir}/icons/hicolor/*/apps/%{name}*
  137. %{_datadir}/telepathy/clients/*.client
  138. %{_mandir}/man1/empathy*.1*
  139. %changelog
  140. * Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
  141. - new upstream release
  142. * Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
  143. - new upstream release
  144. - remove BuildRequires: gnome-panel, nautilus-sendto-devel
  145. - remove nautilus-sendto-empathy subpackage
  146. * Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
  147. - fix spec
  148. * Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
  149. - new upstream release
  150. * Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
  151. - new upstream release
  152. * Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
  153. - rebuild with telepathy-logger-0.6.0
  154. * Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
  155. - new upstream release
  156. * Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
  157. - new upstream release
  158. * Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
  159. - new upstream release
  160. - add BuildRequires: libsecret-devel, yelp-tools
  161. - remove BuildRequires: libgnome-keyring-devel
  162. * Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
  163. - new upstream release
  164. * Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
  165. - new upstream release
  166. * Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
  167. - new upstream release
  168. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  169. - new upstream release
  170. - change BuildRequires: gcr-devel instead of gnome-keyring-devel
  171. - change BuildRequires: farstream-devel instead of farsight2-devel
  172. - change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
  173. - add BuildRequires: itstool
  174. - remove Requires: telepathy-stream-engine
  175. - add Requires: telepathy-idle
  176. * Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
  177. - new upstream release
  178. * Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
  179. - new upstream release
  180. * Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  181. - new upstream release
  182. - add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
  183. * Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
  184. - new upstream release
  185. * Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  186. - new upstream release
  187. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  188. - new upstream release
  189. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
  190. - new upstream release
  191. * Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
  192. - new upstream release
  193. * Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
  194. - new upstream release
  195. - add BuildRequires: pulseaudio-libs-devel
  196. * Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
  197. - new upstream release
  198. - change BuildRequires: gtk3-devel instead of gtk2-devel
  199. - change BuildRequires: unique3-devel instead of unique-devel
  200. - change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
  201. - change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
  202. - add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
  203. * Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
  204. - new upstream release
  205. - add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
  206. geoclue-devel, enchant-devel
  207. - add Requires: telepathy-mission-control
  208. - add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
  209. * Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
  210. - new upstream release
  211. - add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
  212. - fix %files
  213. - fix %post, %postun
  214. - drop %pre, %preun
  215. * Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
  216. - rebuild with evolution-data-server-2.30.2
  217. - add nautilus-sendto-empathy package
  218. - add configure option (--enable-nautilus-sendto=yes)
  219. - add BuildRequires: nautilus-sendto-devel
  220. * Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
  221. - add Obsoletes: empathy-python < 2.29.1
  222. * Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
  223. - new upstream release
  224. - add new files: %%{_bindir}/empathy-{accounts,debugger}
  225. - drop -libs, -devel, -python sub packages: upstream removed
  226. - Obsoletes: empathy-{libs,devel} < 2.29.1
  227. - drop BuildRequires: python-devel
  228. - drop %%{_bindir}/empathy-logs in %%files: upstream don not install
  229. - drop applet files in %%files: upstream removed the panel applets
  230. - update %%post, %pre and %%preun
  231. - update BuildRequires version for glib2 and tp_glib
  232. - defined major_ver, minor_ver and rel
  233. - fix BuildRequires for gnome-keyring
  234. * Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
  235. - new upstream release
  236. - add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
  237. * Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
  238. - rebuilt with python-2.6.4
  239. * Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
  240. - unuse %%{?_smp_mflags} option to make
  241. * Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
  242. - add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
  243. * Sat Nov 7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
  244. - new upstream release
  245. * Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
  246. - new upstream release
  247. * Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
  248. - initial build for Vine Linux
  249. * Tue Sep 9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
  250. - Update to 2.23.92
  251. * Thu Sep 4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
  252. - Update to 2.23.91
  253. * Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
  254. - Now that Empathy will be the default IM client in F10+, hardcode a dependency
  255. on telepathy-haze to keep the same protocol functionality across upgrades,
  256. for a much improved "out of the box" experience.
  257. - Reference: bug 458935.
  258. * Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
  259. - Update to new upstream release (2.23.90)
  260. * Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
  261. - Apply patch from Colin Walters to automagically update profile namings for
  262. the switch to using Empathy's provided profiles.
  263. - Drop the upgrade script (no longer needed since it's automatically done).
  264. - upgrade-haze-profiles.sh
  265. * Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
  266. - Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
  267. the telepathy-haze-mission-control package. (The Haze-provided ones have grown
  268. horribly stale...). This makes for better automagic functionality (if Haze is
  269. installed, Empathy/MC will autodetect it) and tracks upstream more closely.
  270. + upgrade-haze-profiles.sh
  271. * Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
  272. - Update to new upstream release (2.23.6)
  273. - Use the in-tarball libtool scripts instead of the system copy to workaround
  274. 'make install' errors.
  275. * Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
  276. - Update to 0.23.4.
  277. - Update source url.
  278. * Mon Jun 2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
  279. - Update to 0.23.3.
  280. - Remove reference to stream-engine in connections managers readme.
  281. * Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
  282. - Update to 0.23.2.
  283. - Add man pages.
  284. - Use enchant-devel, instead of aspell-devel.
  285. * Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
  286. - Rebuild for new e-d-s.
  287. * Sun May 4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
  288. - Drop multiple copies of COPYING file.
  289. - Drop BR on gnome-vfs2-devel.
  290. - Require telepathy-stream-engine for VOIP support.
  291. - Add BR on iso-codes-devel, so spell-checking is enabled.
  292. * Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
  293. - Update to new upstream release (0.23.1)
  294. - Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
  295. * Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
  296. - Update to new upstream release (0.22.1)
  297. * Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
  298. - Update to new upstream release (0.22.0)
  299. * Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
  300. - Update to new upstream release (0.21.91)
  301. * Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
  302. - Update to new upstream release (0.21.90)
  303. * Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
  304. - Autorebuild for GCC 4.3
  305. * Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
  306. - Update to new upstream release (0.21.4)
  307. * Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
  308. - Update to new upstream release (0.21.2)
  309. - Drop backported drag-and-drop patch (fixed upstream):
  310. - svn380-fix-contact-DnD.patch
  311. - Update README.ConnectionManagers: Include Haze package note, remove Galago
  312. note (a feed-only connection manager isn't useful for instant messaging),
  313. and fix some wording.
  314. * Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
  315. - Backport upstream patch to fixes crashes when using drag-and-drop of a
  316. contact from the buddy list to the current conversation window to initiate a
  317. conversation:
  318. + svn380-fix-contact-DnD.patch
  319. - Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
  320. dragged a contact ...)
  321. * Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
  322. - Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
  323. is essentially useless due to the need to install an external connection
  324. manager. Also, add a README.ConnectionManagers to the installed
  325. documentation which lists other possibilities.
  326. - Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
  327. and bug 334221 (Default empathy install is useless).
  328. * Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
  329. - Enable VoIP support for those brave enough to test/break/debug it (F9+
  330. only). Though it is functional, it is still deemed rather unstable by
  331. upstream. Use it at your own risk. :)
  332. * Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
  333. - Disable VoIP support at this time, since it is deemed unstable by upstream
  334. for now. (Thanks to Brian Pepple for the notice.)
  335. * Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
  336. - Update to new upstream release (0.14).
  337. * Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
  338. - Update to new upstream release (0.13), which adds a panel applet (Megaphone)
  339. and python bindings.
  340. - Split shared libraries into a libs subpackage for easier handling
  341. in multi-lib environments.
  342. * Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
  343. - Add ldconfig invocations to %%post and %%postun scriptlets.
  344. * Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
  345. - Update to new upstream release (0.12).
  346. - Build against new mission-control stack.
  347. - Update License tag (GPLv2+).
  348. - Alphabetize BuildRequires list (aesthetic-only change).
  349. * Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
  350. - Rebuild for selinux ppc32 issue.
  351. * Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
  352. - Update to new upstream release (0.11)
  353. * Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
  354. - bump to 0.8
  355. - Now with aspell support (deat to teh speeling mistaks)
  356. * Sat Jun 9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
  357. - bump to 0.7
  358. * Mon Jun 4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
  359. - Add telepathy-filesystem to Requires
  360. - Move .desktop from autostart to applications
  361. - Nasty hackery to make empathy launch from the menu
  362. * Mon Jun 4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
  363. - Add gettext to BuildRequires
  364. * Fri Jun 1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
  365. - Bump to 0.6
  366. * Fri Jun 1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
  367. - Let Empathy own the directory and not just the files in it
  368. * Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
  369. - Initial package