self-build-mplayer-vl.spec 18 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494
  1. %global with_faac 1
  2. %global with_vaapi 1
  3. %global with_libvpx 1
  4. # define with_ffmpeg 1
  5. %global ffmpegver 2.8.5
  6. %global pkgname mplayer
  7. %global name self-build-%{pkgname}
  8. %global version 1.2
  9. #% global svndate 20120525
  10. %global release 3%{?svndate:.%svndate}%{?_dist_release}
  11. %global source0path MPlayer/releases/MPlayer-%{version}.tar.xz
  12. %global source1url http://ffmpeg.org/releases/ffmpeg-%{ffmpegver}.tar.bz2
  13. Summary: Package to automatically build %{pkgname} rpm package
  14. Summary(ja): %{pkgname} の rpm パッケージを自動作成するパッケージ
  15. Name: %{name}
  16. Version: %{version}
  17. Release: %{release}
  18. Source0: %{pkgname}-vl.spec
  19. Source10: mplayer-snapshot-vine.sh
  20. Source11: http://www.mplayerhq.hu/MPlayer/skins/Blue-1.11.tar.bz2
  21. Source12: http://www.mplayerhq.hu/MPlayer/skins/Blue-small-1.8.tar.bz2
  22. Source13: http://www.mplayerhq.hu/MPlayer/skins/standard-1.11.tar.bz2
  23. Source14: http://www.mplayerhq.hu/MPlayer/skins/OSX-Mod-1.1.tar.bz2
  24. Source102: %{pkgname}-1.1.1-config-vine.patch
  25. Source108: %{pkgname}-1.1.1-manlinks.patch
  26. # Source114: %{pkgname}-1.1.1-nodvdcss.patch
  27. Source118: %{pkgname}-1.1.1-ffmpeg.patch
  28. License: GPLv2+
  29. Group: Restricted Software
  30. Obsoletes: mplayer < %{version}-%{release}
  31. Obsoletes: self-build-mplayer < %{version}-%{release}
  32. Requires(post): self-build-setup >= 0.9.9
  33. %{?svndate:Requires(post): subversion}
  34. # (build)requies of target package.
  35. Requires(post): SDL-devel
  36. Requires(post): aalib-devel
  37. Requires(post): alsa-lib-devel
  38. Requires(post): cdparanoia-devel
  39. Requires(post): desktop-file-utils
  40. Requires(post): libdvdnav-devel
  41. Requires(post): enca-devel
  42. Requires(post): freetype2-devel >= 2.0.9
  43. Requires(post): fribidi-devel
  44. Requires(post): fontconfig-devel
  45. Requires(post): giflib-devel
  46. Requires(post): gtk2-devel
  47. Requires(post): mesa-libGL-devel
  48. Requires(post): libXinerama-devel
  49. Requires(post): libXScrnSaver-devel
  50. Requires(post): libXv-devel
  51. Requires(post): libXvMC-devel
  52. Requires(post): libXxf86dga-devel
  53. Requires(post): libXxf86vm-devel
  54. Requires(post): libass-devel
  55. Requires(post): libpng-devel
  56. Requires(post): libjpeg-devel
  57. Requires(post): libdvdread
  58. Requires(post): libmpcdec-devel >= 1.2.1
  59. Requires(post): librtmp-devel >= 2.3
  60. Requires(post): speex-devel >= 1.1
  61. %{?with_vaapi:Requires(post):libva-devel}
  62. Requires(post): libvdpau-devel
  63. Requires(post): libvorbis-devel
  64. %{?with_libvpx:Requires(post): libvpx-devel >= 0.9.6}
  65. Requires(post): lzo-devel >= 2
  66. Requires(post): pulseaudio-lib-devel
  67. Requires(post): speex-devel >= 1.1
  68. Requires(post): twolame-devel
  69. Requires(post): xorg-x11-devel
  70. Requires(post): yasm
  71. Requires(post): zlib-devel
  72. Requires(post): lame
  73. Requires(post): libmpeg2
  74. Requires(post): self-build-mplayer-codecs
  75. ##!!Requires(post): self-build-libdvdcss
  76. Requires(post): self-build-faac
  77. Requires(post): self-build-faad2 >= 2.6.1
  78. # Requires(post): self-build-lame
  79. Requires(post): self-build-libdca
  80. Requires(post): self-build-libmad
  81. Requires(post): self-build-x264 >= 0.136
  82. Requires(post): self-build-xvidcore >= 0.9.2
  83. # Requires(post): self-build-libmpeg2
  84. Requires: TrueType-vlgothic
  85. Requires: mesa-libGL
  86. BuildArch: noarch
  87. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  88. Packager: munepi
  89. %description
  90. MPlayer can play most standard video formats out of the box and almost
  91. all others with the help of external codecs.
  92. MPlayer currently works best from the command line, but visual feedback
  93. for many functions is available from its onscreen status display (OSD),
  94. which is also used for displaying subtitles.
  95. MPlayer also has a GUI with skin support and several unofficial alternative
  96. graphical frontends are available.
  97. MEncoder is a command line video encoder for advanced users that can
  98. be built from the MPlayer source tree. Unofficial graphical frontends
  99. exist but arenot included.
  100. MPlayer supports most common formats, like DVDs, MPEG-1/2/4, etc, but
  101. support for some newer codecs are not yet inpmlemented.
  102. You should install mplayer-codecs package if you want to play videos
  103. using those new codecs.
  104. Additional function is automatically included if following
  105. packages are installed in advance.
  106. samba-libsmbclient-devel: SMB file system support
  107. [Note]
  108. This package requires many other packages to compile
  109. targetsoftware. So it consume more disk space than usual.
  110. Also installation takes logner time because of compilation.
  111. (This will take a few minutes to quarter or half of an hour,
  112. depends on building environment)
  113. [About self-build package]
  114. For some kind of software, distributing of binary package
  115. may viorate the patent or law. Therefore we chose self-build
  116. packge, create binary package on your machine, for such kind
  117. of softwares instead of distributing binary package.
  118. Please obey the national law when you use the created binary
  119. packages. And if you want to use the softwares using patented
  120. thechnology, it may be required to get a permission, make an
  121. agreement or purchas a license. Please consider it with your
  122. purpose or way of use and take appropriate action.
  123. %description -l ja
  124. MPlayer は一般的なフォーマットの動画ならそのままですぐ再生できます。
  125. またそれ以外のほとんど全てのフォーマットも外部 Codec を使用すること
  126. で再生できます。
  127. 現在の MPlayer はコマンドラインから使うのが一番便利ですが、多くの操作
  128. は字幕と同様に、オンスクリーン・ディスプレイ (OSD) によりその結果が画
  129. 面上で確認できます。
  130. MPlayer には スキンを変更できる GUI も用意されていますし、また複数の
  131. 非公式なフロントエンドも利用できます。
  132. MEncoder は上級者向けのコマンドラインの動画用エンコーダーです。
  133. 非公式な GUI フロントエンドもありますが、このパッケージには含まれて
  134. いません。
  135. MPlayer は何もしなくても DVD や MPEG-1/2/4 のように一般的なフォーマット
  136. を再生できます。ただし一部の最新のフォーマットへの対応はまだ実装されて
  137. いないので、そのような動画を再生したい場合は mplayer-codecs パッケージ
  138. をインストールする必要があります。
  139. このパッケージより前に以下の関連パッケージをインストールして
  140. おくと、%{pkgname} が対応できる機能が自動的に追加されます。
  141. samba-libsmbclient-devel: SMB ファイルシステムのサポート
  142. [注意]
  143. コンパイルに必要な多くの関連パッケージを要求するので通常より
  144. ディスクの領域を多く消費します。
  145. またインストール時にコンパイルを行うため、通常より時間がかか
  146. る場合があります。(環境にもよりますが数分から数十分程度)
  147. [self-build パッケージについて]
  148. ソフトウェアによってはバイナリパッケージの配布が特許や法律に
  149. 違反する可能性があるものがあります。その為、このような問題が
  150. 懸念されるソフトウェアについてはバイナリパッケージを直接配布
  151. せずに、ユーザの環境でバイナリを作成する self-build パッケー
  152. ジという方法を採っています。
  153. 作成されたバイナリパッケージの利用にあたっては、各ソフトウェ
  154. アのライセンス、および利用する国の各種法令に従ってください。
  155. また特許に関連するソフトウェアの場合、利用許諾や契約、ライ
  156. センスの購入などが必要となる場合がありますので、利用する目的
  157. や形態に応じて各自で判断し適切な対応を取ってください。
  158. %prep
  159. [ "%{version}-%{release}" != $(rpm -q --queryformat "%%{version}-%%{release}\n" --specfile %{SOURCE0} | tail -1) ] && exit 1
  160. %install
  161. %{__rm} -rf ${RPM_BUILD_ROOT}
  162. %{__install} -d ${RPM_BUILD_ROOT}/%{_datadir}/%{name}
  163. %{__install} -m 644 %{SOURCE0} ${RPM_BUILD_ROOT}/%{_datadir}/%{name}
  164. %{__install} -m 644 %{SOURCE10} ${RPM_BUILD_ROOT}/%{_datadir}/%{name}
  165. %{__install} -m 644 \
  166. %{SOURCE11} %{SOURCE12} %{SOURCE13} %{SOURCE14} \
  167. ${RPM_BUILD_ROOT}/%{_datadir}/%{name}
  168. %{__install} -m 644 \
  169. %{SOURCE102} %{SOURCE108} %{SOURCE118} \
  170. ${RPM_BUILD_ROOT}/%{_datadir}/%{name}
  171. %clean
  172. %{__rm} -rf ${RPM_BUILD_ROOT}
  173. %posttrans
  174. ## official tarball
  175. /usr/lib/rpm/self-build-rpm.sh %{name} %{pkgname}-vl.spec \
  176. http://www{,1,2,3,4,5,7,8,9}.mplayerhq.hu/%{source0path} \
  177. %{source1url} \
  178. 1429000
  179. exit 0
  180. ## svn checkout
  181. # set locale
  182. case ${LANG} in
  183. ja*)LOCALE=ja ;;
  184. *) LOCALE=C ;;
  185. esac
  186. GetSrc_C(){
  187. echo -n " "
  188. echo "Download source file with Subversion..."
  189. }
  190. GetSrc_ja(){
  191. echo -n " "
  192. echo "Subversion を用いてソースファイルをダウンロードしています..."
  193. }
  194. GetSrc_${LOCALE}
  195. # svn checkout
  196. . /etc/self-build.conf
  197. (cd ${TEMP_DIR}
  198. su ${BUILD_USER} -c "/bin/bash %{_datadir}/%{name}/%{pkgname}-snapshot-vine.sh >/dev/null 2>&1 || exit 1"
  199. %__mv %{pkgname}-export-%{svndate}.tar.xz %{_datadir}/%{name}/ || exit 1
  200. )
  201. /usr/lib/rpm/self-build-rpm.sh %{name} %{pkgname}-vl.spec \
  202. http://www{,1,2,3,4,5,7,8,9}.mplayerhq.hu/%{source1path} 2261000
  203. %files
  204. %defattr(-,root,root)
  205. %{_datadir}/%{name}
  206. %changelog
  207. * Wed Oct 09 2019 Toshiaki Ara <ara_t@384.jp> 1.2-3
  208. - change BR: self-build-{lame,libmpeg2} to {lame,a52dec}-devel
  209. * Sun Jul 03 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.2-2
  210. - rebuild with libcdio-0.93
  211. * Sat Jan 23 2016 Munehiro Yamamoto <munepi@vinelinux.org> 1.2-1
  212. - new upstream release
  213. * Sat Jul 11 2015 Munehiro Yamamoto <munepi@vinelinux.org> 1.1.1-4
  214. - rebuilt
  215. * Fri Jan 2 2015 Munehiro Yamamoto <munepi@vinelinux.org> 1.1.1-3
  216. - rebuilt with ffmpeg-0.11.5
  217. * Mon Oct 7 2013 Munehiro Yamamoto <munepi@vinelinux.org> 1.1.1-2
  218. - remove some obsolete comments (mplayer-vl.spec)
  219. * Sun Sep 29 2013 Munehiro Yamamoto <munepi@vinelinux.org> 1.1.1-1
  220. - updated to 1.1.1
  221. - build with new x264 (ABI 0.136) and ffmpeg 0.11.4 (libav 0.8.2 as of 2012-09-19)
  222. * Sun Jan 20 2013 Munehiro Yamamoto <munepi@vinelinux.org> 1.1-2
  223. - rebuilt with new x264 (ABI 0.129) and ffmpeg 0.11.2 (libav 0.8.2)
  224. * Wed Jun 13 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.1-1
  225. - updated to 1.1
  226. - built with ffmpeg-0.11.1
  227. - added some skins
  228. * Sat May 26 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-47.20120525
  229. - updated snapshot 20120525 with ffmpeg 0.11
  230. - dropped Requires(post): self-build-libdvdcss
  231. * Sun Dec 18 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-45.20111217
  232. - updated snapshot 20111217 (with ffmpeg 0.9)
  233. * Wed Nov 2 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-44.rc4
  234. - s/self-build-libdvdnav/libdvdnav/
  235. * Fri Oct 7 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-43.rc4
  236. - updated %%source1path
  237. - update to 1.8
  238. * Sun Jun 19 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-42.rc4
  239. - dropped Requires(post): esound-devel
  240. * Sat Mar 26 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-41.rc4
  241. - new upstream release
  242. - ready for Vine Linux 6
  243. - revived support for Vine Linux 5
  244. - added Requires(post):
  245. - libass-devel
  246. - librtmp-devel >= 2.3
  247. - speex-devel >= 1.1
  248. * Tue Feb 01 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-40.20100709
  249. - added BuildRequires:
  250. - aalib-devel
  251. - enca-devel
  252. - lzo-devel
  253. - speex-devel
  254. * Sun Jul 25 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-39.20100709
  255. - updated fixed %{name}-config.patch
  256. - applied %{name}-config-20100709-vine.patch
  257. * Sat Jul 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-38.20100709
  258. - unpacked source archives
  259. * Sat Jul 10 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-37.20100709
  260. - updated source snapshot 20100709
  261. - renamed %%Source10 to mplayer-snapshot-vine.sh
  262. - added Requires(post): libva-devel, libvpx-devel >= 0.9.1
  263. - dropped vl4 support
  264. - updated %%description
  265. * Sat Jun 26 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-36.20100621
  266. - updated source snapshot 20100621
  267. - added Requires(post): libXinerama-devel
  268. - dropped vl4 support
  269. * Fri Apr 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-33.20100401
  270. - updated source snapshot 20100401
  271. * Thu Mar 18 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-31.20100317
  272. - updated source snapshot 20100317
  273. - renamed %%{Source0} to mplayer-vl.spec
  274. * Wed Feb 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-30.20100216
  275. - updated source snapshot 20100216
  276. - dropped obsolete patches
  277. - added Requires(post): libvdpau-devel libXScrnSaver-devel
  278. * Sat Dec 26 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-28.20091031
  279. - update mplayer-config-20091215-vine.patch
  280. - update mplayer-20091215-x86_32-compile.patch
  281. * Sun Nov 01 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-27.20091031
  282. - source snapshot 20091031
  283. - updated mplayer-20091031-x86_32-compile.patch
  284. * Sun Oct 04 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-26.20091003
  285. - source snapshot 20091003
  286. * Sun Sep 13 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-25.20090905
  287. - added some if conditions for "vl6"
  288. * Sun Sep 06 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-24.20090905
  289. - source snapshot 20090905
  290. - added settings for vl6
  291. * Sat Aug 22 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-23.20090821
  292. - source snapshot 20090821
  293. - replaced BR: libungif-devel with BR: giflib-devel
  294. - mentioned VDPAU support in %%description
  295. * Thu Jul 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-22.20090722
  296. - source snapshot 20090722
  297. * Fri Jul 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-21.20090702
  298. - source snapshot 20090702
  299. - check version between original spec and self-build spec in %%prep
  300. * Fri Jun 12 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-20.20090611
  301. - source snapshot 20090611
  302. * Sun Jun 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-19.20090522
  303. - added Requires: TrueType-vlgothic
  304. * Sat May 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-18.20090522
  305. - source snapshot 20090522
  306. - build with x264 >= 0.0.0-9.20090522
  307. - updated mplayer-20090502-nodvdcss.patch
  308. - avoided to execute self-build-rpm.sh on RPM transaction
  309. - moved %%post actions to %%posttrans
  310. * Thu May 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-17.20090502
  311. - added PreReq: self-build-mplayer-codecs
  312. * Tue May 05 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-16.20090502
  313. - added BuildArch: noarch
  314. - source snapshot 20090502
  315. - updated mplayer-20090503-x86_32-compile.patch
  316. - updated mplayer-20090502-nodvdcss.patch
  317. * Thu Apr 09 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-15.20090327
  318. - included source archives:
  319. - mplayer-export-20090327.tar.bz2
  320. - Blue-1.7.tar.bz2
  321. - applied mplayer-config-vine.patch
  322. * Sat Mar 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-14.20090327
  323. - source snapshot 20090327
  324. - updated mplayer-20090327-x86_32-compile.patch
  325. - updated mplayer-20090325-nodvdcss.patch
  326. - dropped gmplayer-about-vine.patch
  327. * Sun Feb 08 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-10.20090206
  328. - source snapshot 20090206
  329. - dropped mplayer-man-zh_CN.patch
  330. - updated mplayer-20090206-nodvdcss.patch
  331. - changed to PreReq: self-build-faad2 from faad2-devel
  332. - added PreReq: self-build-libmad
  333. * Sun Feb 01 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-9.20090131
  334. - source snapshot 20090131
  335. - fixed %%files section
  336. * Thu Jan 29 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-8.20090122
  337. - fixed %%post: added rm -f "$pwd"/%{pkgname}-export-%{svndate}.tar.bz2
  338. * Sun Jan 25 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-7.20090122
  339. - source snapshot
  340. - update mplayer-nodvdcss.patch: mplayer-20090122-nodvdcss.patch
  341. - added PreReq:
  342. - faad2-devel
  343. - libmpcdec-devel
  344. - twolame-devel
  345. - yasm
  346. - self-build-libdvdcss
  347. - self-build-libdvdnav
  348. - self-build-faac
  349. - self-build-lame
  350. - self-build-libdca
  351. - self-build-x264 >= 0.0.0-4.20090110
  352. - self-build-xvidcore >= 0.9.2
  353. - move %%define source0Exists() from %%post section to header
  354. - fixed %%post section: clean up source archive
  355. * Sat Jan 10 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-6.20090109
  356. - source snapshot
  357. - added --disable-faac-lavc --disable-mp3lame-lavc --disable-x264-lavc
  358. --disable-faad-internal in configure options
  359. - dropped gmplayer-add-flv-extension.patch
  360. * Sun Dec 14 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-5.20081001
  361. - source snapshot
  362. - fixed License
  363. - added some patches from RPM Fusion
  364. - updated gmplayer-about-vine.patch for 20081001 snapshot
  365. - added BuildRequires: libdvdread
  366. - added BuildRequires: self-build-libdvdcss self-build-libdvdnav
  367. - added --disable-dvdread-internal --enable-dvdread --enable-dvdnav
  368. in configure options
  369. #- applied mplayer-avoid-Warning_MVs_not_available.patch for VineSeed
  370. - added PreReq: subversion
  371. * Mon Nov 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-4.rc2
  372. - fixed License
  373. - added some devel packages to support OpenGL
  374. * Sun Nov 02 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-3.rc2
  375. - spec in utf8
  376. - fix sybolic link of subfont for vl5
  377. * Wed May 07 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-2.rc2vl4
  378. - add "Source105: CVE-2008-1558.patch".
  379. * Fri May 02 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-1.rc2vl4
  380. - build with new versioning policy.
  381. - add "Source200: gmplayer-about-vine.patch".
  382. - add "Source201: gmplayer-add-flv-extension.patch".
  383. - fix <BTS:VineLinux:603>.
  384. - add ">= 0.7-1vl4" to "PreReq: self-build-setup".
  385. - add mirror URLs to self-build-rpm.sh.
  386. * Sun Feb 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-0vl0.3rc2
  387. - add four official security patches (CVE-2008-0485, CVE-2008-0486,
  388. CVE-2008-0629, CVE-2008-0630)
  389. - add mplayer-1.0rc2-20080211-stream_cddb.patch
  390. * Tue Feb 12 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.2rc2
  391. - change source download URL. <BTS:VineLinux:603>
  392. * Sun Jan 27 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.1rc2
  393. - fix CONFDIR for make install in mplayer.spec. <BTS:wishes:33>
  394. * Fri Jan 18 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.0rc2
  395. - initial build for Vine Linux.