scribus-vl.spec 15 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507
  1. # -*- encoding: utf-8 -*-
  2. Name: scribus
  3. Version: 1.4.1
  4. Release: 1%{?_dist_release}
  5. Summary: DeskTop Publishing application written in Qt
  6. Group: Applications/Productivity
  7. License: GPLv2+
  8. URL: http://www.scribus.net/
  9. Source0: http://downloads.sourceforge.net/%{name}/%{name}-%{version}.tar.xz
  10. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  11. BuildRequires: cmake
  12. BuildRequires: cups-devel
  13. BuildRequires: desktop-file-utils
  14. BuildRequires: lcms-devel
  15. BuildRequires: libart_lgpl-devel
  16. BuildRequires: libjpeg-devel
  17. BuildRequires: libpng-devel
  18. BuildRequires: libtiff-devel
  19. BuildRequires: libxml2-devel
  20. BuildRequires: openssl-devel
  21. BuildRequires: python-devel
  22. BuildRequires: python-imaging
  23. BuildRequires: qt4-devel
  24. BuildRequires: zlib-devel
  25. BuildRequires: freetype-devel
  26. BuildRequires: gnutls-devel
  27. BuildRequires: cairo-devel
  28. BuildRequires: aspell-devel
  29. BuildRequires: libboost-devel
  30. BuildRequires: podofo-devel
  31. BuildRequires: hyphen-devel
  32. Requires: ghostscript
  33. Requires: python
  34. Requires: python-imaging
  35. Requires: tkinter
  36. Requires: shared-mime-info
  37. Requires: %{name}-doc = %{version}-%{release}
  38. Vendor: Project Vine
  39. Distribution: Vine Linux
  40. Packager: iwaim
  41. %description
  42. Scribus is an desktop open source page layout program with
  43. the aim of producing commercial grade output in PDF and
  44. Postscript, primarily, though not exclusively for Linux.
  45. While the goals of the program are for ease of use and simple easy to
  46. understand tools, Scribus offers support for professional publishing
  47. features, such as CMYK color, easy PDF creation, Encapsulated Postscript
  48. import/export and creation of color separations.
  49. %package devel
  50. Summary: Header files for Scribus
  51. Group: Development/Libraries
  52. Requires: %{name} = %{version}-%{release}
  53. %description devel
  54. Header files for Scribus.
  55. %package doc
  56. Summary: Documentation files for Scribus
  57. Group: Development/Tools
  58. Requires: %{name} = %{version}-%{release}
  59. BuildArch: noarch
  60. %description doc
  61. %{summary}
  62. %prep
  63. %setup -q -n %{name}-%{version}
  64. # recode man page to UTF-8
  65. pushd scribus/manpages
  66. iconv -f ISO8859-2 -t UTF-8 scribus.1.pl > tmp
  67. touch -r scribus.1.pl tmp
  68. mv tmp scribus.1.pl
  69. popd
  70. # fix permissions
  71. chmod a-x scribus/pageitem_latexframe.h
  72. # drop shebang lines from python scripts
  73. for f in scribus/plugins/scriptplugin/{samples,scripts}/*.py
  74. do
  75. sed '1{/#!\/usr\/bin\/env\|#!\/usr\/bin\/python/d}' $f > $f.new
  76. touch -r $f $f.new
  77. mv $f.new $f
  78. done
  79. %build
  80. mkdir build
  81. pushd build
  82. %cmake ..
  83. %ifnarch s390x
  84. make VERBOSE=1 %{?_smp_mflags}
  85. %else
  86. # we can't use parallel build on s390x, because g++ eats almost all memory
  87. # in the builder (2+0.5 GB) when compiling scribus134format.cpp
  88. make VERBOSE=1
  89. %endif
  90. popd
  91. %install
  92. rm -rf ${RPM_BUILD_ROOT}
  93. pushd build
  94. make install DESTDIR=$RPM_BUILD_ROOT
  95. popd
  96. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribus.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/scribus.png
  97. install -p -D -m0644 ${RPM_BUILD_ROOT}%{_datadir}/scribus/icons/scribusdoc.png ${RPM_BUILD_ROOT}%{_datadir}/pixmaps/x-scribus.png
  98. find ${RPM_BUILD_ROOT} -type f -name "*.la" -exec rm -f {} ';'
  99. # install the global desktop file
  100. rm -f ${RPM_BUILD_ROOT}%{_datadir}/mimelnk/application/*scribus.desktop
  101. desktop-file-install \
  102. --dir=${RPM_BUILD_ROOT}%{_datadir}/applications \
  103. scribus.desktop
  104. %clean
  105. rm -rf ${RPM_BUILD_ROOT}
  106. %post
  107. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  108. %postun
  109. update-mime-database %{_datadir}/mime > /dev/null 2>&1 || :
  110. %files
  111. %defattr(-,root,root,-)
  112. %doc AUTHORS ChangeLog ChangeLogSVN COPYING README TODO
  113. %{_bindir}/%{name}
  114. %{_libdir}/%{name}
  115. %{_datadir}/applications/%{name}.desktop
  116. %{_datadir}/mime/packages/%{name}.xml
  117. %{_datadir}/pixmaps/*
  118. %{_datadir}/%{name}
  119. #%exclude %{_datadir}/%{name}/samples/*.py[co]
  120. #%exclude %{_datadir}/%{name}/scripts/*.py[co]
  121. %{_mandir}/man1/*
  122. %{_mandir}/pl/man1/*
  123. %{_mandir}/de/man1/*
  124. %files devel
  125. %defattr(-,root,root,-)
  126. %doc AUTHORS COPYING
  127. %{_includedir}/%{name}
  128. %files doc
  129. %defattr(-,root,root,-)
  130. %{_datadir}/doc/%{name}
  131. %changelog
  132. * Wed May 02 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.1-1
  133. - new upstream release
  134. * Fri Mar 16 2012 Munehiro Yamamoto <munepi@vinelinux.org> 1.4.0-3
  135. - rebuild with podofo-0.9.1
  136. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-2
  137. - rebuild with python-2.7.2
  138. * Tue Jan 03 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.0-1
  139. - new upstream release
  140. - remove old patches
  141. * Tue Jun 1 2010 IWAI, Masaharu <iwai@alib.jp> 1.3.6-1
  142. - initial build for Vine Linux: based Fedora 1.3.6-4.fc14
  143. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-4
  144. - fix build with podofo 0.8.0
  145. * Thu Apr 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-3
  146. - rebuilt for podofo 0.8.0
  147. * Wed Mar 31 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-2
  148. - added 2 patches for rawhide
  149. * Mon Mar 29 2010 Dan Horák <dan[AT]danny.cz> - 1.3.6-1
  150. - update to final 1.3.6
  151. * Wed Nov 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-5
  152. - fixed a crash when closing a hyphenator object (#537677)
  153. * Thu Aug 27 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.5.1-4
  154. - rebuilt with new openssl
  155. * Tue Aug 25 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-3
  156. - drop shebang line from python scripts
  157. - don't package precompiled python scripts
  158. * Thu Aug 20 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5.1-1
  159. - update to final 1.3.5.1
  160. - drop the upstreamed "install-headers" patch
  161. - always install doc subpackage (#446148)
  162. - full changelog: http://www.scribus.net/?q=node/193
  163. * Wed Jul 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.17.rc3
  164. - don't use parallel build on s390x
  165. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.16.rc3
  166. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  167. * Tue Jul 21 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.15.rc3
  168. - update to 1.3.5-rc3
  169. - use system hyphen library (#506074)
  170. - fix update path for the doc subpackage (#512498)
  171. - preserve directories when installing headers (#511800)
  172. * Thu Jun 4 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.14.rc2
  173. - update to 1.3.5-rc2
  174. * Mon May 18 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.13.beta
  175. - rebuilt with podofo enabled
  176. * Wed Apr 22 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.12.beta
  177. - update to 1.3.5.beta
  178. - make docs subpackage noarch
  179. - drop outdated Obsoletes/Provides
  180. * Sun Mar 29 2009 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.11.20090329svn13359
  181. - update to revision 13359
  182. - add aspell-devel and boost-devel as BR
  183. - update release tag to conform to the pre-release versioning guideline
  184. * Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.5-0.10.12516svn
  185. - Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
  186. * Sat Jan 17 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.4-0.9.12516svn
  187. - rebuild with new openssl
  188. * Thu Dec 04 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.8.12516svn
  189. - Rebuild for Python 2.6
  190. * Tue Dec 2 2008 Dan Horák <dan[AT]danny.cz> - 1.3.5-0.7.12516svn
  191. - fix directory ownership in doc subpackage (#474041)
  192. * Sun Nov 30 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 1.3.5-0.6.12516svn
  193. - Rebuild for Python 2.6
  194. * Mon Oct 13 2008 Dan Horák <dan[AT]danny.cz> 1.3.5-0.5.12516svn
  195. - install global desktop file instead of KDE-only one (#461124)
  196. - little cleanup
  197. * Fri Sep 05 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  198. - 1.3.5-0.4.12516svn
  199. - new svn snapshot
  200. * Sun Jul 27 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  201. - 1.3.5-0.3.12419svn
  202. - new svn snapshot
  203. * Mon Jul 21 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  204. - 1.3.5-0.2.12404svn
  205. - svn snapshot
  206. * Mon Feb 18 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 1.3.4-5
  207. - Autorebuild for GCC 4.3
  208. * Mon Feb 11 2008 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de> - 1.3.4-4
  209. - Rebuilt for gcc43
  210. * Fri Dec 28 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  211. - 1.3.4-3
  212. - fix inclusion of python scripts as proposed by Todd Zullinger (#312091)
  213. - fix desktop file
  214. * Thu Aug 23 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  215. - 1.3.4-2
  216. - rebuild for buildid
  217. - new license tag
  218. * Sat Jun 02 2007 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  219. 1.3.4
  220. - version upgrade
  221. * Mon Dec 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  222. 1.3.3.6-1
  223. - version upgrade
  224. * Sat Nov 11 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  225. 1.3.3.5-1
  226. - version upgrade
  227. * Wed Oct 04 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  228. 1.3.3.4-1
  229. - version upgrade
  230. * Fri Sep 15 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  231. 1.3.3.3-1
  232. - version upgrade (#205962)
  233. * Sun Jun 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  234. 1.3.3.2-2
  235. - bump
  236. * Tue May 30 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  237. 1.3.3.2-1
  238. - version upgrade
  239. * Sat Apr 22 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  240. 1.3.3.1-1
  241. - version upgrade
  242. * Tue Mar 28 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  243. 1.3.3-1
  244. - version upgrade
  245. - add BR gnutls-devel
  246. * Sat Mar 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  247. 1.3.2-1
  248. - upgrade to beta version
  249. * Thu Feb 16 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  250. 1.2.4.1-4
  251. - Rebuild for Fedora Extras 5
  252. * Wed Feb 08 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  253. 1.2.4.1-3
  254. - add missing requires python-imaging
  255. * Sat Jan 21 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  256. 1.2.4.1-2
  257. - rebuild (#178494)
  258. * Wed Jan 18 2006 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
  259. 1.2.4.1-1
  260. - version upgrade
  261. * Thu Jul 7 2005 Tom "spot" Callaway <tcallawa@redhat.com> 1.2.2.1-2
  262. - use dist tag for sanity between branches
  263. * Tue Jul 5 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2.1-1
  264. - 1.2.2.1 released to fix crash on open with certain 1.2.1 docs
  265. * Sun Jul 3 2005 P Linnell <mrdocs AT scribus.info> - 1.2.2-0.fc4
  266. - 1.2.2 final
  267. * Tue Jun 28 2005 P Linnell <mrdocs AT scribus.info>- 1.2.2cvs-0
  268. - test build for 1.2.2cvs
  269. - Add freetype2 explicit build requirement
  270. - Add obsoletes. See PACKAGING in the source tarball
  271. - Change the description per PACKAGING
  272. - Bump required python. 2.2 is no longer supported.
  273. * Sun May 22 2005 Jeremy Katz <katzj@redhat.com> - 1.2.1-5
  274. - rebuild on all arches
  275. * Fri Apr 7 2005 Michael Schwendt <mschwendt[AT]users.sf.net>
  276. - rebuilt
  277. * Sun Feb 06 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-3
  278. - Bumped BR on qt-devel to 3.3.
  279. * Thu Feb 3 2005 Michael Schwendt <mschwendt[AT]users.sf.net> - 1.2.1-2
  280. - Fix x86_64 build and summary.
  281. * Sun Jan 09 2005 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-1
  282. - 1.2.1.
  283. * Sat Dec 04 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2.1-0.1.cvs20041118
  284. - cvs snapshot.
  285. * Wed Nov 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.3
  286. - Redirect output in post/postun, to avoid failure.
  287. * Wed Nov 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 1.2-0.fdr.2
  288. - Mime-type corrections for FC3.
  289. - Dropped redundent BR XFree86-devel.
  290. * Thu Aug 26 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.1
  291. - 1.2.
  292. - Dropping old obsoletes/provides (don't know of anyone using them).
  293. * Thu Aug 19 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.2-0.fdr.0.RC1
  294. - 1.2RC1.
  295. * Sat Aug 07 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.4
  296. - mime info/icon for .sla files.
  297. * Fri Jul 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.3
  298. - BuildReq openssl-devel (#1727).
  299. * Thu Jun 10 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.2
  300. - Source0 allows direct download (#1727).
  301. - Req tkinter (#1727).
  302. * Sun Jun 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.7-0.fdr.1
  303. - Updated to 1.1.7.
  304. - Re-added _smp_mflags.
  305. * Mon May 24 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.3
  306. - Add Application Category to desktop entry.
  307. * Sun Apr 11 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.2
  308. - Bump ghostscript Req to 7.07.
  309. - URL scribus.net.
  310. * Tue Apr 06 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.6-0.fdr.1
  311. - Updated to 1.1.6.
  312. - Using upstream desktop entry.
  313. * Sat Feb 14 2004 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.5-0.fdr.1
  314. - Updated to 1.1.5.
  315. * Sun Dec 21 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.4-0.fdr.1
  316. - Updated to 1.1.4.
  317. * Thu Dec 04 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.2
  318. - Dropped LDFLAGS="-lm"
  319. - Added --with-pythondir=%%{_prefix}
  320. - Req ghostscript.
  321. * Sun Nov 30 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.3-0.fdr.1
  322. - Updated to 1.1.3.
  323. - Removed _smp_mflags.
  324. * Tue Nov 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.2
  325. - Req python.
  326. - Provides scribus-scripting.
  327. * Sun Nov 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.2-0.fdr.1
  328. - Updated to 1.1.2.
  329. - Obsoletes scribus-scripting.
  330. * Sat Oct 11 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.2
  331. - BuildReq littlecms-devel -> lcms-devel.
  332. * Thu Oct 09 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.1.1-0.fdr.1
  333. - Updated to 1.1.1.
  334. - BuildReq littlecms-devel.
  335. - BuildReq libart_lgpl-devel.
  336. * Wed Sep 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0.1-0.fdr.1
  337. - Updated to 1.0.1.
  338. - Split off devel package for headers.
  339. - No longer Obsoletes scribus-i18n-en
  340. * Thu Jul 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.3
  341. - desktop entry terminal=0 -> false.
  342. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.2
  343. - Added Obsoletes scribus-i18n-en.
  344. * Tue Jul 15 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.1
  345. - Updated to 1.0.
  346. * Tue Jul 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:1.0-0.fdr.0.1.rc1
  347. - Updated to 1.0RC1.
  348. * Fri Jun 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.11.1-0.fdr.1
  349. - Updated to 0.9.11.1.
  350. - Added obsoletes scribus-svg.
  351. * Sun May 25 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.3
  352. - Using make DESTDIR= workaround for plugin issue.
  353. - Removed post/postun ldconfig.
  354. - Removed devel subpackage.
  355. * Mon May 19 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.2
  356. - Explicitly set file permission on icon.
  357. - Created devel package.
  358. - Removed .la files.
  359. - Added ChangeLog to Documentation.
  360. * Sun May 18 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.10-0.fdr.1
  361. - Updated to 0.9.10.
  362. - buildroot -> RPM_BUILD_ROOT.
  363. * Sat Apr 26 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.3
  364. - Added BuildRequires for cups-devel.
  365. * Thu Apr 24 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.2
  366. - Added BuildRequires for libtiff-devel.
  367. - Added line to help package find tiff.
  368. * Sun Apr 20 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.9-0.fdr.1
  369. - Updated to 0.9.9.
  370. - Added line for QT.
  371. * Thu Apr 10 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.3.rh90
  372. - Added missing BuildRequires.
  373. - Corrected Group.
  374. * Tue Apr 01 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0:0.9.8-0.fdr.2
  375. - Added desktop-file-utils to BuildRequires.
  376. - Changed category to X-Fedora-Extra.
  377. - Added Epoch:0.
  378. * Thu Mar 27 2003 Phillip Compton <pcompton[AT]proteinmedia.com> - 0.9.8-0.fdr.1
  379. - Initial RPM release.