iproute-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521
  1. %bcond_without tipc
  2. Summary: Advanced IP routing and network device configuration tools
  3. Summary(ja): IP ルーティング,ネットワークデバイスの設定ツール
  4. Name: iproute
  5. Version: 5.14.0
  6. Release: 1%{?_dist_release}
  7. Group: system,network,admin-tools
  8. Vendor: Project Vine
  9. Distribution: Vine Linux
  10. License: GPLv2+ and Public Domain
  11. URL: https://wiki.linuxfoundation.org/networking/iproute2
  12. Source: https://kernel.org/pub/linux/utils/net/%{name}2/%{name}2-%{version}.tar.xz
  13. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  14. BuildRequires: bison flex
  15. BuildRequires: iptables-devel >= 1.4.10
  16. BuildRequires: libdb-devel
  17. BuildRequires: libpcap-devel
  18. BuildRequires: pkgconfig
  19. %if %{with tipc}
  20. BuildRequires: libmnl-devel
  21. %endif
  22. Requires: iptables >= 1.4.10
  23. %description
  24. The iproute package contains networking utilities (ip and rtmon, for example)
  25. which are designed to use the advanced networking capabilities of the Linux
  26. kernel.
  27. %description -l ja
  28.  このiprouteパッケージには、進歩したカーネルのネットワーク技術を使うように
  29. 設計されたネットワーキングユーティリティ(ip, rtmon等々)が収録されています。
  30. %package doc
  31. Summary: ip and tc documentation with examples
  32. Summary(ja): ip, tcのドキュメントとサンプル
  33. Group: documentation
  34. License: GPLv2+
  35. %description doc
  36. The iproute documentation contains howtos and examples of settings.
  37. %package devel
  38. Summary: Libraries, includes, etc. to develop iptables
  39. Summary(ja): iproute の開発用ライブラリ,ヘッダファイル
  40. Group: programming
  41. Requires: %{name} = %{version}
  42. %description devel
  43. Libraries, include files, etc you can use to develop iproute2.
  44. %package -n arpd
  45. Summary: arpd - userspace arp daemon
  46. Summary(ja): arpd - ユーザー空間のarpデーモン
  47. Group: network,system
  48. Requires: %{name} = %{version}
  49. %description -n arpd
  50. The arpd daemon collects gratuitous ARP information, saving it on local
  51. disk and feeding it to the kernel on demand to avoid redundant broad
  52. casting due to limited size of the kernel ARP cache.
  53. %debug_package
  54. %prep
  55. %setup -q -n iproute2-%{version}
  56. %build
  57. export CFLAGS="%{optflags}"
  58. export LIBDIR=/%{_libdir}
  59. export IPT_LIB_DIR=/%{_lib}/xtables
  60. ./configure
  61. make %{?_smp_mflags}
  62. %install
  63. [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
  64. export DESTDIR='%{buildroot}'
  65. export SBINDIR='%{_sbindir}'
  66. export MANDIR='%{_mandir}'
  67. export LIBDIR='%{_libdir}'
  68. export CONFDIR='%{_sysconfdir}/iproute2'
  69. export DOCDIR='%{_docdir}'
  70. make install
  71. mkdir -p %{buildroot}/sbin
  72. for f in ifcfg ip rtmon tc; do
  73. mv -f %{buildroot}%{_sbindir}/$f %{buildroot}/sbin/
  74. done
  75. # libnetlink
  76. install -D -m644 include/libnetlink.h %{buildroot}%{_includedir}/libnetlink.h
  77. install -D -m644 lib/libnetlink.a %{buildroot}%{_libdir}/libnetlink.a
  78. %clean
  79. [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
  80. %files
  81. %license COPYING
  82. %doc README
  83. %dir %{_sysconfdir}/iproute2
  84. %attr(644,root,root) %config(noreplace) %{_sysconfdir}/iproute2/*
  85. /sbin/*
  86. %{_sbindir}/*
  87. %exclude %{_sbindir}/arpd
  88. %dir %{_libdir}/tc/
  89. %{_libdir}/tc/*
  90. %dir %{_datadir}/bash-completion
  91. %dir %{_datadir}/bash-completion/completions
  92. %{_datadir}/bash-completion/completions/*
  93. %{_mandir}/man7/*
  94. %{_mandir}/man8/*
  95. %exclude %{_mandir}/man8/arpd.8*
  96. %files doc
  97. %license COPYING
  98. %doc doc/*
  99. %doc examples
  100. %files devel
  101. %license COPYING
  102. %{_mandir}/man3/*
  103. %{_libdir}/libnetlink.a
  104. %{_includedir}/libnetlink.h
  105. %{_includedir}/iproute2/bpf_elf.h
  106. %files -n arpd
  107. %license COPYING
  108. %{_sbindir}/arpd
  109. %{_mandir}/man8/arpd.8*
  110. %changelog
  111. * Sat Oct 30 2021 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.14.0-1
  112. - new upstream release.
  113. * Thu Feb 18 2021 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.10.0-1
  114. - new upstream release.
  115. * Sun Apr 12 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.6.0-1
  116. - new upstream release.
  117. - dropped Source1 and 2.
  118. - dropped Patch1 and 100.
  119. - added a new subpackage "arpd".
  120. - modified %%description.
  121. * Sat Feb 24 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.14.1-2
  122. - rebuilt with iptables-1.6.
  123. * Fri Dec 01 2017 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.14.1-1
  124. - new upstream release.
  125. - dropped TeX docs.
  126. * Sat May 21 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.1.1-1
  127. - new upstream release.
  128. - dropped all patches and imported from fc23.
  129. * Thu May 22 2014 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.14.0-1
  130. - new upstream release.
  131. - replaced Patch100.
  132. * Fri Apr 22 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.38-1
  133. - update to 2.6.38.1
  134. - build with iptables-1.4.10
  135. - add BR: iptables-devel
  136. * Mon Apr 18 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.31-5
  137. - don't build/include documents. (almost same as man pages...)
  138. - remove BR: texlive ,linuxdoc-tools
  139. * Sun Apr 17 2011 Shu KONNO <owa@bg.wakwak.com> - 2.6.31-4
  140. - rebuilt with rpm-4.8.1-3
  141. * Fri Feb 12 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.6.31-3
  142. - rebuilt with gcc-4.4.3-3 on ppc
  143. * Fri Feb 5 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.6.31-2
  144. - rebuilt with rpm-4.8.0-3 (on ppc)
  145. * Wed Feb 03 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.31-1
  146. - new upstream release
  147. - import patches from fedora package
  148. - build with db4-4.8
  149. * Fri Jun 20 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.25-2
  150. - updated to 2.6.25 based on 2.6.25-1 from Fedora
  151. - build with db4-4.6.21
  152. - keep Patch100 from 2.6.16-1vl5
  153. -changelogs for previous Vine package as follows:
  154. - Fri Apr 11 2008 Tomohiro 'Tomo-p' KATO <tomop@teamgedoh.net> 2.6.16-1
  155. - apply new versioning policy.
  156. - Thu May 10 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.16-0vl1
  157. - updated to 2.6.16 and merged several patches from FC 2.6.16-6
  158. (Patch10 not applied until VineSeed kernel goes higher versions)
  159. - rebuilt with new toolchain and db4-4.3.x
  160. - Fri Sep 15 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.15-0vl2
  161. - added Patch5 to make documents without errors
  162. - Thu Mar 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.15-0vl1
  163. - update to 2.6.15-060110
  164. - Mon Jun 6 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl3
  165. - added BuildRequires: linuxdoc-tools
  166. - Mon Jun 6 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl2
  167. - lib*.a is moved to %{_libdir}/iproute2 (ad-hoc?)
  168. - Sun Jun 5 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl1
  169. - new upstream release
  170. - changed Group: of devel package
  171. - applyed patches from Fedora development
  172. - Wed May 26 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-16
  173. - Took tons of manpages from debian, much more complete (#123952).
  174. - added Japanese translation from spec translation project :-)
  175. - Sun Mar 23 2003 Takeru INOUE <takeru.inoue@gamma.ocn.ne.jp>
  176. - 2.2.4-14vl2
  177. - rename package name iproute to iproute2
  178. - rebuild development version
  179. * Mon Apr 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.25-1
  180. - update
  181. - remove patch for backward compatibility
  182. - add patch for AEAD compatibility
  183. * Thu Feb 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-4
  184. - add creating ps file again. Fix was done in texlive
  185. * Wed Feb 6 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-3
  186. - rebuild without tetex files. It isn't working in rawhide yet. Added
  187. new source for ps files.
  188. - #431179 backward compatibility for previous iproute versions
  189. * Mon Jan 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-2
  190. - rebuild with fix tetex and linuxdoc-tools -> manual pdf
  191. - clean unnecessary patches
  192. - add into spec *.so objects, new BR linux-atm-libs-devel
  193. * Wed Oct 31 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-1
  194. - new version from upstrem 2.3.23
  195. * Tue Oct 23 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.22-5
  196. - move files from /usr/lib/tc to /usr/share/tc
  197. - remove listing files twice
  198. * Thu Aug 30 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.22-3
  199. - package review #225903
  200. * Mon Aug 27 2007 Jeremy Katz <katzj@redhat.com> - 2.6.22-2
  201. - rebuild for new db4
  202. * Wed Jul 11 2007 Radek Vokál <rvokal@redhat.com> - 2.6.22-1
  203. - upgrade to 2.6.22
  204. * Mon Mar 19 2007 Radek Vokál <rvokal@redhat.com> - 2.6.20-2
  205. - fix broken tc-pfifo man page (#232891)
  206. * Thu Mar 15 2007 Radek Vokál <rvokal@redhat.com> - 2.6.20-1
  207. - upgrade to 2.6.20
  208. * Fri Dec 15 2006 Radek Vokál <rvokal@redhat.com> - 2.6.19-1
  209. - upgrade to 2.6.19
  210. * Mon Dec 11 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-5
  211. - fix snapshot version
  212. * Fri Dec 1 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-4
  213. - spec file cleanup
  214. - one more rebuilt against db4
  215. * Thu Nov 16 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-3
  216. - fix defective manpage for tc-pfifo (#215399)
  217. * Mon Nov 13 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-2
  218. - rebuilt against new db4
  219. * Tue Oct 3 2006 Radek Vokal <rvokal@redhat.com> - 2.6.18-1
  220. - upgrade to upstream 2.6.18
  221. - initcwnd patch merged
  222. - bug fix for xfrm monitor
  223. - alignment fixes for cris
  224. - documentation corrections
  225. * Mon Oct 2 2006 Radek Vokal <rvokal@redhat.com> - 2.6.16-7
  226. - fix ip.8 man page, add initcwnd option
  227. * Sun Oct 01 2006 Jesse Keating <jkeating@redhat.com> - 2.6.16-6
  228. - rebuilt for unwind info generation, broken in gcc-4.1.1-21
  229. * Tue Sep 19 2006 Radek Vokal <rvokal@redhat.com> - 2.6.16-5
  230. - fix crash when resolving ip address
  231. * Mon Aug 21 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-4
  232. - add LOWER_UP and DORMANT flags (#202199)
  233. - use dist tag
  234. * Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 2.6.16-3.1
  235. - rebuild
  236. * Mon Jun 26 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-3
  237. - improve handling of initcwnd value (#179719)
  238. * Sun May 28 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-2
  239. - fix BuildRequires: flex (#193403)
  240. * Sun Mar 26 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-1
  241. - upgrade to 2.6.16-060323
  242. - don't hardcode /usr/lib in tc (#186607)
  243. * Wed Feb 22 2006 Radek Vokál <rvokal@redhat.com> - 2.6.15-2
  244. - own /usr/lib/tc (#181953)
  245. - obsoletes shapecfg (#182284)
  246. * Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 2.6.15-1.2
  247. - bump again for double-long bug on ppc(64)
  248. * Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 2.6.15-1.1
  249. - rebuilt for new gcc4.1 snapshot and glibc changes
  250. * Tue Jan 17 2006 Radek Vokal <rvokal@redhat.com> 2.6.15-1
  251. - upgrade to 2.6.15-060110
  252. * Mon Dec 12 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-11
  253. - rebuilt
  254. * Fri Dec 09 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-10
  255. - remove backup of config files (#175302)
  256. * Fri Nov 11 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-9
  257. - use tc manpages and cbq.init from source tarball (#172851)
  258. * Thu Nov 10 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-8
  259. - new upstream source
  260. * Mon Oct 31 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-7
  261. - add warning to ip tunnel add command (#128107)
  262. * Fri Oct 07 2005 Bill Nottingham <notting@redhat.com> 2.6.14-6
  263. - update from upstream (appears to fix #170111)
  264. * Fri Oct 07 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-5
  265. - update from upstream
  266. - fixed host_len size for memcpy (#168903) <Matt_Domsch@dell.com>
  267. * Fri Sep 23 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-4
  268. - add RPM_OPT_FLAGS
  269. * Mon Sep 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-3
  270. - forget to apply the patch :(
  271. * Mon Sep 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-2
  272. - make ip help work again (#168449)
  273. * Wed Sep 14 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-1
  274. - upgrade to ss050901 for 2.6.14 kernel headers
  275. * Fri Aug 26 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-3
  276. - added /sbin/cbq script and sample configuration files (#166301)
  277. * Fri Aug 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-2
  278. - upgrade to iproute2-050816
  279. * Thu Aug 11 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-1
  280. - update to snapshot for 2.6.13+ kernel
  281. * Tue May 24 2005 Radek Vokal <rvokal@redhat.com> 2.6.11-2
  282. - removed useless initvar patch (#150798)
  283. - new upstream source
  284. * Tue Mar 15 2005 Radek Vokal <rvokal@redhat.com> 2.6.11-1
  285. - update to iproute-2.6.11
  286. * Fri Mar 04 2005 Radek Vokal <rvokal@redhat.com> 2.6.10-2
  287. - gcc4 rebuilt
  288. * Wed Feb 16 2005 Radek Vokal <rvokal@redhat.com> 2.6.10-1
  289. - update to iproute-2.6.10
  290. * Thu Dec 23 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-6
  291. - added arpd into sbin
  292. * Mon Nov 29 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-5
  293. - debug info removed from makefile and from spec (#140891)
  294. * Tue Nov 16 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-4
  295. - source file updated from snapshot version
  296. - endian patch adding <endian.h>
  297. * Sat Sep 18 2004 Joshua Blanton <jblanton@cs.ohiou.edu> 2.6.9-3
  298. - added installation of netem module for tc
  299. * Mon Sep 06 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-2
  300. - fixed possible buffer owerflow, path by Steve Grubb <linux_4ever@yahoo.com>
  301. * Wed Sep 01 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-1
  302. - updated to iproute-2.6.9, spec file change, patches cleared
  303. * Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
  304. - rebuilt
  305. * Wed May 26 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-16
  306. - Took tons of manpages from debian, much more complete (#123952).
  307. * Thu May 06 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-15
  308. - rebuilt
  309. * Thu May 06 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-13.2
  310. - Built security errata version for FC1.
  311. * Wed Apr 21 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-14
  312. - Fixed -f option for ss (#118355).
  313. - Small description fix (#110997).
  314. - Added initialization of some vars (#74961).
  315. - Added patch to initialize "default" rule as well (#60693).
  316. * Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
  317. - rebuilt
  318. * Wed Nov 05 2003 Phil Knirsch <pknirsch@redhat.com> 2.4.7-12
  319. - Security errata for netlink (CAN-2003-0856).
  320. * Thu Oct 23 2003 Phil Knirsch <pknirsch@redhat.com>
  321. - Updated to latest version. Used by other distros, so seems stable. ;-)
  322. - Quite a few patches needed updating in that turn.
  323. - Added ss (#107363) and several other new nifty tools.
  324. * Tue Jun 17 2003 Phil Knirsch <pknirsch@redhat.com>
  325. - rebuilt
  326. * Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
  327. - rebuilt
  328. * Wed Jan 22 2003 Tim Powers <timp@redhat.com>
  329. - rebuilt
  330. * Thu Jan 16 2003 Phil Knirsch <pknirsch@redhat.com> 2.4.7-7
  331. - Added htb3-tc patch from http://luxik.cdi.cz/~devik/qos/htb/ (#75486).
  332. * Fri Oct 11 2002 Bill Nottingham <notting@redhat.com> 2.4.7-6
  333. - remove flags patch at author's request
  334. * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
  335. - automated rebuild
  336. * Wed Jun 19 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-4
  337. - Don't forcibly strip binaries
  338. * Mon May 27 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-3
  339. - Fixed missing diffserv and atm support in config (#57278).
  340. - Fixed inconsistent numeric base problem for command line (#65473).
  341. * Tue May 14 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-2
  342. - Added patch to fix crosscompiling by Adrian Linkins.
  343. * Fri Mar 15 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-1
  344. - Update to latest stable release 2.4.7-now-ss010824.
  345. - Added simple man page for ip.
  346. * Wed Aug 8 2001 Bill Nottingham <notting@redhat.com>
  347. - allow setting of allmulti & promisc flags (#48669)
  348. * Mon Jul 02 2001 Than Ngo <than@redhat.com>
  349. - fix build problem in beehive if kernel-sources is not installed
  350. * Fri May 25 2001 Helge Deller <hdeller@redhat.de>
  351. - updated to iproute2-2.2.4-now-ss001007.tar.gz
  352. - bzip2 source tar file
  353. - "License" replaces "Copyright"
  354. - added "BuildPrereq: tetex-latex tetex-dvips psutils"
  355. - rebuilt for 7.2
  356. * Tue May 1 2001 Bill Nottingham <notting@redhat.com>
  357. - use the system headers - the included ones are broken
  358. - ETH_P_ECHO went away
  359. * Sat Jan 6 2001 Jeff Johnson <jbj@redhat.com>
  360. - test for specific KERNEL_INCLUDE directories.
  361. * Thu Oct 12 2000 Than Ngo <than@redhat.com>
  362. - rebuild for 7.1
  363. * Thu Oct 12 2000 Than Ngo <than@redhat.com>
  364. - add default configuration files for iproute (Bug #10549, #18887)
  365. * Tue Jul 25 2000 Jakub Jelinek <jakub@redhat.com>
  366. - fix include-glibc/ to cope with glibc 2.2 new resolver headers
  367. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  368. - automatic rebuild
  369. * Sun Jun 18 2000 Than Ngo <than@redhat.de>
  370. - rebuilt in the new build environment
  371. - use RPM macros
  372. - handle RPM_OPT_FLAGS
  373. * Sat Jun 03 2000 Than Ngo <than@redhat.de>
  374. - fix iproute to build with new glibc
  375. * Fri May 26 2000 Ngo Than <than@redhat.de>
  376. - update to 2.2.4-now-ss000305
  377. - add configuration files
  378. * Mon Sep 13 1999 Bill Nottingham <notting@redhat.com>
  379. - strip binaries
  380. * Mon Aug 16 1999 Cristian Gafton <gafton@redhat.com>
  381. - first build