resource-agents-vl.spec 18 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486
  1. # determine the ras-set to process based on configure invokation
  2. %bcond_with rgmanager
  3. %bcond_without linuxha
  4. Name: resource-agents
  5. Summary: Open Source HA Reusable Cluster Resource Scripts
  6. Version: 3.9.6
  7. Release: 1%{?_dist_release}
  8. License: GPLv3+ and LGPLv2+
  9. Group: System Environment/Base
  10. URL: https://github.com/ClusterLabs/resource-agents
  11. Source0: https://github.com/ClusterLabs/%{name}/archive/v%{version}.tar.gz
  12. ## Setup/build bits
  13. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
  14. # Build dependencies
  15. BuildRequires: automake autoconf pkgconfig
  16. BuildRequires: perl python-devel
  17. BuildRequires: libxslt glib2-devel
  18. BuildRequires: which
  19. #BuildRequires: cluster-glue-libs-devel
  20. BuildRequires: docbook-style-xsl docbook-dtds
  21. BuildRequires: libnet-devel
  22. ## Runtime deps
  23. # system tools shared by several agents
  24. ## These apply to rgmanager agents only to guarantee agents
  25. ## are functional
  26. %if %{with rgmanager}
  27. # system tools shared by several agents
  28. Requires: bash grep sed gawk
  29. Requires: procps net-tools
  30. Requires: psmisc
  31. Requires: util-linux
  32. # fs.sh
  33. Requires: quota
  34. Requires: util-linux-ng
  35. Requires: e2fsprogs
  36. Requires: xfsprogs
  37. # ip.sh
  38. Requires: iproute ethtool
  39. Requires: iputils
  40. # lvm.sh
  41. Requires: lvm2
  42. # netfs.sh
  43. Requires: nfs-utils samba-client
  44. %endif
  45. Obsoletes: heartbeat-resources <= %{version}
  46. Provides: heartbeat-resources = %{version}
  47. %description
  48. A set of scripts to interface with several services to operate in a
  49. High Availability environment for both Pacemaker and rgmanager
  50. service managers.
  51. %if %{with linuxha}
  52. %package -n ldirectord
  53. Summary: Monitor daemon for maintaining high availability resources
  54. Group: System Environment/Daemons
  55. License: GPLv2+
  56. Requires: perl-Net-SSLeay perl-libwww-perl perl-MailTools
  57. Requires: perl-Net-IMAP-Simple-SSL
  58. Requires: ipvsadm logrotate
  59. Requires(post): /sbin/chkconfig
  60. Requires(preun):/sbin/chkconfig
  61. Obsoletes: heartbeat-ldirectord <= %{version}
  62. Provides: heartbeat-ldirectord = %{version}
  63. %description -n ldirectord
  64. The Linux Director Daemon (ldirectord) was written by Jacob Rief.
  65. <jacob.rief@tiscover.com>
  66. ldirectord is a stand alone daemon for monitoring the services on real
  67. servers. Currently, HTTP, HTTPS, and FTP services are supported.
  68. lditrecord is simple to install and works with the heartbeat code
  69. (http://www.linux-ha.org/).
  70. See 'ldirectord -h' and linux-ha/doc/ldirectord for more information.
  71. %endif
  72. %prep
  73. %setup -q -n %{name}-%{version}
  74. # prepare rgmanager RAs
  75. #configure \
  76. # --sbindir=%{_sbindir} \
  77. # --initddir=%{_sysconfdir}/rc.d/init.d \
  78. # --libdir=%{_libdir} \
  79. # --without_fence_agents \
  80. # --disable_kernel_check
  81. # prepare pacemaker RAs
  82. #cd %{altprefix}%{altversion}
  83. #./autogen.sh
  84. #configure --enable-fatal-warnings=no --with-rsctmpdir=%{_var}/run/heartbeat/rsctmp
  85. %build
  86. if [ ! -f configure ]; then
  87. ./autogen.sh
  88. fi
  89. %if %{with rgmanager}
  90. %global rasset rgmanager
  91. %endif
  92. %if %{with linuxha}
  93. %global rasset linux-ha
  94. %endif
  95. %if %{with rgmanager} && %{with linuxha}
  96. %global rasset all
  97. %endif
  98. %configure \
  99. --enable-fatal-warnings=no \
  100. --with-version=%{version} \
  101. --with-pkg-name=%{name} \
  102. --with-initdir=%{_initdir} \
  103. --with-ras-set=%{rasset}
  104. make %{?_smp_mflags}
  105. %install
  106. rm -rf %{buildroot}
  107. make install DESTDIR=%{buildroot}
  108. # tree fixup
  109. # remove docs (there is only one and they should come from doc sections in files)
  110. rm -rf %{buildroot}/usr/share/doc/resource-agents
  111. %if %{with rgmanager}
  112. # symlink to allow pacemaker to use rgmanager RAs
  113. cd %{buildroot}/usr/lib/ocf/resource.d/ && \
  114. ln -sf %{_datadir}/cluster/ vine
  115. # remove symlink named redhat
  116. rm -f %{buildroot}/usr/lib/ocf/resource.d/redhat
  117. %endif
  118. %clean
  119. rm -rf %{buildroot}
  120. %if %{with rgmanager}
  121. %post -n resource-agents
  122. ccs_update_schema > /dev/null 2>&1 ||:
  123. %endif
  124. %if %{with linuxha}
  125. %post -n ldirectord
  126. /sbin/chkconfig --add ldirectord
  127. %postun -n ldirectord -p /sbin/ldconfig
  128. %preun -n ldirectord
  129. /sbin/chkconfig --del ldirectord
  130. %endif
  131. %files
  132. %defattr(-,root,root,-)
  133. %doc AUTHORS COPYING COPYING.GPLv3 ChangeLog
  134. %if %{with linuxha}
  135. %doc doc/README.webapps
  136. %doc %{_datadir}/%{name}/ra-api-1.dtd
  137. %endif
  138. %if %{with rgmanager}
  139. %{_datadir}/cluster
  140. %{_sbindir}/rhev-check.sh
  141. %endif
  142. %if %{with linuxha}
  143. %dir /usr/lib/ocf
  144. %dir /usr/lib/ocf/resource.d
  145. %dir /usr/lib/ocf/lib
  146. /usr/lib/ocf/lib/heartbeat
  147. /usr/lib/ocf/resource.d/heartbeat
  148. %if %{with rgmanager}
  149. /usr/lib/ocf/resource.d/vine
  150. %endif
  151. %dir %{_datadir}/%{name}
  152. %dir %{_datadir}/%{name}/ocft
  153. %{_datadir}/%{name}/ocft/configs
  154. %{_datadir}/%{name}/ocft/caselib
  155. %{_datadir}/%{name}/ocft/README
  156. %{_datadir}/%{name}/ocft/README.zh_CN
  157. %{_sbindir}/ocf-tester
  158. %{_sbindir}/ocft
  159. %{_includedir}/heartbeat
  160. %dir %attr (1755, root, root) %{_var}/run/resource-agents
  161. %{_mandir}/man7/*.7*
  162. %{_mandir}/man8/ocf-tester.8*
  163. # For compatability with pre-existing agents
  164. %dir %{_sysconfdir}/ha.d
  165. %{_sysconfdir}/ha.d/shellfuncs
  166. %{_libexecdir}/heartbeat
  167. %endif
  168. %if %{with linuxha}
  169. %files -n ldirectord
  170. %defattr(-,root,root,-)
  171. %{_sbindir}/ldirectord
  172. %doc ldirectord/ldirectord.cf COPYING
  173. %config(noreplace) %{_sysconfdir}/logrotate.d/ldirectord
  174. %dir %{_sysconfdir}/ha.d
  175. %dir %{_sysconfdir}/ha.d/resource.d
  176. %{_sysconfdir}/ha.d/resource.d/ldirectord
  177. %{_initdir}/ldirectord
  178. /usr/lib/ocf/resource.d/heartbeat/ldirectord
  179. %{_mandir}/man8/ldirectord.8*
  180. %endif
  181. %changelog
  182. * Thu Feb 26 2015 Ryoichi INAGAKI <ryo1@toki.waseda.jp> 3.9.6-1
  183. - updated to 3.9.6
  184. - added R: perl-Net-IMAP-Simple-SSL to ldirectord
  185. * Sat Jul 10 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 3.0.13-1
  186. - initial build for Vine Linux
  187. * Mon Jun 7 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.13-1
  188. - new upstream release
  189. Resolves: rhbz#592103, rhbz#593108, rhbz#578617, rhbz#594626
  190. Resolves: rhbz#594511, rhbz#596046, rhbz#594111, rhbz#597002
  191. Resolves: rhbz#599643
  192. * Tue May 18 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.12-2
  193. - libnet is not available on RHEL
  194. - Do not package ldirectord on RHEL
  195. Resolves: rhbz#577264
  196. * Mon May 10 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.12-1
  197. - new upstream release
  198. Resolves: rhbz#585217, rhbz#586100, rhbz#581533, rhbz#582753
  199. Resolves: rhbz#582754, rhbz#585083, rhbz#587079, rhbz#588890
  200. Resolves: rhbz#588925, rhbz#583789, rhbz#589131, rhbz#588010
  201. Resolves: rhbz#576871, rhbz#576871, rhbz#590000, rhbz#589823
  202. * Mon May 10 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.12-1
  203. - New pacemaker agents upstream release: a7c0f35916bf
  204. + High: pgsql: properly implement pghost parameter
  205. + High: RA: mysql: fix syntax error
  206. + High: SAPInstance RA: do not rely on op target rc when monitoring clones (lf#2371)
  207. + High: set the HA_RSCTMP directory to /var/run/resource-agents (lf#2378)
  208. + Medium: IPaddr/IPaddr2: add a description of the assumption in meta-data
  209. + Medium: IPaddr: return the correct code if interface delete failed
  210. + Medium: nfsserver: rpc.statd as the notify cmd does not work with -v (thanks to Carl Lewis)
  211. + Medium: oracle: reduce output from sqlplus to the last line for queries (bnc#567815)
  212. + Medium: pgsql: implement "config" parameter
  213. + Medium: RA: iSCSITarget: follow changed IET access policy
  214. * Wed Apr 21 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.11-1
  215. - new upstream release
  216. Resolves: rhbz#583945, rhbz#581047, rhbz#576330, rhbz#583017
  217. Resolves: rhbz#583019, rhbz#583948, rhbz#584003, rhbz#582017
  218. Resolves: rhbz#555901, rhbz#582754, rhbz#582573, rhbz#581533
  219. - Switch to file based Requires.
  220. Also address several other problems related to missing runtime
  221. components in different agents.
  222. With the current Requires: set, we guarantee all basic functionalities
  223. out of the box for lvm/fs/clusterfs/netfs/networking.
  224. Resolves: rhbz#570008
  225. * Sat Apr 17 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.10-2
  226. - New pacemaker agents upstream release
  227. + High: RA: vmware: fix set_environment() invocation (LF 2342)
  228. + High: RA: vmware: update to version 0.2
  229. + Medium: Filesystem: prefer /proc/mounts to /etc/mtab for non-bind mounts (lf#2388)
  230. + Medium: IPaddr2: don't bring the interface down on stop (thanks to Lars Ellenberg)
  231. + Medium: IPsrcaddr: modify the interface route (lf#2367)
  232. + Medium: ldirectord: Allow multiple email addresses (LF 2168)
  233. + Medium: ldirectord: fix setting defaults for configfile and ldirectord (lf#2328)
  234. + Medium: meta-data: improve timeouts in most resource agents
  235. + Medium: nfsserver: use default values (lf#2321)
  236. + Medium: ocf-shellfuncs: don't log but print to stderr if connected to a terminal
  237. + Medium: ocf-shellfuncs: don't output to stderr if using syslog
  238. + Medium: oracle/oralsnr: improve exit codes if the environment isn't valid
  239. + Medium: RA: iSCSILogicalUnit: fix monitor for STGT
  240. + Medium: RA: make sure that OCF_RESKEY_CRM_meta_interval is always defined (LF 2284)
  241. + Medium: RA: ManageRAID: require bash
  242. + Medium: RA: ManageRAID: require bash
  243. + Medium: RA: VirtualDomain: bail out early if config file can't be read during probe (Novell 593988)
  244. + Medium: RA: VirtualDomain: fix incorrect use of __OCF_ACTION
  245. + Medium: RA: VirtualDomain: improve error messages
  246. + Medium: RA: VirtualDomain: spin on define until we definitely have a domain name
  247. + Medium: Route: add route table parameter (lf#2335)
  248. + Medium: sfex: don't use pid file (lf#2363,bnc#585416)
  249. + Medium: sfex: exit with success on stop if sfex has never been started (bnc#585416)
  250. * Fri Apr 9 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.10-1
  251. - New rgmanager resource agents upstream release
  252. Resolves: rhbz#519491, rhbz#570525, rhbz#571806, rhbz#574027
  253. Resolves: rhbz#574215, rhbz#574886, rhbz#576322, rhbz#576335
  254. Resolves: rhbz#575103, rhbz#577856, rhbz#577874, rhbz#578249
  255. Resolves: rhbz#578625, rhbz#578626, rhbz#578628, rhbz#578626
  256. Resolves: rhbz#579621, rhbz#579623, rhbz#579625, rhbz#579626
  257. Resolves: rhbz#579059
  258. * Wed Mar 24 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.9-2
  259. - Resolves: rhbz#572993 - Patched build process to correctly generate ldirectord man page
  260. - Resolves: rhbz#574732 - Add libnet-devel as a dependancy to ensure IPaddrv6 is built
  261. * Mon Mar 1 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.9-1
  262. - New rgmanager resource agents upstream release
  263. Resolves: rhbz#455300, rhbz#568446, rhbz#561862, rhbz#536902
  264. Resolves: rhbz#512171, rhbz#519491
  265. * Mon Feb 22 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.8-1
  266. - New rgmanager resource agents upstream release
  267. Resolves: rhbz#548133, rhbz#565907, rhbz#545602, rhbz#555901
  268. Resolves: rhbz#564471, rhbz#515717, rhbz#557128, rhbz#536157
  269. Resolves: rhbz#455300, rhbz#561416, rhbz#562237, rhbz#537201
  270. Resolves: rhbz#536962, rhbz#553383, rhbz#556961, rhbz#555363
  271. Resolves: rhbz#557128, rhbz#455300, rhbz#557167, rhbz#459630
  272. Resolves: rhbz#532808, rhbz#556603, rhbz#554968, rhbz#555047
  273. Resolves: rhbz#554968, rhbz#555047
  274. - spec file update:
  275. * update spec file copyright date
  276. * use bz2 tarball
  277. * Fri Jan 15 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.7-2
  278. - Add python as BuildRequires
  279. * Mon Jan 11 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.7-1
  280. - New rgmanager resource agents upstream release
  281. Resolves: rhbz#526286, rhbz#533461
  282. * Mon Jan 11 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.6-2
  283. - Update Pacameker agents to upstream version: c76b4a6eb576
  284. + High: RA: VirtualDomain: fix forceful stop (LF 2283)
  285. + High: apache: monitor operation of depth 10 for web applications (LF 2234)
  286. + Medium: IPaddr2: CLUSTERIP/iptables rule not always inserted on failed monitor (LF 2281)
  287. + Medium: RA: Route: improve validate (LF 2232)
  288. + Medium: mark obsolete RAs as deprecated (LF 2244)
  289. + Medium: mysql: escalate stop to KILL if regular shutdown doesn't work
  290. * Mon Dec 7 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.6-1
  291. - New rgmanager resource agents upstream release
  292. - spec file update:
  293. * use global instead of define
  294. * use new Source0 url
  295. * use %name macro more aggressively
  296. * Mon Dec 7 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.5-2
  297. - Update Pacameker agents to upstream version: bc00c0b065d9
  298. + High: RA: introduce OCF_FUNCTIONS_DIR, allow it to be overridden (LF2239)
  299. + High: doc: add man pages for all RAs (LF2237)
  300. + High: syslog-ng: new RA
  301. + High: vmware: make meta-data work and several cleanups (LF 2212)
  302. + Medium: .ocf-shellfuncs: add ocf_is_probe function
  303. + Medium: Dev: make RAs executable (LF2239)
  304. + Medium: IPv6addr: ifdef out the ip offset hack for libnet v1.1.4 (LF 2034)
  305. + Medium: add mercurial repository version information to .ocf-shellfuncs
  306. + Medium: build: add perl-MailTools runtime dependency to ldirectord package (LF 1469)
  307. + Medium: iSCSITarget, iSCSILogicalUnit: support LIO
  308. + Medium: nfsserver: use check_binary properly in validate (LF 2211)
  309. + Medium: nfsserver: validate should not check if nfs_shared_infodir exists (thanks to eelco@procolix.com) (LF 2219)
  310. + Medium: oracle/oralsnr: export variables properly
  311. + Medium: pgsql: remove the previous backup_label if it exists
  312. + Medium: postfix: fix double stop (thanks to Dinh N. Quoc)
  313. + RA: LVM: Make monitor operation quiet in logs (bnc#546353)
  314. + RA: Xen: Remove instance_attribute "allow_migrate" (bnc#539968)
  315. + ldirectord: OCF agent: overhaul
  316. * Fri Nov 20 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.5-1
  317. - New rgmanager resource agents upstream release
  318. - Allow pacemaker to use rgmanager resource agents
  319. * Wed Oct 28 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.4-2
  320. - Update Pacameker agents to upstream version: e2338892f59f
  321. + High: send_arp - turn on unsolicited mode for compatibilty with the libnet version's exit codes
  322. + High: Trap sigterm for compatibility with the libnet version of send_arp
  323. + Medium: Bug - lf#2147: IPaddr2: behave if the interface is down
  324. + Medium: IPv6addr: recognize network masks properly
  325. + Medium: RA: VirtualDomain: avoid needlessly invoking "virsh define"
  326. * Wed Oct 21 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.4-1
  327. - New rgmanager resource agents upstream release
  328. * Mon Oct 12 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.3-3
  329. - Update Pacameker agents to upstream version: 099c0e5d80db
  330. + Add the ha_parameter function back into .ocf-shellfuncs.
  331. + Bug bnc#534803 - Provide a default for MAILCMD
  332. + Fix use of undefined macro @HA_NOARCHDATAHBDIR@
  333. + High (LF 2138): IPsrcaddr: replace 0/0 with proper ip prefix (thanks to Michael Ricordeau and Michael Schwartzkopff)
  334. + Import shellfuncs from heartbeat as badly written RAs use it
  335. + Medium (LF 2173): nfsserver: exit properly in nfsserver_validate
  336. + Medium: RA: Filesystem: implement monitor operation
  337. + Medium: RA: VirtualDomain: loop on status if libvirtd is unreachable
  338. + Medium: RA: VirtualDomain: loop on status if libvirtd is unreachable (addendum)
  339. + Medium: RA: iSCSILogicalUnit: use a 16-byte default SCSI ID
  340. + Medium: RA: iSCSITarget: be more persistent deleting targets on stop
  341. + Medium: RA: portblock: add per-IP filtering capability
  342. + Medium: mysql-proxy: log_level and keepalive parameters
  343. + Medium: oracle: drop spurious output from sqlplus
  344. + RA: Filesystem: allow configuring smbfs mounts as clones
  345. * Wed Sep 23 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.3-1
  346. - New rgmanager resource agents upstream release
  347. * Thu Aug 20 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.1-1
  348. - New rgmanager resource agents upstream release
  349. * Tue Aug 18 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.0-16
  350. - Create an ldirectord package
  351. - Update Pacameker agents to upstream version: 2198dc90bec4
  352. + Build: Import ldirectord.
  353. + Ensure HA_VARRUNDIR has a value to substitute
  354. + High: Add findif tool (mandatory for IPaddr/IPaddr2)
  355. + High: IPv6addr: new nic and cidr_netmask parameters
  356. + High: postfix: new resource agent
  357. + Include license information
  358. + Low (LF 2159): Squid: make the regexp match more precisely output of netstat
  359. + Low: configure: Fix package name.
  360. + Low: ldirectord: add dependency on $remote_fs.
  361. + Low: ldirectord: add mandatory required header to init script.
  362. + Medium (LF 2165): IPaddr2: remove all colons from the mac address before passing it to send_arp
  363. + Medium: VirtualDomain: destroy domain shortly before timeout expiry
  364. + Medium: shellfuncs: Make the mktemp wrappers work.
  365. + Remove references to Echo function
  366. + Remove references to heartbeat shellfuncs.
  367. + Remove useless path lookups
  368. + findif: actually include the right header. Simplify configure.
  369. + ldirectord: Remove superfluous configure artifact.
  370. + ocf-tester: Fix package reference and path to DTD.
  371. * Tue Aug 11 2009 Ville Skyttä <ville.skytta@iki.fi> - 3.0.0-15
  372. - Use bzipped upstream hg tarball.
  373. * Wed Jul 29 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-14
  374. - Merge Pacemaker cluster resource agents:
  375. * Add Source1.
  376. * Drop noarch. We have real binaries now.
  377. * Update BuildRequires.
  378. * Update all relevant prep/build/install/files/description sections.
  379. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.0-13
  380. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  381. * Wed Jul 8 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-12
  382. - spec file updates:
  383. * Update copyright header
  384. * final release.. undefine alphatag
  385. * Thu Jul 2 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-11.rc4
  386. - New upstream release.
  387. * Sat Jun 20 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-10.rc3
  388. - New upstream release.
  389. * Wed Jun 10 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-9.rc2
  390. - New upstream release + git94df30ca63e49afb1e8aeede65df8a3e5bcd0970
  391. * Tue Mar 24 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-8.rc1
  392. - New upstream release.
  393. - Update BuildRoot usage to preferred versions/names
  394. * Mon Mar 9 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-7.beta1
  395. - New upstream release.
  396. * Fri Mar 6 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-6.alpha7
  397. - New upstream release.
  398. * Tue Mar 3 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-5.alpha6
  399. - New upstream release.
  400. * Tue Feb 24 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-4.alpha5
  401. - Drop Conflicts with rgmanager.
  402. * Mon Feb 23 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-3.alpha5
  403. - New upstream release.
  404. * Thu Feb 19 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-2.alpha4
  405. - Add comments on how to build this package.
  406. * Thu Feb 5 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-1.alpha4
  407. - New upstream release.
  408. - Fix datadir/cluster directory ownership.
  409. * Tue Jan 27 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-1.alpha3
  410. - Initial packaging