gnome-applets-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513
  1. %{!?python3_sitelib: %global python3_sitelib %(python3 -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")}
  2. %define glib2_version 2.44.0
  3. %define pango_version 1.38.0
  4. %define gtk3_version 3.15.2
  5. %define libgnome_version 2.32.0
  6. %define gnome_panel_version 3.18.0
  7. %define libgtop2_version 2.11.92
  8. %define gnome_desktop3_version 3.18.0
  9. %define libxklavier_version 5.0
  10. %define libwnck3_version 3.0.0
  11. %define gnome_doc_utils_version 0.3.2
  12. %define libgnomekbd_version 3.4.0
  13. %define libgweather_version 3.17.1
  14. %define dbus_version 1.4.16
  15. %define dbus_glib_version 0.96
  16. %define libnotify_version 0.7.4
  17. %define adwaita_icon_theme_version 3.14.0
  18. %define gucharmap_version 3.2.0
  19. %define po_package gnome-applets-3.0
  20. Summary: Small applications for the GNOME panel.
  21. Summary(ja): GNOME パネル用の小さなアプリケーション(GNOMEパネルアプレット)
  22. Name: gnome-applets
  23. Version: 3.20.0
  24. Release: 1%{?_dist_release}
  25. License: GPL
  26. Group: User Interface/Desktops
  27. URL: http://www.gnome.org/
  28. Source: http://ftp.gnome.org/pub/GNOME/sources/%{name}/3.18/%{name}-%{version}.tar.xz
  29. Source10: cpufreq-selector.app
  30. Source11: cpufreq-selector.pam
  31. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  32. BuildRequires: gnome-common
  33. BuildRequires: glib2-devel >= %{glib2_version}
  34. BuildRequires: gtk3-devel >= %{gtk3_version}
  35. BuildRequires: libgnome-devel >= %{libgnome_version}
  36. BuildRequires: gnome-panel-devel >= %{gnome_panel_version}
  37. BuildRequires: libgtop2-devel >= %{libgtop2_version}
  38. BuildRequires: pango-devel >= %{pango_version}
  39. BuildRequires: gnome-desktop3-devel >= %{gnome_desktop3_version}
  40. BuildRequires: gnome-settings-daemon-devel
  41. BuildRequires: libxklavier-devel >= %{libxklavier_version}
  42. BuildRequires: libwnck3-devel >= %{libwnck3_version}
  43. BuildRequires: gnome-doc-utils >= %{gnome_doc_utils_version}
  44. BuildRequires: libgnomekbd-devel >= %{libgnomekbd_version}
  45. BuildRequires: libnotify-devel >= %{libnotify_version}
  46. BuildRequires: dbus-devel >= %{dbus_version}
  47. BuildRequires: dbus-glib-devel >= %{dbus_glib_version}
  48. BuildRequires: xorg-x11-proto-devel
  49. # for patch 39
  50. BuildRequires: NetworkManager-devel
  51. BuildRequires: libgweather-devel >= %{libgweather_version}
  52. # For cpufreq
  53. BuildRequires: dbus-devel
  54. BuildRequires: polkit-devel
  55. BuildRequires: adwaita-icon-theme >= %{adwaita_icon_theme_version}
  56. BuildRequires: gucharmap-devel >= %{gucharmap_version}
  57. BuildRequires: libSM-devel
  58. BuildRequires: python3-devel
  59. BuildRequires: python3-pygobject
  60. BuildRequires: pygobject3-devel
  61. BuildRequires: upower-devel
  62. BuildRequires: tracker-devel
  63. BuildRequires: yelp-tools
  64. Requires(posttrans,postun): glib2
  65. Requires(posttrans,postun): gtk2
  66. Requires: gnome-panel >= %{gnome_panel_version}
  67. Requires: gnome-desktop3 >= %{gnome_desktop3_version}
  68. Requires: libxklavier >= %{libxklavier_version}
  69. Requires: libwnck3 >= %{libwnck3_version}
  70. Requires: polkit-gnome
  71. Obsoletes: battstat_applet
  72. Vendor: Project Vine
  73. Distribution: Vine Linux
  74. Packager: Takemikaduchi
  75. %description
  76. GNOME (GNU Network Object Model Environment) is a user-friendly set of
  77. applications and desktop tools to be used in conjunction with a window
  78. manager for the X Window System. The gnome-applets package provides
  79. small utilities for the GNOME panel.
  80. %prep
  81. %setup -q
  82. %build
  83. autoreconf -if
  84. %configure \
  85. --disable-static \
  86. --enable-mini-commander
  87. %__make %{?_smp_mflags}
  88. %install
  89. rm -rf $RPM_BUILD_ROOT
  90. make install DESTDIR=$RPM_BUILD_ROOT
  91. %find_lang %{po_package} --all-name --with-gnome
  92. # remove unpackaged files
  93. find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} \;
  94. # drop non-XKB support files
  95. rm -rf $RPM_BUILD_ROOT%{_datadir}/xmodmap
  96. %clean
  97. rm -rf $RPM_BUILD_ROOT
  98. %post -p /sbin/ldconfig
  99. %postun
  100. /sbin/ldconfig
  101. if [ $1 -eq 0 ]; then
  102. touch --no-create %{_datadir}/icons/hicolor
  103. gtk-update-icon-cache -q %{_datadir}/icons/hicolor
  104. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  105. fi
  106. %posttrans
  107. touch --no-create %{_datadir}/icons/hicolor
  108. gtk-update-icon-cache -q %{_datadir}/icons/hicolor
  109. glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
  110. %files -f %{po_package}.lang
  111. %defattr(-, root, root)
  112. %doc AUTHORS COPYING ChangeLog NEWS README
  113. %{_bindir}/*
  114. %{python3_sitelib}/invest/*
  115. %{_libdir}/%{name}/5.0/libwindow-picker-applet.so*
  116. %{_libexecdir}/*
  117. %{_sysconfdir}/sound
  118. %{_sysconfdir}/dbus-1/system.d/org.gnome.CPUFreqSelector.conf
  119. %{_datadir}/dbus-1/system-services/org.gnome.CPUFreqSelector.service
  120. %{_datadir}/dbus-1/services/org.gnome.panel.applet.*.service
  121. %{_datadir}/glib-2.0/schemas/org.gnome.gnome-applets.*.xml
  122. %{_datadir}/gnome-panel/5.0/applets/*.panel-applet
  123. %{_datadir}/%{name}
  124. %{_datadir}/icons/hicolor/*/*/*
  125. %{_datadir}/polkit-1/actions/org.gnome.cpufreqselector.policy
  126. %changelog
  127. * Sun Jul 17 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.20.0-1
  128. - new upstream release
  129. * Sun Nov 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.18.0-1
  130. - new upstream release
  131. - change BuildRequires: adwaita-icon-theme instead of gnome-icon-theme
  132. - add BuildRequires: python3-devel, python3-pygobject, pygobject3-devel, upower-devel, tracker-devel, yelp-tools
  133. - remove old patches
  134. * Sun Sep 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.5.91-1
  135. - new upstream release
  136. - remove BuildRequires: libgweather-devel
  137. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  138. - new upstream release
  139. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-2
  140. - remove BuildRequires: gnome-python-applets, gnome-python-devel
  141. - remove Requires: gnome-python-applets, gnome-python-libegg
  142. * Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  143. - new upstream release
  144. - add BuildRequires: gnome-settings-daemon-devel
  145. * Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  146. - new upstream release
  147. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  148. - new upstream release
  149. - change BuildRequires: polkit-devel instead of polkit-gnome-devel
  150. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
  151. - new upstream release
  152. * Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
  153. - new upstream release
  154. * Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
  155. - new upstream release
  156. - add BuildRequires: pygtk2-devel
  157. * Sat Dec 18 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1.1-1
  158. - new upstream release
  159. * Mon Oct 04 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
  160. - new upstream release
  161. - change BuildRequires: gnome-panel-devel instead of gnome-panel
  162. - fix %files
  163. * Sat Apr 10 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
  164. - new upstream release
  165. - drop Patch31
  166. - remove BuildRequires: hal-devel
  167. - remove Requires: hal
  168. - add BuildRequires: gnome-icons-theme, gucharmap-devel, libSM-devel
  169. * Fri Feb 05 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.0-2
  170. - rebuilt with python-2.6.4-3
  171. * Sat Oct 31 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.0-1
  172. - new upstream release
  173. - added BR: polkit-gnome-devel (instead of PolicyKit-gnome-devel)
  174. * Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
  175. - new upstream release
  176. * Tue Jun 30 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
  177. - new upstream release
  178. * Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
  179. - new upstream release
  180. * Tue Mar 24 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.26.0-3
  181. - use builtin copy of apmlib instead of adding an external dependency
  182. (from RH bugzilla #155125)
  183. * Tue Mar 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-2
  184. - fix %%pre/%%post/%%preun scripts
  185. - mixer applet is removed.
  186. * Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
  187. - new upstream release
  188. * Tue Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
  189. - new upstream release
  190. * Tue Oct 14 2008 Ryoiochi INAGAKI <ryo1@bc.wakwak.com> 2.24.0.1-3
  191. - removed BuildRequires: gail-devel
  192. - fixed typo at %%define gnome_python_version
  193. * Mon Oct 13 2008 Shu KONNO <owa@bg.wakwak.com> 2.24.0.1-2
  194. - built with gucharmap-2.24.0
  195. * Fri Sep 26 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0.1-1
  196. - new upstream release
  197. * Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
  198. - new upstream release
  199. * Tue Jul 29 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.3-1
  200. - new upstream release
  201. * Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1-1vl5
  202. - new upstream release
  203. - added BuildRequires: libgweather-devel
  204. * Mon Mar 31 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.0-1vl5
  205. - new upstream release
  206. * Sun Jan 13 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-0vl1
  207. - new upstream release
  208. * Fri Apr 27 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
  209. - new upstream release
  210. * Sat Jun 03 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.2-0vl1
  211. - new upstream release
  212. * Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
  213. - new upstream release
  214. * Mon Mar 13 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl1
  215. - new upstream release
  216. * Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.90-0vl1
  217. - new upstream release
  218. * Fri Dec 09 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.12.2-0vl1
  219. - new upstream release
  220. - drop obsolete patch0
  221. * Sun Oct 16 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.12.1-0vl2
  222. - add BuildRequires:
  223. - gnome-desktop-devel, libxklavier-devel, libwnck-devel, gnome-doc-utils,
  224. system-tools-backends, libxml2-python, hal-devel, gstreamer-plugins-devel
  225. - add Requires:
  226. - gnome-desktop-libs, libxklavier, libwnck, hal, gstreamer-plugins
  227. - add patch0 to fix mixer2 applet
  228. - cf. http://bugzilla.gnome.org/show_bug.cgi?id=316922
  229. * Thu Oct 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
  230. - new upstream release
  231. * Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
  232. - new upstream release
  233. * Sun Aug 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.11.91-0vl1
  234. - new upstream release
  235. * Thu Aug 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.11.2-0vl1
  236. - new upstream release
  237. * Fri Jul 22 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl3
  238. - rebuild
  239. * Wed Apr 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl2
  240. - fixed %%post script
  241. * Mon Apr 11 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
  242. - new upstream release
  243. * Mon Mar 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
  244. - new upstream version
  245. * Sat Feb 26 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.8.2-0vl1
  246. - new upstream release
  247. - fixed %post section
  248. * Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1.1-0vl1
  249. - new upstream release
  250. * Mon Nov 8 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.2-0vl3
  251. - rebuild with libgtop2-2.8.1
  252. * Wed Apr 21 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
  253. - rebuild with openssl-0.9.7d
  254. * Fri Oct 3 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.2-0vl1
  255. - new upstream release
  256. - dropped Source10
  257. * Fri Oct 3 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.1-0vl1
  258. - new upstream release
  259. * Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
  260. - new upstream release
  261. * Wed Sep 03 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
  262. - new upstream release
  263. * Wed Jun 25 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
  264. - new upstream release
  265. * Tue May 06 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
  266. - new upstream release
  267. * Tue Jan 28 2003 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.2.0-0vl3
  268. - clause BuildRequires: apmd with %%ifnarch %%{no_apm_archs}
  269. * Mon Jan 27 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
  270. - disable panelmenu again
  271. - update ja.po
  272. * Mon Jan 27 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
  273. - new upstream release
  274. - remove obsolete patch
  275. - clean up specs.
  276. * Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.3-0vl1
  277. - new upstream release
  278. * Sun Dec 15 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.1-0vl1
  279. - build for Vine Linux
  280. - new upstream release from gnome-2.1.4
  281. * Tue Aug 27 2002 Owen Taylor <otaylor@redhat.com>
  282. - Register the cd player per-device (#72645).
  283. * Fri Aug 23 2002 Owen Taylor <otaylor@redhat.com>
  284. - Keep the CD device closed except when actually accessing it
  285. (bugzilla.gnome.org 91512)
  286. - Register CD player so we can start only one CD player
  287. for display from magicdev. (#39208)
  288. * Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
  289. - add ppc ppc64 to no_apm_arches #67564
  290. * Wed Jul 31 2002 Nalin Dahyabhai <nalin@redhat.com>
  291. - include applets in libexecdir
  292. * Mon Jul 29 2002 Havoc Pennington <hp@redhat.com>
  293. - 2.0.1, and build with new gail
  294. - 69971 (use correct ppp on/off commands)
  295. - remove scrollkeeper dtd-compliance patch,
  296. fixed upstream apparently (patch doesn't apply anymore)
  297. * Wed Jun 26 2002 Owen Taylor <otaylor@redhat.com>
  298. - Fix %%find_lang
  299. * Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
  300. - rebuild with new libs
  301. - remove temporary hack for too-old libgnomeui
  302. - add /etc/sound stuff to file list
  303. * Thu Jun 13 2002 Nalin Dahyabhai <nalin@redhat.com>
  304. - rebuild in different environment
  305. * Thu Jun 13 2002 Nalin Dahyabhai <nalin@redhat.com>
  306. - fix a scrollkeeper validation bug
  307. * Wed Jun 12 2002 Havoc Pennington <hp@redhat.com>
  308. - remove panel-menu.schemas from the list of schemas.
  309. - 2.0.0
  310. * Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
  311. - rebuild in different environment
  312. * Wed Jun 5 2002 Havoc Pennington <hp@redhat.com>
  313. - 1.105.0
  314. * Sun May 26 2002 Tim Powers <timp@redhat.com>
  315. - automated rebuild
  316. * Tue May 21 2002 Havoc Pennington <hp@redhat.com>
  317. - rebuild in different environment
  318. * Tue May 21 2002 Havoc Pennington <hp@redhat.com>
  319. - 1.103.0
  320. * Fri May 3 2002 Havoc Pennington <hp@redhat.com>
  321. - 1.100.0
  322. * Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
  323. - GNOME 2 version
  324. * Mon Apr 15 2002 Havoc Pennington <hp@redhat.com>
  325. - merge translations
  326. * Thu Apr 11 2002 Havoc Pennington <hp@redhat.com>
  327. - default battstat applet to vertical mode
  328. * Thu Mar 21 2002 Havoc Pennington <hp@redhat.com>
  329. - add patch to adapt to yahoo web site changes, #61561
  330. * Tue Mar 5 2002 Havoc Pennington <hp@redhat.com>
  331. - remove requires libghttp4
  332. * Mon Mar 4 2002 Havoc Pennington <hp@redhat.com>
  333. - no apm on sparc, #60538
  334. - obsolete battstat_applet for Ximian compat, #51427
  335. - use ifup/ifdown ppp0 instead of pppon/pppoff for default
  336. ppp command in modemlights, #54199
  337. * Tue Feb 12 2002 Havoc Pennington <hp@redhat.com>
  338. - 1.4.0.5, cross fingers
  339. - add gconf-devel buildreq, though this is dubious as hell
  340. (pulled in by gtik using gnome-vfs, but if gtik actually
  341. accessed gconf it would fail due to gnorba conflict)
  342. - patch totally busted charpick Makefile.am cflags override
  343. * Thu Jan 24 2002 Havoc Pennington <hp@redhat.com>
  344. - automake14
  345. * Thu Aug 30 2001 Alex Larsson <alexl@redhat.com>
  346. - Removed annoying broken battery full dialog #52861
  347. - Also fix mixer applet for USB sound #52603
  348. * Mon Aug 27 2001 Havoc Pennington <hp@redhat.com>
  349. - Add po files from sources.redhat.com
  350. * Wed Aug 15 2001 Alexander Larsson <alexl@redhat.com>
  351. - Own /usr/share/gnome/gkb and /usr/share/gnome/help/*
  352. * Wed Jul 18 2001 Havoc Pennington <hp@redhat.com>
  353. - add some build requires
  354. - remove ifarch build requires, replace with check in setup
  355. * Wed Jul 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
  356. - sanitize specfile to RH style
  357. - do not require apmd for s390 s390x
  358. * Mon Jul 9 2001 Jonathan Blandford <jrb@redhat.com>
  359. - new version
  360. * Sun Jul 08 2001 Havoc Pennington <hp@redhat.com>
  361. - remove extra .desktop file for battstat
  362. * Sat Jul 07 2001 Havoc Pennington <hp@redhat.com>
  363. - add battstat applet
  364. - rearrange .desktop files for applets
  365. * Tue Jun 12 2001 Than Ngo <than@redhat.com>
  366. - fix isdn stuff to build against kernel-2.4.x
  367. - use %%{_tmppath}
  368. * Mon Jun 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
  369. - allow newer gettext versions
  370. * Thu Mar 15 2001 Havoc Pennington <hp@redhat.com>
  371. - translations
  372. * Mon Feb 12 2001 Akira TAGOH <tagoh@redhat.com>
  373. - Updated Japanese translation (ja.po, .desktop).
  374. Note: Please remove Source[23]: when release the next upstream version.
  375. * Fri Jan 19 2001 Havoc Pennington <hp@redhat.com>
  376. - 1.2.4
  377. * Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
  378. - Update Epoch
  379. * Wed Jul 19 2000 Jonathan Blandford <jrb@redhat.com>
  380. - Change slashapp to gnome-news app.
  381. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  382. - automatic rebuild
  383. * Mon Jun 19 2000 Owen Taylor <otaylor@redhat.com
  384. - %%defattr fixes
  385. - Remove Docdir:
  386. * Thu Jun 15 2000 Havoc Pennington <hp@redhat.com>
  387. - 1.2.1
  388. - use %%makeinstall