libgda-vl.spec 15 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522523524525526527528529530531532533534535536537538539540541542543544545546547548549550551552553554555556557558559560561562563564565566567568569570571572573574575576577578579580581582583584585586587588589590591592593
  1. %define major 5
  2. %define minor 2
  3. %define micro 4
  4. %define version %{major}.%{minor}.%{micro}
  5. %define __libtoolize :
  6. # Default provider build options (MySQL, Postgres & unixODBC)
  7. #
  8. # Package build options:
  9. # --with tds
  10. # --with db2
  11. # --with oracle
  12. # --without sqlite
  13. # --with sybase
  14. # --with mdb
  15. # --without ldap
  16. # --without mysql
  17. # --without odbc
  18. # --without postgres
  19. #
  20. %define FREETDS 0
  21. %define IBMDB2 0
  22. %define MYSQL 1
  23. %define ODBC 0
  24. %define ORACLE 0
  25. %define POSTGRES 1
  26. %define SQLITE 1
  27. %define SYBASE 0
  28. %define MDB 0
  29. %define LDAP 0
  30. %{?_with_tds:%define FREETDS 1}
  31. %{?_with_db2:%define IBMDB2 1}
  32. %{?_without_ldap:%define LDAP 0}
  33. %{?_with_mdb:%define MDB 1}
  34. %{?_with_oracle:%define ORACLE 1}
  35. %{?_without_sqlite:%define SQLITE 0}
  36. %{?_with_sybase:%define SYBASE 1}
  37. %{?_without_mysql:%define MYSQL 0}
  38. %{?_without_odbc:%define ODBC 0}
  39. %{?_without_postgres:%define POSTGRES 0}
  40. %define libver 5.0
  41. Summary: A (relatively small) database access library
  42. Name: libgda
  43. Version: %{version}
  44. Release: 2%{?_dist_release}
  45. Source: %{name}-%{version}.tar.xz
  46. URL: http://www.gnome-db.org/
  47. Group: System Environment/Libraries
  48. License: LGPL
  49. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  50. Summary(ja): 比較的小規模なデータベース接続ライブラリ
  51. Patch0: libgda-4.2.0-disable-mdb.patch
  52. Vendor: Project Vine
  53. Distribution: Vine Linux
  54. Packager: yasumichi
  55. BuildRequires: pkgconfig >= 0.8
  56. BuildRequires: intltool >= 0.35.5
  57. BuildRequires: glib2-devel >= 2.12.0
  58. BuildRequires: gtk3-devel
  59. BuildRequires: gobject-introspection-devel
  60. BuildRequires: libxml2-devel
  61. BuildRequires: libxslt-devel >= 1.0.9
  62. BuildRequires: db4-devel ncurses-devel
  63. BuildRequires: gamin-devel >= 0.1.8
  64. BuildRequires: libgcrypt-devel >= 1.1.42
  65. BuildRequires: gtksourceview3-devel
  66. BuildRequires: libsoup-devel
  67. BuildRequires: libsecret-devel
  68. BuildRequires: iso-codes
  69. BuildRequires: yelp-tools
  70. %if %{FREETDS}
  71. BuildRequires: freetds-devel
  72. %endif
  73. %if %{MYSQL}
  74. BuildRequires: MySQL-devel
  75. %endif
  76. %if %{POSTGRES}
  77. BuildRequires: libpq-devel
  78. %endif
  79. %if %{ODBC}
  80. BuildRequires: unixODBC-devel
  81. %endif
  82. %if %{SQLITE}
  83. BuildRequires: sqlite3-devel
  84. %endif
  85. %if %{MDB}
  86. BuildRequires: mdbtools-devel
  87. %endif
  88. %if %{LDAP}
  89. BuildRequires: openldap-devel
  90. %endif
  91. %description
  92. Libgda is a (relatively small) database access library:
  93. - a wrapper like ODBC but with more features to access several database
  94. engines
  95. - a meta data extractor (to know all about database objects in a common
  96. way)
  97. - comes with an SQL console application (like mysql, psql or sqlite3
  98. consoles)
  99. - relies on GLib, coded in C, its API is easy to use
  100. - at the moment supports SQLite, MySQL, PostgreSQL, MSAccess and Bdb, work
  101. is in progress for other database types (such as Firebird and Oracle) and
  102. to wrap JDBC for more wider usage.
  103. Build option is:
  104. --with mysql postgres sqlite
  105. --without tds ibmdb2 ldap mdb odbc oracle sybase
  106. %package devel
  107. Summary: Development libraries and header files for libgda.
  108. Group: Development/Libraries
  109. Requires: %{name} = %{version}
  110. Requires: glib2-devel >= 2.12.0
  111. Requires: libxml2-devel
  112. Requires: libxslt-devel >= 1.0.9
  113. %description devel
  114. This package contains the header files and libraries needed to write
  115. or compile programs that use libgda.
  116. #%package sharp
  117. #Summary: Mono bindings for libgda
  118. #Group: System Environment/Libraries
  119. #Requires: %{name} = %{version}-%{release}
  120. #Requires: mono-core
  121. #
  122. #%description sharp
  123. #This package contains the dll files needed to run (and compile) Mono
  124. #applications which use libgda.
  125. %if %{FREETDS}
  126. %package -n gda-freetds
  127. Summary: GDA FreeTDS Provider
  128. Group: System Environment/Libraries
  129. %description -n gda-freetds
  130. This package includes the GDA FreeTDS provider.
  131. %endif
  132. %if %{IBMDB2}
  133. %package -n gda-ibmdb2
  134. Summary: GDA IBM DB2 Provider
  135. Group: System Environment/Libraries
  136. %description -n gda-ibmdb2
  137. This package includes the GDA IBM DB2 provider.
  138. %endif
  139. %if %{MYSQL}
  140. %package -n gda-mysql
  141. Summary: GDA MySQL Provider
  142. Group: System Environment/Libraries
  143. %description -n gda-mysql
  144. This package includes the GDA MySQL provider.
  145. %endif
  146. %if %{ODBC}
  147. %package -n gda-odbc
  148. Summary: GDA ODBC Provider
  149. Group: System Environment/Libraries
  150. %description -n gda-odbc
  151. This package includes the GDA ODBC provider.
  152. %endif
  153. %if %{ORACLE}
  154. %package -n gda-oracle
  155. Summary: GDA Oracle Provider
  156. Group: System Environment/Libraries
  157. %description -n gda-oracle
  158. This package includes the GDA Oracle provider.
  159. %endif
  160. %if %{POSTGRES}
  161. %package -n gda-postgres
  162. Summary: GDA PostgreSQL Provider
  163. Group: System Environment/Libraries
  164. %description -n gda-postgres
  165. This package includes the GDA PostgreSQL provider.
  166. %endif
  167. %if %{SQLITE}
  168. %package -n gda-sqlite
  169. Summary: GDA SQLite Provider
  170. Group: System Environment/Libraries
  171. %description -n gda-sqlite
  172. This package includes the GDA SQLite provider.
  173. %endif
  174. %if %{SYBASE}
  175. %package -n gda-sybase
  176. Summary: GDA Sybase Provider
  177. Group: System Environment/Libraries
  178. %description -n gda-sybase
  179. This package includes the GDA Sybase provider.
  180. %endif
  181. %if %{MDB}
  182. %package -n gda-mdb
  183. Summary: GDA MDB Provider
  184. Group: System Environment/Libraries
  185. %description -n gda-mdb
  186. This package includes the GDA MDB provider.
  187. %endif
  188. %if %{LDAP}
  189. %package -n gda-ldap
  190. Summary: GDA LDAP Provider
  191. Group: System Environment/Libraries
  192. %description -n gda-ldap
  193. This package includes the GDA LDAP provider.
  194. %endif
  195. %prep
  196. %setup -q -n %{name}-%{version}
  197. %patch0 -p1 -b .mdb
  198. %build
  199. %if %{FREETDS}
  200. CONFIG="$CONFIG --with-tds"
  201. %else
  202. CONFIG="$CONFIG --without-tds"
  203. %endif
  204. %if %{IBMDB2}
  205. CONFIG="$CONFIG --with-ibmdb2"
  206. %else
  207. CONFIG="$CONFIG --without-ibmdb2"
  208. %endif
  209. %if %{MYSQL}
  210. CONFIG="$CONFIG --with-mysql"
  211. %else
  212. CONFIG="$CONFIG --without-mysql"
  213. %endif
  214. %if %{POSTGRES}
  215. CONFIG="$CONFIG --with-postgres"
  216. %else
  217. CONFIG="$CONFIG --without-postgres"
  218. %endif
  219. %if %{ODBC}
  220. CONFIG="$CONFIG --with-odbc"
  221. %else
  222. CONFIG="$CONFIG --without-odbc"
  223. %endif
  224. %if %{ORACLE}
  225. CONFIG="$CONFIG --with-oracle"
  226. %else
  227. CONFIG="$CONFIG --without-oracle"
  228. %endif
  229. %if %{SQLITE}
  230. CONFIG="$CONFIG --with-sqlite"
  231. %else
  232. CONFIG="$CONFIG --without-sqlite"
  233. %endif
  234. %if %{SYBASE}
  235. CONFIG="$CONFIG --with-sybase"
  236. %else
  237. CONFIG="$CONFIG --without-sybase"
  238. %endif
  239. %if %{MDB}
  240. CONFIG="$CONFIG --with-mdb"
  241. %else
  242. CONFIG="$CONFIG --without-mdb"
  243. %endif
  244. %if %{LDAP}
  245. CONFIG="$CONFIG --with-ldap"
  246. %else
  247. CONFIG="$CONFIG --without-ldap"
  248. %endif
  249. %configure $CONFIG \
  250. --disable-static \
  251. --enable-introspection \
  252. --disable-gtk-doc \
  253. --with-libdir-name=%{_lib}
  254. make
  255. %install
  256. rm -rf $RPM_BUILD_ROOT
  257. #makeinstall LIBGDA_DTDDIR=%{buildroot}%{_datadir}/libgda/dtd
  258. make install DESTDIR=$RPM_BUILD_ROOT
  259. #fixup mono / sharp related files install
  260. #mkdir -p %{buildroot}/%{_datadir}/gapi-2.0
  261. #mv %{buildroot}/%{_libdir}/libgda/gda-api.xml %{buildroot}/%{_datadir}/gapi-2.0
  262. #mkdir -p %{buildroot}/usr/lib/mono/gda-sharp-2.0
  263. #mv %{buildroot}/%{_libdir}/libgda/* %{buildroot}/usr/lib/mono/gda-sharp-2.0
  264. #rmdir %{buildroot}/%{_libdir}/libgda
  265. # Cleanup unnecessary, unpackaged files
  266. find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} \;
  267. rm -f %{buildroot}/%{_sysconfdir}/libgda-%{libver}/sales_test.db
  268. %find_lang libgda-%{libver}
  269. %post -p /sbin/ldconfig
  270. %postun -p /sbin/ldconfig
  271. %clean
  272. rm -rf $RPM_BUILD_ROOT
  273. %files
  274. %defattr(-,root,root)
  275. %doc AUTHORS COPYING COPYING.LIB ChangeLog README NEWS
  276. %dir %{_sysconfdir}/libgda-%{libver}
  277. %config(noreplace) %{_sysconfdir}/libgda-%{libver}/config
  278. %{_bindir}/*
  279. %{_libdir}/*.so.*
  280. %{_libdir}/girepository-1.0/Gda-5.0.typelib
  281. %dir %{_libdir}/libgda-%{libver}
  282. %dir %{_libdir}/libgda-%{libver}/plugins
  283. %{_libdir}/libgda-%{libver}/plugins/*.xml
  284. %{_libdir}/libgda-%{libver}/plugins/libgda-ui-plugins.so
  285. %dir %{_libdir}/libgda-%{libver}/providers
  286. %{_libdir}/libgda-%{libver}/providers/libgda-bdb.so
  287. %{_libdir}/libgda-%{libver}/providers/libgda-sqlcipher.so
  288. %{_libdir}/libgda-%{libver}/providers/libgda-web.so
  289. %{_datadir}/appdata/gda-browser-5.0.appdata.xml
  290. %{_datadir}/applications/*.desktop
  291. %{_datadir}/icons/hicolor/*/*/*
  292. %{_datadir}/pixmaps/gda-browser-5.0.png
  293. %{_datadir}/help/*/gda-browser
  294. %dir %{_datadir}/libgda-%{libver}
  295. %{_datadir}/libgda-%{libver}/demo
  296. %{_datadir}/libgda-%{libver}/dtd
  297. %{_datadir}/libgda-%{libver}/gda_trml2html
  298. %{_datadir}/libgda-%{libver}/gda_trml2pdf
  299. %{_datadir}/libgda-%{libver}/icons
  300. %{_datadir}/libgda-%{libver}/language-specs/gda-sql.lang
  301. %{_datadir}/libgda-%{libver}/php
  302. %{_datadir}/libgda-%{libver}/pixmaps
  303. %{_datadir}/libgda-%{libver}/server_operation.glade
  304. %{_datadir}/libgda-%{libver}/ui
  305. %{_datadir}/libgda-%{libver}/*.xml
  306. %{_datadir}/libgda-%{libver}/web
  307. %{_mandir}/man1/*
  308. %{_datadir}/locale/*/LC_MESSAGES/*
  309. %files devel
  310. %defattr(-,root,root)
  311. %{_includedir}/libgda-%{libver}
  312. %{_libdir}/*.so
  313. %{_libdir}/pkgconfig/*
  314. %{_datadir}/gir-1.0/Gda-5.0.gir
  315. %{_datadir}/gtk-doc/html/*
  316. #files sharp
  317. #defattr(-,root,root)
  318. #{_datadir}/gapi-2.0
  319. #/usr/lib/mono/gda-sharp-2.0
  320. #{_libdir}/pkgconfig/gda-sharp-2.0.pc
  321. %if %{FREETDS}
  322. %files -n gda-freetds
  323. %{_libdir}/libgda-%{libver}/providers/libgda-freetds.so
  324. %endif
  325. %if %{IBMDB2}
  326. %files -n gda-ibmdb2
  327. %{_libdir}/libgda-%{libver}/providers/libgda-ibmdb2.so
  328. %endif
  329. %if %{MYSQL}
  330. %files -n gda-mysql
  331. %{_libdir}/libgda-%{libver}/providers/libgda-mysql.so
  332. %{_datadir}/libgda-%{libver}/mysql_*.xml
  333. %endif
  334. %if %{ODBC}
  335. %files -n gda-odbc
  336. %{_libdir}/libgda-%{libver}/providers/libgda-odbc.so
  337. %{_datadir}/libgda-%{libver}/odbc_*.xml
  338. %endif
  339. %if %{ORACLE}
  340. %files -n gda-oracle
  341. %{_libdir}/libgda-%{libver}/providers/libgda-oracle.so
  342. %endif
  343. %if %{POSTGRES}
  344. %files -n gda-postgres
  345. %{_libdir}/libgda-%{libver}/providers/libgda-postgres.so
  346. %{_datadir}/libgda-%{libver}/postgres_*.xml
  347. %endif
  348. %if %{SQLITE}
  349. %files -n gda-sqlite
  350. %{_libdir}/libgda-%{libver}/providers/libgda-sqlite.so
  351. %{_datadir}/libgda-%{libver}/sqlite_*.xml
  352. %endif
  353. %if %{SYBASE}
  354. %files -n gda-sybase
  355. %{_libdir}/libgda-%{libver}/providers/libgda-sybase.so
  356. %endif
  357. %if %{MDB}
  358. %files -n gda-mdb
  359. %{_libdir}/libgda-%{libver}/providers/libgda-mdb.so
  360. %endif
  361. %if %{LDAP}
  362. %files -n gda-ldap
  363. %{_libdir}/libgda-%{libver}/providers/libgda-ldap.so
  364. %{_datadir}/libgda-%{libver}/ldap_*.xml
  365. %endif
  366. %changelog
  367. * Sun May 15 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.2.4-2
  368. - rebuild with openssl-1.0.2
  369. * Sun Nov 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.2.4-1
  370. - new upstream release
  371. * Sat Jul 19 2014 Yasumichi Akahoshi <yasumichi@vinelinux.org> 5.2.2-2
  372. - rebuild with libpq-devel instead of postgresql-devel
  373. * Sat Jan 04 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.2.2-1
  374. - new upstream release
  375. * Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.2.1-1
  376. - new upstream release
  377. - add BuildRequires: yelp-tools
  378. * Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.1.2-1
  379. - new upstream release
  380. * Sun Sep 30 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.1.1-1
  381. - new upstream release
  382. - add BuildRequires: gtksourceview3-devel, libsoup-devel, libsecret-devel
  383. - remove BuildRequires: gcr-devel
  384. * Tue Apr 17 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.0.3-1
  385. - new upstream release
  386. - add BuildRequires: gtk3-devel, gobject-introspection-devel, gcr-devel, iso-codes
  387. * Wed Dec 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.2.12-1
  388. - new upstream release
  389. * Mon Nov 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.2.11-1
  390. - new upstream release
  391. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.2.9-1
  392. - new upstream release
  393. * Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.2.8-1
  394. - new upstream release
  395. * Sat Oct 09 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.2.0-1
  396. - new upstream release
  397. - add Patch0 (libgda-4.2.0-disable-mdb.patch)
  398. - change %%{libver}
  399. * Sat Sep 25 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.0.9-2
  400. - rebuild with rpm-4.8.1 for pkg-config file
  401. * Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.0.9-1
  402. - new upstream release
  403. * Sun Mar 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 4.0.8-1
  404. - new upstream release
  405. * Mon Nov 02 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.0.5-1
  406. - new upstream release
  407. - remove gnome-vfs2-devel from BR.(use gio-2.0)
  408. - add Vendor, Distribution and Packager.
  409. - update summary and description.
  410. * Wed Jul 08 2009 Shu KONNO <owa@bg.wakwak.com> 4.0.2-3
  411. - rebuilt with postgresql-8.4.0
  412. * Fri May 22 2009 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.0.2-2
  413. - added intltool to BuildRequires.
  414. - rebuilt with MySQL-5.1.34.
  415. * Wed Apr 29 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.0.2-1
  416. - update from upstream.
  417. - update description and files.
  418. - ODBC,LDAP outdated
  419. * Sat Jul 05 2008 Shu KONNO <owa@bg.wakwak.com> 3.1.4-2
  420. - rebuilt with postgresql-8.3.3
  421. * Sun Jun 22 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.1.4-1
  422. - new upstream release
  423. - not build sharp subpackage
  424. - built with db4-4.6.21, MySQL-5.0.51a
  425. * Tue Jan 08 2008 Shu KONNO <owa@bg.wakwak.com> 1.9.100-0vl8
  426. - rebuilt with postgresql-8.2.6
  427. * Wed Sep 19 2007 Shu KONNO <owa@bg.wakwak.com> 1.9.100-0vl7
  428. - rebuilt with postgresql-8.2.5
  429. * Sun May 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.9.100-0vl6
  430. - rebuilt with new toolchain
  431. * Wed Nov 1 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.9.100-0vl5
  432. - rebuilt with openldap 2.3.27, MySQL 5.0.27
  433. - added Patch0 from Fedora
  434. * Mon Aug 28 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.9.100-0vl4
  435. - rebuilt with openldap-devel-2.3.24-0vl4
  436. * Sat Jun 17 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.9.100-0vl3
  437. - rebuilt with gamin-devel in place of fam-devel
  438. * Sun Apr 30 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.9.100-0vl2
  439. - rebuilt with readline 5.1
  440. - added subpackage for Mono binding
  441. * Mon Jan 9 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.9.100-0vl1
  442. - new upstream release
  443. * Tue May 31 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.2.1-0vl1
  444. - new upstream release
  445. - rebuild with postgresql-devel-8.0.3-0vl2 and sqlite3-devel
  446. * Fri Feb 11 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.2.0-0vl1
  447. - new upstream release
  448. - fixed %files on devel package
  449. * Sun Aug 22 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.1.6-0vl1
  450. - new upstream release
  451. - re-define __libtoolize to compile shared object
  452. - updated summary
  453. - make sqlite package by default
  454. * Sun Mar 28 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.0.3-0vl1
  455. - new upstream release
  456. - build with new MySQL
  457. - make ldap package by default
  458. * Sat Dec 6 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.0.2-0vl1
  459. - new upstream release
  460. * Fri Oct 17 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.0.1-0vl1
  461. - new upstream release
  462. * Thu Sep 25 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.0.0-1vl1
  463. - updated to 1.0.0
  464. - based on original spec
  465. - disabled smp_flag at compile time
  466. * Sun Apr 20 2003 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 0.2.96-0vl3
  467. - added BuildPreReq: bonobo >= 1.0.9
  468. (0.2.96-0vl2 seems to be lost by accident, so putting again here)
  469. * Sun Mar 9 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 0.2.96-0vl1
  470. - New upstream release.
  471. - use gcc-2.95.3 and g++-2.95.3
  472. * Thu Jan 24 2002 Akira TAGOH <tagoh@gnome.gr.jp> 0.2.94-0vl1
  473. - New upstream release.
  474. * Fri Jan 4 2002 Akira TAGOH <tagoh@gnome.gr.jp> 0.2.93-0vl1
  475. - Rebuild for Vine.
  476. * Thu May 31 2001 Serge Pavlovsky <pal@re.com.ua>
  477. - Cleaned
  478. * Sat Sep 2 2000 Rodrigo Moya <rodrigo@linuxave.net>
  479. - Initial spec imported from old GNOME-DB spec