iproute-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491
  1. ##%define date_version 070710
  2. %define cbq_version v0.7.3
  3. Summary: Advanced IP routing and network device configuration tools
  4. Summary(ja): IP ルーティング,ネットワークデバイスの設定ツール
  5. Name: iproute
  6. Version: 2.6.31
  7. Release: 5%{?_dist_release}
  8. Group: Applications/System
  9. Source: http://developer.osdl.org/dev/iproute2/download/iproute2-%{version}.tar.bz2
  10. URL: http://linux-net.osdl.org/index.php/Iproute2
  11. Patch0: man-pages.patch
  12. Patch1: iproute2-2.6.29-kernel.patch
  13. Patch2: iproute2-ss050901-opt_flags.patch
  14. Patch3: iproute2-2.6.25-segfault.patch
  15. Patch4: iproute2-sharepath.patch
  16. Patch5: iproute2-2.6.31-tc_modules.patch
  17. Patch6: iproute2-2.6.29-IPPROTO_IP_for_SA.patch
  18. Patch7: iproute2-example-cbq-service.patch
  19. Patch8: iproute2-2.6.32-macvlan.patch
  20. Patch9: iproute2-2.6.33-kernel-headers.patch
  21. # VINE
  22. Patch100: iproute2-2.6.15-platex.patch
  23. License: GPLv2+
  24. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  25. BuildRequires: flex psutils db4-devel bison
  26. %description
  27. The iproute package contains networking utilities (ip and rtmon, for
  28. example) which are designed to use the advanced networking
  29. capabilities of the Linux 2.4.x and 2.6.x kernel.
  30. %description -l ja
  31. このiprouteパッケージには、カーネル 2.4.x または 2.6.x の進歩した
  32. ネットワーク技術を使うように設計された、ネットワーキングユーティリ
  33. ティが収録されています(例えばipやrtmonなどが収録されています)。
  34. %package devel
  35. Summary: Libraries, includes, etc. to develop iptables
  36. Summary(ja): iproute の開発用ライブラリ,ヘッダファイル
  37. Group: Development/Libraries
  38. Requires: %{name} = %{version}
  39. %description devel
  40. Libraries, include files, etc you can use to develop iproute2.
  41. %prep
  42. %setup -q -n iproute2-%{version}
  43. %patch0 -p1
  44. %patch1 -p1 -b .kernel
  45. %patch2 -p1 -b .opt_flags
  46. %patch3 -p1 -b .seg
  47. %patch4 -p1 -b .share
  48. %patch5 -p1 -b .ipt
  49. %patch6 -p1 -b .ipproto
  50. %patch7 -p1 -b .fix_cbq
  51. %patch8 -p1 -b .macvlan
  52. %patch9 -p1 -b .headers
  53. %patch100 -p1 -b .platex
  54. %build
  55. export LIBDIR=%{_libdir}
  56. make %{?_smp_mflags}
  57. %install
  58. [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
  59. mkdir -p $RPM_BUILD_ROOT/sbin \
  60. $RPM_BUILD_ROOT%{_sbindir} \
  61. $RPM_BUILD_ROOT%{_mandir}/man8 \
  62. $RPM_BUILD_ROOT/%{_sysconfdir}/iproute2 \
  63. $RPM_BUILD_ROOT%{_datadir}/tc \
  64. $RPM_BUILD_ROOT%{_libdir}/tc \
  65. $RPM_BUILD_ROOT%{_libdir}/iproute2 \
  66. $RPM_BUILD_ROOT%{_includedir}/iproute2
  67. install -m 755 ip/ip ip/ifcfg ip/rtmon tc/tc $RPM_BUILD_ROOT/sbin
  68. install -m 755 misc/ss misc/nstat misc/rtacct misc/lnstat misc/arpd $RPM_BUILD_ROOT%{_sbindir}
  69. #netem is static
  70. #install -m 755 tc/q_netem.so $RPM_BUILD_ROOT%{_libdir}/tc
  71. #install -m 755 tc/q_atm.so $RPM_BUILD_ROOT%{_libdir}/tc
  72. install -m 644 netem/normal.dist netem/pareto.dist netem/paretonormal.dist $RPM_BUILD_ROOT%{_datadir}/tc
  73. install -m 644 man/man8/*.8 $RPM_BUILD_ROOT/%{_mandir}/man8
  74. rm -r $RPM_BUILD_ROOT/%{_mandir}/man8/ss.8
  75. iconv -f latin1 -t utf8 < man/man8/ss.8 > $RPM_BUILD_ROOT/%{_mandir}/man8/ss.8
  76. install -m 755 examples/cbq.init-%{cbq_version} $RPM_BUILD_ROOT/sbin/cbq
  77. install -d -m 755 $RPM_BUILD_ROOT/%{_sysconfdir}/sysconfig/cbq
  78. install -m 644 lib/lib*.a $RPM_BUILD_ROOT%{_libdir}/iproute2
  79. install -m 644 include/*.h $RPM_BUILD_ROOT%{_includedir}/iproute2
  80. install -m 644 etc/iproute2/* $RPM_BUILD_ROOT%{_sysconfdir}/iproute2
  81. cp -f etc/iproute2/* $RPM_BUILD_ROOT/%{_sysconfdir}/iproute2
  82. rm -rf $RPM_BUILD_ROOT/%{_libdir}/debug/*
  83. #create example avpkt file
  84. cat <<EOF > $RPM_BUILD_ROOT/%{_sysconfdir}/sysconfig/cbq/cbq-0000.example
  85. DEVICE=eth0,10Mbit,1Mbit
  86. RATE=128Kbit
  87. WEIGHT=10Kbit
  88. PRIO=5
  89. RULE=192.168.1.0/24
  90. EOF
  91. cat <<EOF > $RPM_BUILD_ROOT/%{_sysconfdir}/sysconfig/cbq/avpkt
  92. AVPKT=3000
  93. EOF
  94. %clean
  95. [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
  96. %files
  97. %defattr(-,root,root,-)
  98. %dir %{_sysconfdir}/iproute2
  99. %doc README.decnet README.iproute2+tc RELNOTES
  100. %doc examples
  101. %doc iproute2-%{version}/examples
  102. /sbin/*
  103. %{_mandir}/man8/*
  104. %attr(644,root,root) %config(noreplace) %{_sysconfdir}/iproute2/*
  105. %{_sbindir}/*
  106. %dir %{_datadir}/tc
  107. %{_datadir}/tc/*
  108. %dir %{_libdir}/tc/
  109. #%{_libdir}/tc/*
  110. %dir %{_sysconfdir}/sysconfig/cbq
  111. %config(noreplace) %{_sysconfdir}/sysconfig/cbq/*
  112. %files devel
  113. %defattr(-,root,root)
  114. %{_libdir}/iproute2/lib*.a
  115. %dir %{_includedir}/iproute2
  116. %{_includedir}/iproute2/*.h
  117. %changelog
  118. * Mon Apr 18 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.31-5
  119. - don't build/include documents. (almost same as man pages...)
  120. - remove BR: texlive ,linuxdoc-tools
  121. * Sun Apr 17 2011 Shu KONNO <owa@bg.wakwak.com> - 2.6.31-4
  122. - rebuilt with rpm-4.8.1-3
  123. * Fri Feb 12 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.6.31-3
  124. - rebuilt with gcc-4.4.3-3 on ppc
  125. * Fri Feb 5 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.6.31-2
  126. - rebuilt with rpm-4.8.0-3 (on ppc)
  127. * Wed Feb 03 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.31-1
  128. - new upstream release
  129. - import patches from fedora package
  130. - build with db4-4.8
  131. * Fri Jun 20 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.25-2
  132. - updated to 2.6.25 based on 2.6.25-1 from Fedora
  133. - build with db4-4.6.21
  134. - keep Patch100 from 2.6.16-1vl5
  135. -changelogs for previous Vine package as follows:
  136. - Fri Apr 11 2008 Tomohiro 'Tomo-p' KATO <tomop@teamgedoh.net> 2.6.16-1
  137. - apply new versioning policy.
  138. - Thu May 10 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.16-0vl1
  139. - updated to 2.6.16 and merged several patches from FC 2.6.16-6
  140. (Patch10 not applied until VineSeed kernel goes higher versions)
  141. - rebuilt with new toolchain and db4-4.3.x
  142. - Fri Sep 15 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.15-0vl2
  143. - added Patch5 to make documents without errors
  144. - Thu Mar 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.15-0vl1
  145. - update to 2.6.15-060110
  146. - Mon Jun 6 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl3
  147. - added BuildRequires: linuxdoc-tools
  148. - Mon Jun 6 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl2
  149. - lib*.a is moved to %{_libdir}/iproute2 (ad-hoc?)
  150. - Sun Jun 5 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl1
  151. - new upstream release
  152. - changed Group: of devel package
  153. - applyed patches from Fedora development
  154. - Wed May 26 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-16
  155. - Took tons of manpages from debian, much more complete (#123952).
  156. - added Japanese translation from spec translation project :-)
  157. - Sun Mar 23 2003 Takeru INOUE <takeru.inoue@gamma.ocn.ne.jp>
  158. - 2.2.4-14vl2
  159. - rename package name iproute to iproute2
  160. - rebuild development version
  161. * Mon Apr 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.25-1
  162. - update
  163. - remove patch for backward compatibility
  164. - add patch for AEAD compatibility
  165. * Thu Feb 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-4
  166. - add creating ps file again. Fix was done in texlive
  167. * Wed Feb 6 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-3
  168. - rebuild without tetex files. It isn't working in rawhide yet. Added
  169. new source for ps files.
  170. - #431179 backward compatibility for previous iproute versions
  171. * Mon Jan 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-2
  172. - rebuild with fix tetex and linuxdoc-tools -> manual pdf
  173. - clean unnecessary patches
  174. - add into spec *.so objects, new BR linux-atm-libs-devel
  175. * Tue Oct 31 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-1
  176. - new version from upstrem 2.3.23
  177. * Tue Oct 23 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.22-5
  178. - move files from /usr/lib/tc to /usr/share/tc
  179. - remove listing files twice
  180. * Fri Aug 30 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.22-3
  181. - package review #225903
  182. * Mon Aug 27 2007 Jeremy Katz <katzj@redhat.com> - 2.6.22-2
  183. - rebuild for new db4
  184. * Wed Jul 11 2007 Radek Vokál <rvokal@redhat.com> - 2.6.22-1
  185. - upgrade to 2.6.22
  186. * Mon Mar 19 2007 Radek Vokál <rvokal@redhat.com> - 2.6.20-2
  187. - fix broken tc-pfifo man page (#232891)
  188. * Thu Mar 15 2007 Radek Vokál <rvokal@redhat.com> - 2.6.20-1
  189. - upgrade to 2.6.20
  190. * Fri Dec 15 2006 Radek Vokál <rvokal@redhat.com> - 2.6.19-1
  191. - upgrade to 2.6.19
  192. * Mon Dec 11 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-5
  193. - fix snapshot version
  194. * Fri Dec 1 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-4
  195. - spec file cleanup
  196. - one more rebuilt against db4
  197. * Thu Nov 16 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-3
  198. - fix defective manpage for tc-pfifo (#215399)
  199. * Mon Nov 13 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-2
  200. - rebuilt against new db4
  201. * Tue Oct 3 2006 Radek Vokal <rvokal@redhat.com> - 2.6.18-1
  202. - upgrade to upstream 2.6.18
  203. - initcwnd patch merged
  204. - bug fix for xfrm monitor
  205. - alignment fixes for cris
  206. - documentation corrections
  207. * Mon Oct 2 2006 Radek Vokal <rvokal@redhat.com> - 2.6.16-7
  208. - fix ip.8 man page, add initcwnd option
  209. * Sun Oct 01 2006 Jesse Keating <jkeating@redhat.com> - 2.6.16-6
  210. - rebuilt for unwind info generation, broken in gcc-4.1.1-21
  211. * Tue Sep 19 2006 Radek Vokal <rvokal@redhat.com> - 2.6.16-5
  212. - fix crash when resolving ip address
  213. * Mon Aug 21 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-4
  214. - add LOWER_UP and DORMANT flags (#202199)
  215. - use dist tag
  216. * Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 2.6.16-3.1
  217. - rebuild
  218. * Mon Jun 26 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-3
  219. - improve handling of initcwnd value (#179719)
  220. * Sun May 28 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-2
  221. - fix BuildRequires: flex (#193403)
  222. * Sun Mar 26 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-1
  223. - upgrade to 2.6.16-060323
  224. - don't hardcode /usr/lib in tc (#186607)
  225. * Wed Feb 22 2006 Radek Vokál <rvokal@redhat.com> - 2.6.15-2
  226. - own /usr/lib/tc (#181953)
  227. - obsoletes shapecfg (#182284)
  228. * Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 2.6.15-1.2
  229. - bump again for double-long bug on ppc(64)
  230. * Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 2.6.15-1.1
  231. - rebuilt for new gcc4.1 snapshot and glibc changes
  232. * Tue Jan 17 2006 Radek Vokal <rvokal@redhat.com> 2.6.15-1
  233. - upgrade to 2.6.15-060110
  234. * Mon Dec 12 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-11
  235. - rebuilt
  236. * Fri Dec 09 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-10
  237. - remove backup of config files (#175302)
  238. * Fri Nov 11 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-9
  239. - use tc manpages and cbq.init from source tarball (#172851)
  240. * Thu Nov 10 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-8
  241. - new upstream source
  242. * Mon Oct 31 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-7
  243. - add warning to ip tunnel add command (#128107)
  244. * Fri Oct 07 2005 Bill Nottingham <notting@redhat.com> 2.6.14-6
  245. - update from upstream (appears to fix #170111)
  246. * Fri Oct 07 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-5
  247. - update from upstream
  248. - fixed host_len size for memcpy (#168903) <Matt_Domsch@dell.com>
  249. * Fri Sep 23 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-4
  250. - add RPM_OPT_FLAGS
  251. * Mon Sep 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-3
  252. - forget to apply the patch :(
  253. * Mon Sep 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-2
  254. - make ip help work again (#168449)
  255. * Wed Sep 14 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-1
  256. - upgrade to ss050901 for 2.6.14 kernel headers
  257. * Fri Aug 26 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-3
  258. - added /sbin/cbq script and sample configuration files (#166301)
  259. * Fri Aug 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-2
  260. - upgrade to iproute2-050816
  261. * Thu Aug 11 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-1
  262. - update to snapshot for 2.6.13+ kernel
  263. * Tue May 24 2005 Radek Vokal <rvokal@redhat.com> 2.6.11-2
  264. - removed useless initvar patch (#150798)
  265. - new upstream source
  266. * Tue Mar 15 2005 Radek Vokal <rvokal@redhat.com> 2.6.11-1
  267. - update to iproute-2.6.11
  268. * Fri Mar 04 2005 Radek Vokal <rvokal@redhat.com> 2.6.10-2
  269. - gcc4 rebuilt
  270. * Wed Feb 16 2005 Radek Vokal <rvokal@redhat.com> 2.6.10-1
  271. - update to iproute-2.6.10
  272. * Thu Dec 23 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-6
  273. - added arpd into sbin
  274. * Mon Nov 29 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-5
  275. - debug info removed from makefile and from spec (#140891)
  276. * Tue Nov 16 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-4
  277. - source file updated from snapshot version
  278. - endian patch adding <endian.h>
  279. * Sat Sep 18 2004 Joshua Blanton <jblanton@cs.ohiou.edu> 2.6.9-3
  280. - added installation of netem module for tc
  281. * Mon Sep 06 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-2
  282. - fixed possible buffer owerflow, path by Steve Grubb <linux_4ever@yahoo.com>
  283. * Wed Sep 01 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-1
  284. - updated to iproute-2.6.9, spec file change, patches cleared
  285. * Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
  286. - rebuilt
  287. * Wed May 26 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-16
  288. - Took tons of manpages from debian, much more complete (#123952).
  289. * Thu May 06 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-15
  290. - rebuilt
  291. * Thu May 06 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-13.2
  292. - Built security errata version for FC1.
  293. * Wed Apr 21 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-14
  294. - Fixed -f option for ss (#118355).
  295. - Small description fix (#110997).
  296. - Added initialization of some vars (#74961).
  297. - Added patch to initialize "default" rule as well (#60693).
  298. * Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
  299. - rebuilt
  300. * Wed Nov 05 2003 Phil Knirsch <pknirsch@redhat.com> 2.4.7-12
  301. - Security errata for netlink (CAN-2003-0856).
  302. * Thu Oct 23 2003 Phil Knirsch <pknirsch@redhat.com>
  303. - Updated to latest version. Used by other distros, so seems stable. ;-)
  304. - Quite a few patches needed updating in that turn.
  305. - Added ss (#107363) and several other new nifty tools.
  306. * Tue Jun 17 2003 Phil Knirsch <pknirsch@redhat.com>
  307. - rebuilt
  308. * Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
  309. - rebuilt
  310. * Wed Jan 22 2003 Tim Powers <timp@redhat.com>
  311. - rebuilt
  312. * Thu Jan 16 2003 Phil Knirsch <pknirsch@redhat.com> 2.4.7-7
  313. - Added htb3-tc patch from http://luxik.cdi.cz/~devik/qos/htb/ (#75486).
  314. * Fri Oct 11 2002 Bill Nottingham <notting@redhat.com> 2.4.7-6
  315. - remove flags patch at author's request
  316. * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
  317. - automated rebuild
  318. * Wed Jun 19 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-4
  319. - Don't forcibly strip binaries
  320. * Mon May 27 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-3
  321. - Fixed missing diffserv and atm support in config (#57278).
  322. - Fixed inconsistent numeric base problem for command line (#65473).
  323. * Tue May 14 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-2
  324. - Added patch to fix crosscompiling by Adrian Linkins.
  325. * Fri Mar 15 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-1
  326. - Update to latest stable release 2.4.7-now-ss010824.
  327. - Added simple man page for ip.
  328. * Wed Aug 8 2001 Bill Nottingham <notting@redhat.com>
  329. - allow setting of allmulti & promisc flags (#48669)
  330. * Mon Jul 02 2001 Than Ngo <than@redhat.com>
  331. - fix build problem in beehive if kernel-sources is not installed
  332. * Fri May 25 2001 Helge Deller <hdeller@redhat.de>
  333. - updated to iproute2-2.2.4-now-ss001007.tar.gz
  334. - bzip2 source tar file
  335. - "License" replaces "Copyright"
  336. - added "BuildPrereq: tetex-latex tetex-dvips psutils"
  337. - rebuilt for 7.2
  338. * Tue May 1 2001 Bill Nottingham <notting@redhat.com>
  339. - use the system headers - the included ones are broken
  340. - ETH_P_ECHO went away
  341. * Sat Jan 6 2001 Jeff Johnson <jbj@redhat.com>
  342. - test for specific KERNEL_INCLUDE directories.
  343. * Thu Oct 12 2000 Than Ngo <than@redhat.com>
  344. - rebuild for 7.1
  345. * Thu Oct 12 2000 Than Ngo <than@redhat.com>
  346. - add default configuration files for iproute (Bug #10549, #18887)
  347. * Tue Jul 25 2000 Jakub Jelinek <jakub@redhat.com>
  348. - fix include-glibc/ to cope with glibc 2.2 new resolver headers
  349. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  350. - automatic rebuild
  351. * Sun Jun 18 2000 Than Ngo <than@redhat.de>
  352. - rebuilt in the new build environment
  353. - use RPM macros
  354. - handle RPM_OPT_FLAGS
  355. * Sat Jun 03 2000 Than Ngo <than@redhat.de>
  356. - fix iproute to build with new glibc
  357. * Fri May 26 2000 Ngo Than <than@redhat.de>
  358. - update to 2.2.4-now-ss000305
  359. - add configuration files
  360. * Mon Sep 13 1999 Bill Nottingham <notting@redhat.com>
  361. - strip binaries
  362. * Mon Aug 16 1999 Cristian Gafton <gafton@redhat.com>
  363. - first build