resource-agents-vl.spec 19 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457
  1. ###############################################################################
  2. ###############################################################################
  3. ##
  4. ## Copyright (C) 2004-2010 Red Hat, Inc. All rights reserved.
  5. ##
  6. ## This copyrighted material is made available to anyone wishing to use,
  7. ## modify, copy, or redistribute it subject to the terms and conditions
  8. ## of the GNU General Public License v.2.
  9. ##
  10. ###############################################################################
  11. ###############################################################################
  12. # keep around ready for later user
  13. ## global alphatag rc4
  14. # When downloading directly from Mercurial, it will automatically add this prefix
  15. # Invoking 'hg archive' wont but you can add one with:
  16. # hg archive -t tgz -p "Cluster-Resource-Agents-" -r $altversion $altversion.tar.gz
  17. %global altprefix Cluster-Resource-Agents-
  18. %global altversion a7c0f35916bf
  19. Name: resource-agents
  20. Summary: Open Source HA Resource Agents
  21. Summary(ja): Open Source HA Resource Agents
  22. Version: 3.0.13
  23. Release: 1%{?_dist_release}
  24. License: GPLv2+ and LGPLv2+
  25. Group: System Environment/Base
  26. URL: http://sources.redhat.com/cluster/wiki/
  27. Source0: https://fedorahosted.org/releases/c/l/cluster/%{name}-%{version}.tar.bz2
  28. Source1: http://hg.linux-ha.org/agents/archive/%{altversion}.tar.bz2
  29. ## Runtime deps
  30. # system tools shared by several agents
  31. Requires: bash grep sed gawk
  32. Requires: procps net-tools
  33. Requires: psmisc
  34. Requires: util-linux-ng
  35. # fs.sh
  36. Requires: quota
  37. Requires: util-linux-ng
  38. Requires: e2fsprogs
  39. Requires: xfsprogs
  40. # ip.sh
  41. Requires: iproute ethtool
  42. Requires: iputils
  43. # lvm.sh
  44. Requires: lvm2
  45. # netfs.sh
  46. Requires: nfs-utils samba-client
  47. ## Setup/build bits
  48. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
  49. # Build dependencies
  50. BuildRequires: cluster-glue-libs-devel glib2-devel
  51. BuildRequires: automake autoconf pkgconfig
  52. BuildRequires: libxslt docbook-style-xsl
  53. BuildRequires: python perl
  54. BuildRequires: libnet-devel
  55. %description
  56. A set of scripts to interface with several services to operate in a
  57. High Availability environment for both Pacemaker and rgmanager
  58. service managers.
  59. %package -n ldirectord
  60. Summary: Monitor daemon for maintaining high availability resources
  61. Summary(ja): Monitor daemon for maintaining high availability resources
  62. Group: System Environment/Daemons
  63. Requires: ipvsadm
  64. Requires(post): /sbin/chkconfig
  65. Requires(preun): /sbin/chkconfig
  66. # We were originally ldirectord, then renamed with a heartbeat- prefix.
  67. # Upstream maintainer wishes to use no prefix, which is consistent with
  68. # how it is packaged for other distributions
  69. Provides: ldirectord = 3.0.0-15
  70. Obsoletes: ldirectord < 3.0.0-15
  71. Provides: heartbeat-ldirectord = 3.0.0-15
  72. Obsoletes: heartbeat-ldirectord < 3.0.0-15
  73. # removed for now until it's in Fedora
  74. #Requires: perl(Net::IMAP::Simple::SSL)
  75. %description -n ldirectord
  76. ldirectord is a stand-alone daemon to monitor services of real
  77. for virtual services provided by The Linux Virtual Server
  78. (http://www.linuxvirtualserver.org/). It is simple to install
  79. and works with the heartbeat code (http://www.linux-ha.org/).
  80. # we inherit configure from cluster project. Configure it for vars we need.
  81. # building from source directly without those parameters will NOT work.
  82. # See http://www.redhat.com/archives/cluster-devel/2009-February/msg00003.html
  83. %prep
  84. %setup -q -n %{name}-%{version} -a 1
  85. # prepare rgmanager RAs
  86. %{_configure} \
  87. --sbindir=%{_sbindir} \
  88. --initddir=%{_sysconfdir}/rc.d/init.d \
  89. --libdir=%{_libdir} \
  90. --without_fence_agents \
  91. --disable_kernel_check
  92. # prepare pacemaker RAs
  93. cd %{altprefix}%{altversion}
  94. ./autogen.sh
  95. %{configure} --enable-fatal-warnings=no --with-rsctmpdir=%{_var}/run/heartbeat/rsctmp
  96. %build
  97. ##CFLAGS="$(echo '%{optflags}')" make %{_smp_mflags}
  98. # %{_smp_mflags} is broken from upstream and unrequired for this project.
  99. CFLAGS="$(echo '%{optflags}')" make -C rgmanager/src/resources
  100. make -C %{altprefix}%{altversion} %{_smp_mflags}
  101. %install
  102. rm -rf %{buildroot}
  103. make -C rgmanager/src/resources install DESTDIR=%{buildroot}
  104. make -C %{altprefix}%{altversion} install DESTDIR=%{buildroot}
  105. # tree fixup
  106. rm %{buildroot}/%{_libdir}/heartbeat/ocf-*
  107. find %{buildroot} -type f -name '.ocf-*' -exec chmod 644 {} \;
  108. find %{buildroot} -type f -name 'ocf-*' -exec chmod 644 {} \;
  109. find %{buildroot} -type f -name '*.dtd' -exec chmod 644 {} \;
  110. chmod 755 %{buildroot}/%{_sbindir}/ocf-tester
  111. chmod 755 %{buildroot}/%{_datadir}/cluster/ocf-shellfuncs
  112. # Strange location, remove until we can confirm
  113. rm -f %{buildroot}%{_libdir}/heartbeat/tickle_tcp
  114. # Test harness, worth creating a devel package for?
  115. rm -rf %{buildroot}%{_datadir}/resource-agents/ocft
  116. rm -f %{buildroot}%{_sbindir}/ocft
  117. # symlink to allow pacemaker to use rgmanager RAs
  118. cd %{buildroot}/usr/lib/ocf/resource.d/ && \
  119. ln -sf %{_datadir}/cluster/ vine
  120. %clean
  121. rm -rf %{buildroot}
  122. %post -n ldirectord
  123. /sbin/chkconfig --add ldirectord
  124. %postun -n ldirectord -p /sbin/ldconfig
  125. %preun -n ldirectord
  126. /sbin/chkconfig --del ldirectord
  127. %files
  128. %defattr(-,root,root,-)
  129. %doc doc/COPYING.* doc/COPYRIGHT doc/README.licence
  130. %doc %{altprefix}%{altversion}/AUTHORS
  131. %{_datadir}/cluster
  132. %dir /usr/lib/ocf
  133. %dir /usr/lib/ocf/resource.d
  134. /usr/lib/ocf/resource.d/heartbeat
  135. /usr/lib/ocf/resource.d/vine
  136. %{_sbindir}/ocf-tester
  137. %{_sbindir}/sfex_init
  138. %dir %{_datadir}/resource-agents
  139. %doc %{_datadir}/resource-agents/ra-api-1.dtd
  140. %{_mandir}/man7/*.7*
  141. %dir %{_sysconfdir}/ha.d
  142. %{_sysconfdir}/ha.d/shellfuncs
  143. %dir %{_libdir}/heartbeat
  144. %{_libdir}/heartbeat/findif
  145. %{_libdir}/heartbeat/send_arp
  146. %{_libdir}/heartbeat/sfex_daemon
  147. %{_includedir}/heartbeat/agent_config.h
  148. %files -n ldirectord
  149. %defattr(-,root,root,-)
  150. %doc %{altprefix}%{altversion}/COPYING
  151. %doc %{altprefix}%{altversion}/ldirectord/ldirectord.cf
  152. %{_sbindir}/ldirectord
  153. %config(noreplace) %{_sysconfdir}/logrotate.d/ldirectord
  154. %{_sysconfdir}/init.d/ldirectord
  155. %{_sysconfdir}/ha.d/resource.d/ldirectord
  156. %{_mandir}/man8/ldirectord.8*
  157. /usr/lib/ocf/resource.d/heartbeat/ldirectord
  158. %changelog
  159. * Sat Jul 10 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 3.0.13-1
  160. - initial build for Vine Linux
  161. * Mon Jun 7 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.13-1
  162. - new upstream release
  163. Resolves: rhbz#592103, rhbz#593108, rhbz#578617, rhbz#594626
  164. Resolves: rhbz#594511, rhbz#596046, rhbz#594111, rhbz#597002
  165. Resolves: rhbz#599643
  166. * Tue May 18 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.12-2
  167. - libnet is not available on RHEL
  168. - Do not package ldirectord on RHEL
  169. Resolves: rhbz#577264
  170. * Mon May 10 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.12-1
  171. - new upstream release
  172. Resolves: rhbz#585217, rhbz#586100, rhbz#581533, rhbz#582753
  173. Resolves: rhbz#582754, rhbz#585083, rhbz#587079, rhbz#588890
  174. Resolves: rhbz#588925, rhbz#583789, rhbz#589131, rhbz#588010
  175. Resolves: rhbz#576871, rhbz#576871, rhbz#590000, rhbz#589823
  176. * Mon May 10 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.12-1
  177. - New pacemaker agents upstream release: a7c0f35916bf
  178. + High: pgsql: properly implement pghost parameter
  179. + High: RA: mysql: fix syntax error
  180. + High: SAPInstance RA: do not rely on op target rc when monitoring clones (lf#2371)
  181. + High: set the HA_RSCTMP directory to /var/run/resource-agents (lf#2378)
  182. + Medium: IPaddr/IPaddr2: add a description of the assumption in meta-data
  183. + Medium: IPaddr: return the correct code if interface delete failed
  184. + Medium: nfsserver: rpc.statd as the notify cmd does not work with -v (thanks to Carl Lewis)
  185. + Medium: oracle: reduce output from sqlplus to the last line for queries (bnc#567815)
  186. + Medium: pgsql: implement "config" parameter
  187. + Medium: RA: iSCSITarget: follow changed IET access policy
  188. * Wed Apr 21 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.11-1
  189. - new upstream release
  190. Resolves: rhbz#583945, rhbz#581047, rhbz#576330, rhbz#583017
  191. Resolves: rhbz#583019, rhbz#583948, rhbz#584003, rhbz#582017
  192. Resolves: rhbz#555901, rhbz#582754, rhbz#582573, rhbz#581533
  193. - Switch to file based Requires.
  194. Also address several other problems related to missing runtime
  195. components in different agents.
  196. With the current Requires: set, we guarantee all basic functionalities
  197. out of the box for lvm/fs/clusterfs/netfs/networking.
  198. Resolves: rhbz#570008
  199. * Sat Apr 17 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.10-2
  200. - New pacemaker agents upstream release
  201. + High: RA: vmware: fix set_environment() invocation (LF 2342)
  202. + High: RA: vmware: update to version 0.2
  203. + Medium: Filesystem: prefer /proc/mounts to /etc/mtab for non-bind mounts (lf#2388)
  204. + Medium: IPaddr2: don't bring the interface down on stop (thanks to Lars Ellenberg)
  205. + Medium: IPsrcaddr: modify the interface route (lf#2367)
  206. + Medium: ldirectord: Allow multiple email addresses (LF 2168)
  207. + Medium: ldirectord: fix setting defaults for configfile and ldirectord (lf#2328)
  208. + Medium: meta-data: improve timeouts in most resource agents
  209. + Medium: nfsserver: use default values (lf#2321)
  210. + Medium: ocf-shellfuncs: don't log but print to stderr if connected to a terminal
  211. + Medium: ocf-shellfuncs: don't output to stderr if using syslog
  212. + Medium: oracle/oralsnr: improve exit codes if the environment isn't valid
  213. + Medium: RA: iSCSILogicalUnit: fix monitor for STGT
  214. + Medium: RA: make sure that OCF_RESKEY_CRM_meta_interval is always defined (LF 2284)
  215. + Medium: RA: ManageRAID: require bash
  216. + Medium: RA: ManageRAID: require bash
  217. + Medium: RA: VirtualDomain: bail out early if config file can't be read during probe (Novell 593988)
  218. + Medium: RA: VirtualDomain: fix incorrect use of __OCF_ACTION
  219. + Medium: RA: VirtualDomain: improve error messages
  220. + Medium: RA: VirtualDomain: spin on define until we definitely have a domain name
  221. + Medium: Route: add route table parameter (lf#2335)
  222. + Medium: sfex: don't use pid file (lf#2363,bnc#585416)
  223. + Medium: sfex: exit with success on stop if sfex has never been started (bnc#585416)
  224. * Fri Apr 9 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.10-1
  225. - New rgmanager resource agents upstream release
  226. Resolves: rhbz#519491, rhbz#570525, rhbz#571806, rhbz#574027
  227. Resolves: rhbz#574215, rhbz#574886, rhbz#576322, rhbz#576335
  228. Resolves: rhbz#575103, rhbz#577856, rhbz#577874, rhbz#578249
  229. Resolves: rhbz#578625, rhbz#578626, rhbz#578628, rhbz#578626
  230. Resolves: rhbz#579621, rhbz#579623, rhbz#579625, rhbz#579626
  231. Resolves: rhbz#579059
  232. * Wed Mar 24 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.9-2
  233. - Resolves: rhbz#572993 - Patched build process to correctly generate ldirectord man page
  234. - Resolves: rhbz#574732 - Add libnet-devel as a dependancy to ensure IPaddrv6 is built
  235. * Mon Mar 1 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.9-1
  236. - New rgmanager resource agents upstream release
  237. Resolves: rhbz#455300, rhbz#568446, rhbz#561862, rhbz#536902
  238. Resolves: rhbz#512171, rhbz#519491
  239. * Mon Feb 22 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.8-1
  240. - New rgmanager resource agents upstream release
  241. Resolves: rhbz#548133, rhbz#565907, rhbz#545602, rhbz#555901
  242. Resolves: rhbz#564471, rhbz#515717, rhbz#557128, rhbz#536157
  243. Resolves: rhbz#455300, rhbz#561416, rhbz#562237, rhbz#537201
  244. Resolves: rhbz#536962, rhbz#553383, rhbz#556961, rhbz#555363
  245. Resolves: rhbz#557128, rhbz#455300, rhbz#557167, rhbz#459630
  246. Resolves: rhbz#532808, rhbz#556603, rhbz#554968, rhbz#555047
  247. Resolves: rhbz#554968, rhbz#555047
  248. - spec file update:
  249. * update spec file copyright date
  250. * use bz2 tarball
  251. * Fri Jan 15 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.7-2
  252. - Add python as BuildRequires
  253. * Mon Jan 11 2010 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.7-1
  254. - New rgmanager resource agents upstream release
  255. Resolves: rhbz#526286, rhbz#533461
  256. * Mon Jan 11 2010 Andrew Beekhof <andrew@beekhof.net> - 3.0.6-2
  257. - Update Pacameker agents to upstream version: c76b4a6eb576
  258. + High: RA: VirtualDomain: fix forceful stop (LF 2283)
  259. + High: apache: monitor operation of depth 10 for web applications (LF 2234)
  260. + Medium: IPaddr2: CLUSTERIP/iptables rule not always inserted on failed monitor (LF 2281)
  261. + Medium: RA: Route: improve validate (LF 2232)
  262. + Medium: mark obsolete RAs as deprecated (LF 2244)
  263. + Medium: mysql: escalate stop to KILL if regular shutdown doesn't work
  264. * Mon Dec 7 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.6-1
  265. - New rgmanager resource agents upstream release
  266. - spec file update:
  267. * use global instead of define
  268. * use new Source0 url
  269. * use %name macro more aggressively
  270. * Mon Dec 7 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.5-2
  271. - Update Pacameker agents to upstream version: bc00c0b065d9
  272. + High: RA: introduce OCF_FUNCTIONS_DIR, allow it to be overridden (LF2239)
  273. + High: doc: add man pages for all RAs (LF2237)
  274. + High: syslog-ng: new RA
  275. + High: vmware: make meta-data work and several cleanups (LF 2212)
  276. + Medium: .ocf-shellfuncs: add ocf_is_probe function
  277. + Medium: Dev: make RAs executable (LF2239)
  278. + Medium: IPv6addr: ifdef out the ip offset hack for libnet v1.1.4 (LF 2034)
  279. + Medium: add mercurial repository version information to .ocf-shellfuncs
  280. + Medium: build: add perl-MailTools runtime dependency to ldirectord package (LF 1469)
  281. + Medium: iSCSITarget, iSCSILogicalUnit: support LIO
  282. + Medium: nfsserver: use check_binary properly in validate (LF 2211)
  283. + Medium: nfsserver: validate should not check if nfs_shared_infodir exists (thanks to eelco@procolix.com) (LF 2219)
  284. + Medium: oracle/oralsnr: export variables properly
  285. + Medium: pgsql: remove the previous backup_label if it exists
  286. + Medium: postfix: fix double stop (thanks to Dinh N. Quoc)
  287. + RA: LVM: Make monitor operation quiet in logs (bnc#546353)
  288. + RA: Xen: Remove instance_attribute "allow_migrate" (bnc#539968)
  289. + ldirectord: OCF agent: overhaul
  290. * Fri Nov 20 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.5-1
  291. - New rgmanager resource agents upstream release
  292. - Allow pacemaker to use rgmanager resource agents
  293. * Wed Oct 28 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.4-2
  294. - Update Pacameker agents to upstream version: e2338892f59f
  295. + High: send_arp - turn on unsolicited mode for compatibilty with the libnet version's exit codes
  296. + High: Trap sigterm for compatibility with the libnet version of send_arp
  297. + Medium: Bug - lf#2147: IPaddr2: behave if the interface is down
  298. + Medium: IPv6addr: recognize network masks properly
  299. + Medium: RA: VirtualDomain: avoid needlessly invoking "virsh define"
  300. * Wed Oct 21 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.4-1
  301. - New rgmanager resource agents upstream release
  302. * Mon Oct 12 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.3-3
  303. - Update Pacameker agents to upstream version: 099c0e5d80db
  304. + Add the ha_parameter function back into .ocf-shellfuncs.
  305. + Bug bnc#534803 - Provide a default for MAILCMD
  306. + Fix use of undefined macro @HA_NOARCHDATAHBDIR@
  307. + High (LF 2138): IPsrcaddr: replace 0/0 with proper ip prefix (thanks to Michael Ricordeau and Michael Schwartzkopff)
  308. + Import shellfuncs from heartbeat as badly written RAs use it
  309. + Medium (LF 2173): nfsserver: exit properly in nfsserver_validate
  310. + Medium: RA: Filesystem: implement monitor operation
  311. + Medium: RA: VirtualDomain: loop on status if libvirtd is unreachable
  312. + Medium: RA: VirtualDomain: loop on status if libvirtd is unreachable (addendum)
  313. + Medium: RA: iSCSILogicalUnit: use a 16-byte default SCSI ID
  314. + Medium: RA: iSCSITarget: be more persistent deleting targets on stop
  315. + Medium: RA: portblock: add per-IP filtering capability
  316. + Medium: mysql-proxy: log_level and keepalive parameters
  317. + Medium: oracle: drop spurious output from sqlplus
  318. + RA: Filesystem: allow configuring smbfs mounts as clones
  319. * Wed Sep 23 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.3-1
  320. - New rgmanager resource agents upstream release
  321. * Thu Aug 20 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.1-1
  322. - New rgmanager resource agents upstream release
  323. * Tue Aug 18 2009 Andrew Beekhof <andrew@beekhof.net> - 3.0.0-16
  324. - Create an ldirectord package
  325. - Update Pacameker agents to upstream version: 2198dc90bec4
  326. + Build: Import ldirectord.
  327. + Ensure HA_VARRUNDIR has a value to substitute
  328. + High: Add findif tool (mandatory for IPaddr/IPaddr2)
  329. + High: IPv6addr: new nic and cidr_netmask parameters
  330. + High: postfix: new resource agent
  331. + Include license information
  332. + Low (LF 2159): Squid: make the regexp match more precisely output of netstat
  333. + Low: configure: Fix package name.
  334. + Low: ldirectord: add dependency on $remote_fs.
  335. + Low: ldirectord: add mandatory required header to init script.
  336. + Medium (LF 2165): IPaddr2: remove all colons from the mac address before passing it to send_arp
  337. + Medium: VirtualDomain: destroy domain shortly before timeout expiry
  338. + Medium: shellfuncs: Make the mktemp wrappers work.
  339. + Remove references to Echo function
  340. + Remove references to heartbeat shellfuncs.
  341. + Remove useless path lookups
  342. + findif: actually include the right header. Simplify configure.
  343. + ldirectord: Remove superfluous configure artifact.
  344. + ocf-tester: Fix package reference and path to DTD.
  345. * Tue Aug 11 2009 Ville Skyttä <ville.skytta@iki.fi> - 3.0.0-15
  346. - Use bzipped upstream hg tarball.
  347. * Wed Jul 29 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-14
  348. - Merge Pacemaker cluster resource agents:
  349. * Add Source1.
  350. * Drop noarch. We have real binaries now.
  351. * Update BuildRequires.
  352. * Update all relevant prep/build/install/files/description sections.
  353. * Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 3.0.0-13
  354. - Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
  355. * Wed Jul 8 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-12
  356. - spec file updates:
  357. * Update copyright header
  358. * final release.. undefine alphatag
  359. * Thu Jul 2 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-11.rc4
  360. - New upstream release.
  361. * Sat Jun 20 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-10.rc3
  362. - New upstream release.
  363. * Wed Jun 10 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-9.rc2
  364. - New upstream release + git94df30ca63e49afb1e8aeede65df8a3e5bcd0970
  365. * Tue Mar 24 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-8.rc1
  366. - New upstream release.
  367. - Update BuildRoot usage to preferred versions/names
  368. * Mon Mar 9 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-7.beta1
  369. - New upstream release.
  370. * Fri Mar 6 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-6.alpha7
  371. - New upstream release.
  372. * Tue Mar 3 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-5.alpha6
  373. - New upstream release.
  374. * Tue Feb 24 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-4.alpha5
  375. - Drop Conflicts with rgmanager.
  376. * Mon Feb 23 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-3.alpha5
  377. - New upstream release.
  378. * Thu Feb 19 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-2.alpha4
  379. - Add comments on how to build this package.
  380. * Thu Feb 5 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-1.alpha4
  381. - New upstream release.
  382. - Fix datadir/cluster directory ownership.
  383. * Tue Jan 27 2009 Fabio M. Di Nitto <fdinitto@redhat.com> - 3.0.0-1.alpha3
  384. - Initial packaging