Vine-manual-vl.spec 20 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518519520521522523524525526527528529530531532533534535536537538539540541542543544545546547548549550551552553554555556557558559560561562563564565566567568569570571572573574575576577578579580581582583584585586587588589590591592593594595596597598599
  1. %define iversion 20101026
  2. #%%define vinecr 0
  3. #%%if %{vinecr}
  4. #%%define cr_release 1
  5. #%%endif
  6. %define pkg_version 5.2
  7. %define pkg_release 0.%{iversion}%{?_dist_release}
  8. Summary: Vine Linux Online Manual
  9. Summary(ja): Vine Linux オンラインマニュアル
  10. Name: Vine-manual
  11. Version: %{pkg_version}
  12. Release: %{pkg_release}
  13. Source: %{name}-%{iversion}.tar.bz2
  14. License: GFDL
  15. Group: Applications/Documentation
  16. BuildRequires: docbook-style-xsl, docbook-dtds, libxslt, w3m, nkf
  17. BuildArch: noarch
  18. Buildroot: %{_tmppath}/%{name}-%{version}-root
  19. Provides: indexhtml
  20. Obsoletes: indexhtml
  21. Vendor: Project Vine
  22. Distribution: Vine Linux
  23. Packager: yasumichi, inagaki, daisuke
  24. URL: http://vinedocs.sourceforge.jp/
  25. %description
  26. This package contains users manual and how to build rpm.
  27. %description -l ja
  28. このパッケージは、ユーザーズマニュアルとRPMのビルド方法を含んでいます。
  29. %prep
  30. if [ -e $RPM_BUILD_ROOT ] ; then
  31. [ "$RPM_BUILD_ROOT" != "/" ] && %{__rm} -rf $RPM_BUILD_ROOT
  32. fi
  33. %setup -q -n %{name}-%{iversion}
  34. %build
  35. %{__make} online
  36. %install
  37. %{__rm} -rf $RPM_BUILD_ROOT
  38. %{__make} DESTDIR=${RPM_BUILD_ROOT} install-online
  39. %{__make} DESTDIR=${RPM_BUILD_ROOT} install-yelp
  40. %clean
  41. %{__rm} -rf $RPM_BUILD_ROOT
  42. %files
  43. %defattr(-,root,root)
  44. %{_defaultdocdir}/Vine
  45. %{_datadir}/vine/help
  46. %{_datadir}/omf
  47. %changelog
  48. * Tue Oct 26 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 5.2-0.20101026
  49. - update source
  50. * Thu Sep 16 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 5.2-0.20100916
  51. - update source.
  52. - added omf file for yelp (testing)
  53. * Sat Feb 27 2010 Yasumichi Akahoshi <yasumichi@vinelinux.org> 5.0-0.%{iversion}%{?_dist_release}
  54. - update source.
  55. * Sun Nov 29 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.9-2.%{iversion}%{?_dist_release}
  56. - devide users-manual to desktop users guide and cui users guide.
  57. * Sun Jul 12 2009 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.9-1.%{iversion}%{?_dist_release}
  58. - update MakingRPM.
  59. * Tue Sep 09 2008 Shu KONNO <owa@bg.wakwak.com> 4.1-1.20071009vl5
  60. - applied new versioning policy, spec in utf-8
  61. * Tue Oct 09 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20071009
  62. - update accessibility-features.xml
  63. - add "echo -e '\a'" command for testing beep sound on gnome-terminal
  64. - add about gnome-font-properties
  65. - add image gnome-font-properties*.png
  66. - update login.xml
  67. - add about gdm (automatic login, face browser)
  68. - update making-rpm.xml
  69. - update about desktop entry file
  70. - update root.xml
  71. - update about gksu [Vine-doc:00372]
  72. - update using-rpm.xml
  73. - add trouble shooting (add example of bash functions)
  74. - update about architecture (remove alpha, sparc)
  75. - update utils.xml
  76. - update about Emacs (add find-function-C-source-directory on emacs.my.el)
  77. - update about tgif (add about xfs)
  78. - update vine-gui.xml
  79. - update about gnome-session-properties
  80. - update about gnome-terminal (add about chsh)
  81. - fix typo root.xml, utils.xml , %%changelog
  82. * Sun Sep 30 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070930
  83. - update vine-gui.xml
  84. - update URL (ftp site)
  85. * Sat Sep 29 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070929
  86. - update utils.xml
  87. - update about vi
  88. - add <guibutton> tag
  89. - update vine-gui.xml
  90. - update about gconf-editor
  91. - update about yelp
  92. - add about english message (alias eng)
  93. - update about mtools
  94. - replace vine.css with cvs (change cvs ID)
  95. - update accessibility-features.xml
  96. - update about nautilus-file-management-properties (<BTS:wishes:23>)
  97. - update nautilus-file-management-properties*.png
  98. - add <keycap> tag
  99. - update using-rpm.xml
  100. - update URL (ftp site)
  101. - add id on tags (<partintro> <sect?> <figure> <example> <table>)
  102. - fix typo about.xml
  103. * Fri Sep 28 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070928
  104. - update login.xml
  105. - update about kernel boot option
  106. - fix typo
  107. - update vine-gui.xml
  108. - update about yelp
  109. - add about firefox -safe-mode
  110. - add about openoffice.org sub packages (openoffice.org-graphicfilter ...)
  111. - update utils.xml
  112. - update about Emacs
  113. - fix typo root.xml,using-rpm.xml
  114. * Thu Sep 27 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070927
  115. - update vine-gui.xml
  116. - update about gnome-session-properties
  117. - update splash-screen screen-shot (gnome-splash-screen.png)
  118. - add about nautilus bookmark
  119. - update accessibility-features.xml
  120. - update index
  121. - update utils.xml
  122. - update about Emacs (~/.emacs.my.el and M-x customize-variable)
  123. - add image emacs-M-x-customize-variable.png
  124. - update root.xml
  125. - update user name
  126. - update login.xml
  127. - update about group
  128. * Wed Sep 26 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070926
  129. - update vine-gui.xml
  130. - add about gnome-session-properties
  131. - add gnome-session-properties screen-shot (gnome-session-properties-[1-4].png)
  132. - add splash-screen screen-shot (gnome-splash-screen.png)
  133. * Tue Sep 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070925
  134. - update utils.xml
  135. - update about Emacs
  136. * Fri Sep 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070921
  137. - update utils.xml
  138. - update about Emacs (~/.emacs.my.el and M-x customize)
  139. - add image emacs-M-x-customize.png
  140. * Thu Sep 20 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070920
  141. - update utils.xml
  142. - update about Emacs (~/.emacs.my.el and M-x customize)
  143. - add image emacs-M-x-customize.png
  144. * Wed Sep 19 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070919
  145. - add system-config-securitylevel.png (lost file)
  146. - fix typo in %%changelog
  147. - update vine-gui.xml
  148. - update about gnome-panel
  149. - add about nautilus-open-terminal
  150. * Tue Sep 18 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070918
  151. - update using-rpm.xml
  152. - update about apt-line
  153. - update service.xml
  154. - add about run-level
  155. - update vine-gui.xml accessibility-features.xml
  156. - add about gnome-window-properties
  157. - add image gnome-window-properties.png
  158. - update utils.xml
  159. - add about sylpheed
  160. * Sat Sep 15 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070915
  161. - update accessibility-features.xml
  162. - add about gnome-keyboard-properties (swap Control and CapsLock)
  163. - update vine-gui.xml
  164. - add about gimp sub packages (gimp-help,gimp-print...)
  165. - update GNOME QandA
  166. - add about gnome-keyboard-properties (swap Control and CapsLock)
  167. - add about Typing Break Preferences (screen lock hitoyasumi)
  168. * Fri Sep 14 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070914
  169. - update management.xml
  170. - add about gnome-mount WARNING message ("/media" directory does not exist)
  171. - update making-rpm.xml (about desktop file)
  172. - update vine-gui.xml
  173. - update about gnome-panel
  174. - add image gnome-panel-property.png
  175. - update GNOME QandA
  176. - add about gnome-session-save command, launcher(Alt+F2)
  177. * Mon Sep 10 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070910
  178. - update accessibility-features.xml
  179. - add about GNOME keyboard shortcut
  180. * Wed Sep 05 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070905
  181. - update vine-gui.xml accessibility-features.xml
  182. - add about GNOME keyboard shortcut (gnome-keybinding-properties command)
  183. - update vine-gui.xml
  184. - add about window close button
  185. - add about GIMP User Installation
  186. * Sun Sep 02 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070902
  187. - fix typo pager.xml
  188. * Fri Aug 31 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070831
  189. - update using-rpm.xml
  190. - add trouble shooting (apt-get can not find package before executing "apt-get update")
  191. - fix typo
  192. * Tue Aug 28 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070828
  193. - update root.xml
  194. - about sudo,sudoers
  195. - update login.xml
  196. - add about group
  197. * Mon Aug 27 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070827
  198. - update root.xml
  199. - about sudo,sudoers
  200. - update vine-gui.xml
  201. - add screenshot of show-desktop-button
  202. - fix typo login.xml, utils.xml
  203. * Sun Aug 26 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070826
  204. - update root.xml
  205. - add about sudo
  206. * Sat Aug 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070825
  207. - update root.xml
  208. - update users-manual.xml
  209. * Fri Aug 24 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070824
  210. - remove about fvwm2 (vine-gui.xml)
  211. * Thu Aug 23 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070823
  212. - add about root user (root.xml)
  213. - fix typo vine-gui.xml
  214. * Sun Aug 12 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070812
  215. - update using-rpm.xml
  216. - add trouble shooting (synaptic locks rpm database)
  217. * Thu Aug 02 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070802
  218. - update login.xml
  219. - about gdmsetup
  220. * Sat Jul 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070721
  221. - update vine-gui.xml
  222. - about GNOME workspace
  223. - about gnome panel menu icon (GNOME QandA)
  224. - update making-rpm.xml
  225. - add about desktop-file-validate command
  226. * Wed Jun 27 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070627
  227. - update using-rpm.xml
  228. - add how to remove APT-CD information (/etc/apt/sources.list , /var/state/apt/cdroms.list)
  229. * Tue Jun 26 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070626
  230. - Fix Vine Linux Version (getinfo.xml,kernel-upgrade.xml,management.xml)
  231. - update making-rpm.xml
  232. - add about Copyright and Serial (Obsolete tag)
  233. * Mon Jun 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070625
  234. - update vine-cups.xml (gnome-cups-manager icon name)
  235. - update accessibility-features.xml
  236. - add screenshot of big gnome-panel-menu (using gnome-theme "LargePrint")
  237. - update making-rpm.xml
  238. - update how to use %%{_syssbindir}/install-info in %%{post}
  239. * Sat Jun 16 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070616
  240. - update vine-cups.xml <BTS:vinedocs:205> <BTS:vinedocs:206>
  241. - add screenshot (replace lost files)
  242. - update update-alternatives.xml
  243. * Thu Jun 14 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070614
  244. - update making-rpm.xml
  245. - add how to use %%{SOURCE<NUM>}
  246. - add how to check Requires: and %%files
  247. * Wed Jun 13 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070613
  248. - update accessibility-features.xml
  249. - update vine-gui.xml
  250. * Tue Jun 12 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070612
  251. - update accessibility-features.xml
  252. - beep-sound
  253. - mouse (left-handed,icon)
  254. - mouse-key
  255. - gnome-theme
  256. - keyboard (sticky-key,slow-key,bounce-key,toggle-key)
  257. - nautilus (icon-size,single-click or double-click)
  258. - add screenshot
  259. - update GNOME QandA (vine-gui.xml)
  260. * Mon Jun 11 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070611
  261. - add about mouse-key (accessibility-features.xml)
  262. - update vine-gui.xml
  263. * Fri Jun 08 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070608
  264. - update accessibility-features.xml
  265. - add index
  266. - update vine.css (add .keycap)
  267. - update about Emacs add keybind "balance-windows (C-x +)" (utils.xml)
  268. - Fix link (login.xml)
  269. * Wed Jun 06 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070606
  270. - update vine-gui.xml
  271. - add trouble shooting (logout without mouse)
  272. * Tue Jun 05 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070605
  273. - add accessibility-features.xml
  274. - update users-manual.xml
  275. - update vine-gui.xml
  276. - add gnome-panel screen-shot (gnome-config-window-list.png)
  277. - update vine.css (add h5.title)
  278. * Mon Jun 04 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070604
  279. - update vine-gui.xml
  280. - firefox add-ons and plug-ins
  281. - add how to customize GNOME (with gconf-editor)
  282. - update gnome screenshot (gnome.png)
  283. - update about Emacsen
  284. - update ppxp-pppoe.xml (replace WindowMaker with GNOME)
  285. - update utils.xml (about Emacs)
  286. * Fri Jun 01 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070601
  287. - update service.xml
  288. - add package name (available daemons)
  289. * Fri May 25 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070525
  290. - update making-rpm.xml
  291. - add how to use update-alternatives
  292. * Wed May 23 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070523
  293. - update service.xml
  294. - add about difference between condrestart and restart
  295. - update about run level
  296. - update login.xml
  297. - update using-rpm.xml
  298. - add trouble shooting (gpg key problem)
  299. - update making-rpm.xml
  300. - about check after building package
  301. * Tue May 22 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070522
  302. - update using-rpm.xml
  303. * Mon May 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070521
  304. - update login.xml
  305. - add how to change run level using grub menu entry editor
  306. - update,add grub screenshot
  307. - update using-rpm.xml
  308. - add trouble shooting (gpg key problem)
  309. * Sun May 20 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070520
  310. - update making-rpm.xml
  311. * Fri May 18 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070518
  312. - update making-rpm.xml
  313. - add about check after building package
  314. * Wed May 16 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070516
  315. - update making-rpm.xml
  316. - recommend Requires(pre,post,postun....) instead of PreReq
  317. - add about %%verify, %%verifyscript
  318. * Tue May 15 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070515
  319. - update making-rpm.xml
  320. - Fix link
  321. * Mon May 07 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070507
  322. - update making-rpm.xml
  323. * Sat Apr 21 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070421
  324. - update update-alternatives.xml
  325. * Thu Apr 19 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070419
  326. - update update-alternatives.xml
  327. * Wed Apr 18 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070418
  328. - update update-alternatives.xml
  329. - update images of alternatives system (images/alternatives*.png)
  330. * Tue Apr 17 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070417
  331. - update update-alternatives.xml
  332. * Mon Apr 16 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070416
  333. - update update-alternatives.xml
  334. * Sun Apr 15 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070415
  335. - update update-alternatives.xml
  336. * Sat Apr 14 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070414
  337. - Add How to get CUPS log and how to change loglevel (cups.xml) <BTS:vinedocs:204>
  338. - update update-alternatives.xml
  339. - add images of alternatives system (images/alternatives*.png)
  340. * Fri Apr 13 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070413
  341. - update update-alternatives.xml
  342. - Fix link xim.xml <tracking 4>
  343. - Fix link vine-gui.xml <tracking 5>
  344. * Thu Apr 12 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070412
  345. - update update-alternatives.xml
  346. * Wed Apr 10 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070410
  347. - update update-alternatives.xml
  348. * Wed Apr 04 2007 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.1-0vl0.20070404
  349. - Add How to use update-alternatives (update-alternatives.xml)
  350. * Wed Feb 14 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 4.1-0vl0.20070121
  351. - build for Vine Linux 4.1
  352. * Sun Jan 21 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 4.1-0vl0.20070121CR
  353. - build for Vine Linux 4.1CR
  354. * Sun Jan 21 2007 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20070121
  355. - update any screenshot.
  356. - update any descriptions for 4.1.
  357. * Thu Nov 30 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20061130
  358. - add description about system-config-securitylevel(-tui).
  359. * Tue Nov 28 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20061128
  360. - change structure system management.
  361. - Revival of lost file.
  362. * Sat Nov 25 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 4.1-0vl0.20061125
  363. - remove about murasaki.
  364. - change structure about ppp & pppoe
  365. - Fixed link to website of sylpheed.
  366. * Sat Nov 18 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 4.0-0vl1.20061118
  367. - build for Vine Linux 4.0
  368. * Sat Nov 18 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061118
  369. - Update kernel-upgrade.xml
  370. - Update getinfo.xml
  371. * Fri Nov 17 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061117
  372. - Update Making RPM (update Groups)
  373. * Thu Nov 16 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061116
  374. - Update ppxp-pppoe.xml
  375. * Wed Nov 15 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061115
  376. - Update ppxp-pppoe.xml
  377. - Add How to edit GRUB menu.lst (login.xml)
  378. - Add screenshot of boot-admin
  379. - Update about GRUB menu.lst (kernel-upgrade.xml)
  380. * Tue Nov 14 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061114
  381. - Add GRUB menu.lst sample (kernel-upgrade.xml)
  382. - Update ppxp-pppoe.xml
  383. - Update about setdm, remove wdm (login.xml) <BTS-315>
  384. * Mon Nov 13 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061113
  385. - Update ppxp-pppoe.xml
  386. - Add screen shot of tkpppoe
  387. * Sat Nov 11 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061111
  388. - Rename chapter 4 (new name: Internet Access)
  389. - add PPPoE quickstart (unfinished)
  390. - rename ppxp-quickstart.xml ppxp-pppoe.xml
  391. - update users-manual.xml update management.xml
  392. * Fri Nov 10 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061110
  393. - Update about Eratta (management.xml)
  394. - Update about How to mount (management.xml,using-rpm.xml,getinfo.xml)
  395. - Add screenshot of gnome-volume-properties
  396. - Update kernel-upgrade.xml
  397. - Fix typo
  398. - ToDo replace murasaki to udev and hal (management.xml)
  399. * Thu Nov 09 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061109
  400. - Update about Japanese Input on FrameBuffer console.
  401. - Update kernel-upgrade.xml
  402. - Update using-rpm.xml (correct apt category)
  403. - Update vine-gui.xml (replace mozilla to firefox, add Totem)
  404. - Update getinfo.xml
  405. - Update Making RPM (update Groups)
  406. - Fix typo
  407. * Wed Nov 08 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061108
  408. - Update about kernel option "acpi=force" <BTS-360>
  409. - Update from [Vine-doc:00272]
  410. - Update about ppxpadduser[lock group] <BTS-135,266>
  411. - Update about apt-cdrom[mount point,cdrom device] <BTS-279>
  412. - Update Making RPM
  413. - New page Appendix. B (making-rpm.xml)
  414. - Update vine-gui.xml (replace XMMS to B.M.P.)
  415. - Update spec file (change macro name)
  416. * Sun Nov 05 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.9-0vl0.20061105
  417. - Update screenshot of sylpheed.
  418. - Update about shutdown.
  419. * Thu Oct 26 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061026
  420. - Add URL: http://vinedocs.sourceforge.jp/
  421. - Add pager.xml (update link user-manual.xml xim.xml)
  422. - Update using-rpm.xml getinfo.xml
  423. - Update making-rpm.xml from Making RPM revised (http://vinedocs.sourceforge.jp/)
  424. * Wed Oct 25 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061025
  425. - Update using-rpm.xml
  426. * Sun Oct 22 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061022
  427. - Update using-rpm.xml
  428. * Fri Oct 20 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061020
  429. - add BuildRequires: nkf
  430. - Update using-rpm.xml
  431. - add Patch1 fix WindowMaker URL in vine-gui.xml
  432. * Thu Oct 19 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061019
  433. - Update using-rpm.xml
  434. - rename using-rpm-[234]-1.html using-rpm-[234].html
  435. - add Patch0 fix links in management.xml and package.xml
  436. * Wed Oct 18 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061018
  437. - Update using-rpm.xml
  438. * Tue Oct 17 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061017
  439. - Update using-rpm.xml
  440. * Mon Oct 16 2006 Takuya Kobayashi <ruby11@cocoa.ocn.ne.jp> 3.9-0vl0.20061016
  441. - Update spec file
  442. - Update using-rpm.xml
  443. * Fri Oct 13 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.9-0vl0.20061013
  444. - Replace from vje & canna to SCIM & Anthy.
  445. * Thu Oct 12 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org> 3.9-0vl0.20061012
  446. - Update spec file.(from [Vine-doc:00260])
  447. - Update description boot of Vine Linux.
  448. - Remove preface.xml
  449. - Devide getinfo.xml
  450. * Fri Oct 06 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  451. - 3.9-0vl0.20061006
  452. - Replace screenshot of gdm.
  453. - Update description of boot loader.
  454. * Thu Sep 14 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  455. - 3.9-0vl0.20060914
  456. - Modify construction of system management.
  457. - Update screenshot.
  458. - Fix figure title.
  459. * Mon Sep 5 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  460. - 3.9-0vl0.20060905
  461. - Update from [Vine-doc:00238]
  462. - Replace sndconfig to alsaconf.
  463. - Devide install-guide.
  464. * Tue Feb 14 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  465. - 3.9-0vl0.20060214
  466. - Update with ja.po of synaptic.
  467. * Fri Feb 10 2006 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  468. - 3.9-0vl0.20060210
  469. - Update about synaptic.
  470. * Sat Dec 10 2005 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  471. - 3.9-0vl0.20051210
  472. - Add ToDo.
  473. - Fix some links.
  474. - Fix about legal notice.
  475. * Tue Dec 06 2005 Yasumichi Akahoshi <yasumichi@vinelinux.org>
  476. - 3.9-0vl0.20051206
  477. - Correction according to change of specification of tar
  478. * Sat Dec 25 2004 Yasumichi Akahoshi <w2linux@lapis.plala.or.jp>
  479. - 3.1-0vl0.20041225
  480. - Replace indexhtml