gnome-applets-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510
  1. %{!?python3_sitelib: %global python3_sitelib %(python3 -c "from distutils.sysconfig import get_python_lib; print(get_python_lib())")}
  2. %define glib2_version 2.44.0
  3. %define pango_version 1.38.0
  4. %define gtk3_version 3.15.2
  5. %define libgnome_version 2.32.0
  6. %define gnome_panel_version 3.18.0
  7. %define libgtop2_version 2.40.0
  8. %define gnome_desktop3_version 3.18.0
  9. %define libxklavier_version 5.0
  10. %define libwnck3_version 3.0.0
  11. %define gnome_doc_utils_version 0.3.2
  12. %define libgnomekbd_version 3.4.0
  13. %define libgweather_version 3.17.1
  14. %define dbus_version 1.4.16
  15. %define dbus_glib_version 0.96
  16. %define libnotify_version 0.7.4
  17. %define adwaita_icon_theme_version 3.14.0
  18. %define gucharmap_version 3.2.0
  19. %define po_package gnome-applets-3.0
  20. Summary: Small applications for the GNOME panel.
  21. Summary(ja): GNOME パネル用の小さなアプリケーション(GNOMEパネルアプレット)
  22. Name: gnome-applets
  23. Version: 3.40.0
  24. Release: 1%{?_dist_release}
  25. Group: desktop-gnome,accesories
  26. Vendor: Project Vine
  27. Distribution: Vine Linux
  28. License: GPL
  29. URL: http://www.gnome.org/
  30. %global shortver %(echo %{version} | sed -e 's/\.[0-9]*$//')
  31. Source0: https://download.gnome.org/sources/%{name}/%{shortver}/%{name}-%{version}.tar.xz
  32. Source10: cpufreq-selector.app
  33. Source11: cpufreq-selector.pam
  34. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  35. BuildRequires: intltool
  36. BuildRequires: libSM-devel
  37. BuildRequires: libxslt
  38. BuildRequires: yelp-tools
  39. BuildRequires: adwaita-icon-theme >= %{adwaita_icon_theme_version}
  40. BuildRequires: dbus-devel
  41. BuildRequires: dbus-glib-devel
  42. BuildRequires: glib2-devel >= %{glib2_version}
  43. BuildRequires: gnome-settings-daemon-devel
  44. BuildRequires: gtk3-devel >= %{gtk3_version}
  45. BuildRequires: gucharmap-devel >= %{gucharmap_version}
  46. BuildRequires: libgweather-devel >= %{libgweather_version}
  47. BuildRequires: gnome-panel-devel >= %{gnome_panel_version}
  48. BuildRequires: libgtop2-devel >= %{libgtop2_version}
  49. BuildRequires: libnotify-devel >= %{libnotify_version}
  50. BuildRequires: libwnck3-devel >= %{libwnck3_version}
  51. BuildRequires: libxml2-devel
  52. BuildRequires: polkit-devel
  53. BuildRequires: tracker-devel
  54. BuildRequires: upower-devel
  55. BuildRequires: libX11-devel
  56. BuildRequires: kernel-tools-libs-devel
  57. BuildRequires: symlinks
  58. Requires: gnome-panel >= %{gnome_panel_version}
  59. Requires: hicolor-icon-theme
  60. %description
  61. GNOME (GNU Network Object Model Environment) is a user-friendly set of
  62. applications and desktop tools to be used in conjunction with a window
  63. manager for the X Window System. The gnome-applets package provides
  64. small utilities for the GNOME panel.
  65. %debug_package
  66. %prep
  67. %setup -q
  68. autoreconf -fiv
  69. %build
  70. %configure \
  71. --disable-scrollkeeper \
  72. --disable-static \
  73. --enable-gtk-doc \
  74. --enable-mini-commander \
  75. --enable-suid=no \
  76. --with-cpufreq-lib=cpupower \
  77. --without-hal
  78. %__make %{?_smp_mflags}
  79. %install
  80. rm -rf $RPM_BUILD_ROOT
  81. make install DESTDIR=$RPM_BUILD_ROOT
  82. for l in $(find %{buildroot}%{_datadir}/help -type l); do symlinks -cdov $l; done
  83. %find_lang %{po_package} --all-name --with-gnome
  84. # remove unpackaged files
  85. find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} \;
  86. # drop non-XKB support files
  87. rm -rf $RPM_BUILD_ROOT%{_datadir}/xmodmap
  88. %clean
  89. rm -rf $RPM_BUILD_ROOT
  90. %files -f %{po_package}.lang
  91. %defattr(-, root, root)
  92. %license COPYING
  93. %doc AUTHORS ChangeLog NEWS README
  94. %{_bindir}*
  95. %dir %{_libdir}/gnome-panel
  96. %dir %{_libdir}/gnome-panel/modules
  97. %{_libdir}/gnome-panel/modules/org.gnome.%{name}.so
  98. %config %{_sysconfdir}/dbus-1/system.d/org.gnome.CPUFreqSelector.conf
  99. %{_datadir}/dbus-1/system-services/org.gnome.CPUFreqSelector.service
  100. %{_datadir}/polkit-1/actions/org.gnome.cpufreqselector.policy
  101. %{_datadir}/glib-2.0/schemas/*.gschema.xml
  102. %{_datadir}/glib-2.0/schemas/*.enums.xml
  103. %{_datadir}/%{name}
  104. %{_datadir}/icons/hicolor/*/*/*
  105. %changelog
  106. * Tue Mar 30 2021 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.40.0-1
  107. - new upstream release.
  108. - dropped scriptlets.
  109. * Tue Aug 04 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.36.4-1
  110. - new upstream release.
  111. * Sun Sep 01 2019 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.30.0-3
  112. - rebuilt with NM-1.20.0 and tracker-2.2.2.
  113. * Thu May 16 2019 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.30.0-2
  114. - rebuilt with libgtop2-2.40.0.
  115. * Sun Dec 30 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.30.0-1
  116. - new upstream release.
  117. * Sun Jul 17 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.20.0-1
  118. - new upstream release
  119. * Sun Nov 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.18.0-1
  120. - new upstream release
  121. - change BuildRequires: adwaita-icon-theme instead of gnome-icon-theme
  122. - add BuildRequires: python3-devel, python3-pygobject, pygobject3-devel, upower-devel, tracker-devel, yelp-tools
  123. - remove old patches
  124. * Sun Sep 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.5.91-1
  125. - new upstream release
  126. - remove BuildRequires: libgweather-devel
  127. * Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
  128. - new upstream release
  129. * Sun Feb 19 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-2
  130. - remove BuildRequires: gnome-python-applets, gnome-python-devel
  131. - remove Requires: gnome-python-applets, gnome-python-libegg
  132. * Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
  133. - new upstream release
  134. - add BuildRequires: gnome-settings-daemon-devel
  135. * Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
  136. - new upstream release
  137. * Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
  138. - new upstream release
  139. - change BuildRequires: polkit-devel instead of polkit-gnome-devel
  140. * Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
  141. - new upstream release
  142. * Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
  143. - new upstream release
  144. * Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
  145. - new upstream release
  146. - add BuildRequires: pygtk2-devel
  147. * Sat Dec 18 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1.1-1
  148. - new upstream release
  149. * Mon Oct 04 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
  150. - new upstream release
  151. - change BuildRequires: gnome-panel-devel instead of gnome-panel
  152. - fix %files
  153. * Sat Apr 10 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
  154. - new upstream release
  155. - drop Patch31
  156. - remove BuildRequires: hal-devel
  157. - remove Requires: hal
  158. - add BuildRequires: gnome-icons-theme, gucharmap-devel, libSM-devel
  159. * Fri Feb 05 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.0-2
  160. - rebuilt with python-2.6.4-3
  161. * Sat Oct 31 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.0-1
  162. - new upstream release
  163. - added BR: polkit-gnome-devel (instead of PolicyKit-gnome-devel)
  164. * Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
  165. - new upstream release
  166. * Tue Jun 30 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
  167. - new upstream release
  168. * Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
  169. - new upstream release
  170. * Tue Mar 24 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.26.0-3
  171. - use builtin copy of apmlib instead of adding an external dependency
  172. (from RH bugzilla #155125)
  173. * Tue Mar 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-2
  174. - fix %%pre/%%post/%%preun scripts
  175. - mixer applet is removed.
  176. * Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
  177. - new upstream release
  178. * Tue Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
  179. - new upstream release
  180. * Tue Oct 14 2008 Ryoiochi INAGAKI <ryo1@bc.wakwak.com> 2.24.0.1-3
  181. - removed BuildRequires: gail-devel
  182. - fixed typo at %%define gnome_python_version
  183. * Mon Oct 13 2008 Shu KONNO <owa@bg.wakwak.com> 2.24.0.1-2
  184. - built with gucharmap-2.24.0
  185. * Fri Sep 26 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0.1-1
  186. - new upstream release
  187. * Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
  188. - new upstream release
  189. * Tue Jul 29 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.3-1
  190. - new upstream release
  191. * Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1-1vl5
  192. - new upstream release
  193. - added BuildRequires: libgweather-devel
  194. * Mon Mar 31 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.0-1vl5
  195. - new upstream release
  196. * Sun Jan 13 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-0vl1
  197. - new upstream release
  198. * Fri Apr 27 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-0vl1
  199. - new upstream release
  200. * Sat Jun 03 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.2-0vl1
  201. - new upstream release
  202. * Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
  203. - new upstream release
  204. * Mon Mar 13 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.0-0vl1
  205. - new upstream release
  206. * Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.90-0vl1
  207. - new upstream release
  208. * Fri Dec 09 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.12.2-0vl1
  209. - new upstream release
  210. - drop obsolete patch0
  211. * Sun Oct 16 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.12.1-0vl2
  212. - add BuildRequires:
  213. - gnome-desktop-devel, libxklavier-devel, libwnck-devel, gnome-doc-utils,
  214. system-tools-backends, libxml2-python, hal-devel, gstreamer-plugins-devel
  215. - add Requires:
  216. - gnome-desktop-libs, libxklavier, libwnck, hal, gstreamer-plugins
  217. - add patch0 to fix mixer2 applet
  218. - cf. http://bugzilla.gnome.org/show_bug.cgi?id=316922
  219. * Thu Oct 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
  220. - new upstream release
  221. * Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
  222. - new upstream release
  223. * Sun Aug 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.11.91-0vl1
  224. - new upstream release
  225. * Thu Aug 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.11.2-0vl1
  226. - new upstream release
  227. * Fri Jul 22 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl3
  228. - rebuild
  229. * Wed Apr 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl2
  230. - fixed %%post script
  231. * Mon Apr 11 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
  232. - new upstream release
  233. * Mon Mar 21 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
  234. - new upstream version
  235. * Sat Feb 26 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.8.2-0vl1
  236. - new upstream release
  237. - fixed %post section
  238. * Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1.1-0vl1
  239. - new upstream release
  240. * Mon Nov 8 2004 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.2-0vl3
  241. - rebuild with libgtop2-2.8.1
  242. * Wed Apr 21 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
  243. - rebuild with openssl-0.9.7d
  244. * Fri Oct 3 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.2-0vl1
  245. - new upstream release
  246. - dropped Source10
  247. * Fri Oct 3 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.4.1-0vl1
  248. - new upstream release
  249. * Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
  250. - new upstream release
  251. * Wed Sep 03 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
  252. - new upstream release
  253. * Wed Jun 25 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
  254. - new upstream release
  255. * Tue May 06 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
  256. - new upstream release
  257. * Tue Jan 28 2003 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.2.0-0vl3
  258. - clause BuildRequires: apmd with %%ifnarch %%{no_apm_archs}
  259. * Mon Jan 27 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
  260. - disable panelmenu again
  261. - update ja.po
  262. * Mon Jan 27 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
  263. - new upstream release
  264. - remove obsolete patch
  265. - clean up specs.
  266. * Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.3-0vl1
  267. - new upstream release
  268. * Sun Dec 15 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.1-0vl1
  269. - build for Vine Linux
  270. - new upstream release from gnome-2.1.4
  271. * Tue Aug 27 2002 Owen Taylor <otaylor@redhat.com>
  272. - Register the cd player per-device (#72645).
  273. * Fri Aug 23 2002 Owen Taylor <otaylor@redhat.com>
  274. - Keep the CD device closed except when actually accessing it
  275. (bugzilla.gnome.org 91512)
  276. - Register CD player so we can start only one CD player
  277. for display from magicdev. (#39208)
  278. * Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
  279. - add ppc ppc64 to no_apm_arches #67564
  280. * Wed Jul 31 2002 Nalin Dahyabhai <nalin@redhat.com>
  281. - include applets in libexecdir
  282. * Mon Jul 29 2002 Havoc Pennington <hp@redhat.com>
  283. - 2.0.1, and build with new gail
  284. - 69971 (use correct ppp on/off commands)
  285. - remove scrollkeeper dtd-compliance patch,
  286. fixed upstream apparently (patch doesn't apply anymore)
  287. * Wed Jun 26 2002 Owen Taylor <otaylor@redhat.com>
  288. - Fix %%find_lang
  289. * Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
  290. - rebuild with new libs
  291. - remove temporary hack for too-old libgnomeui
  292. - add /etc/sound stuff to file list
  293. * Thu Jun 13 2002 Nalin Dahyabhai <nalin@redhat.com>
  294. - rebuild in different environment
  295. * Thu Jun 13 2002 Nalin Dahyabhai <nalin@redhat.com>
  296. - fix a scrollkeeper validation bug
  297. * Wed Jun 12 2002 Havoc Pennington <hp@redhat.com>
  298. - remove panel-menu.schemas from the list of schemas.
  299. - 2.0.0
  300. * Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
  301. - rebuild in different environment
  302. * Wed Jun 5 2002 Havoc Pennington <hp@redhat.com>
  303. - 1.105.0
  304. * Sun May 26 2002 Tim Powers <timp@redhat.com>
  305. - automated rebuild
  306. * Tue May 21 2002 Havoc Pennington <hp@redhat.com>
  307. - rebuild in different environment
  308. * Tue May 21 2002 Havoc Pennington <hp@redhat.com>
  309. - 1.103.0
  310. * Fri May 3 2002 Havoc Pennington <hp@redhat.com>
  311. - 1.100.0
  312. * Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
  313. - GNOME 2 version
  314. * Mon Apr 15 2002 Havoc Pennington <hp@redhat.com>
  315. - merge translations
  316. * Thu Apr 11 2002 Havoc Pennington <hp@redhat.com>
  317. - default battstat applet to vertical mode
  318. * Thu Mar 21 2002 Havoc Pennington <hp@redhat.com>
  319. - add patch to adapt to yahoo web site changes, #61561
  320. * Tue Mar 5 2002 Havoc Pennington <hp@redhat.com>
  321. - remove requires libghttp4
  322. * Mon Mar 4 2002 Havoc Pennington <hp@redhat.com>
  323. - no apm on sparc, #60538
  324. - obsolete battstat_applet for Ximian compat, #51427
  325. - use ifup/ifdown ppp0 instead of pppon/pppoff for default
  326. ppp command in modemlights, #54199
  327. * Tue Feb 12 2002 Havoc Pennington <hp@redhat.com>
  328. - 1.4.0.5, cross fingers
  329. - add gconf-devel buildreq, though this is dubious as hell
  330. (pulled in by gtik using gnome-vfs, but if gtik actually
  331. accessed gconf it would fail due to gnorba conflict)
  332. - patch totally busted charpick Makefile.am cflags override
  333. * Thu Jan 24 2002 Havoc Pennington <hp@redhat.com>
  334. - automake14
  335. * Thu Aug 30 2001 Alex Larsson <alexl@redhat.com>
  336. - Removed annoying broken battery full dialog #52861
  337. - Also fix mixer applet for USB sound #52603
  338. * Mon Aug 27 2001 Havoc Pennington <hp@redhat.com>
  339. - Add po files from sources.redhat.com
  340. * Wed Aug 15 2001 Alexander Larsson <alexl@redhat.com>
  341. - Own /usr/share/gnome/gkb and /usr/share/gnome/help/*
  342. * Wed Jul 18 2001 Havoc Pennington <hp@redhat.com>
  343. - add some build requires
  344. - remove ifarch build requires, replace with check in setup
  345. * Wed Jul 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
  346. - sanitize specfile to RH style
  347. - do not require apmd for s390 s390x
  348. * Mon Jul 9 2001 Jonathan Blandford <jrb@redhat.com>
  349. - new version
  350. * Sun Jul 08 2001 Havoc Pennington <hp@redhat.com>
  351. - remove extra .desktop file for battstat
  352. * Sat Jul 07 2001 Havoc Pennington <hp@redhat.com>
  353. - add battstat applet
  354. - rearrange .desktop files for applets
  355. * Tue Jun 12 2001 Than Ngo <than@redhat.com>
  356. - fix isdn stuff to build against kernel-2.4.x
  357. - use %%{_tmppath}
  358. * Mon Jun 11 2001 Florian La Roche <Florian.LaRoche@redhat.de>
  359. - allow newer gettext versions
  360. * Thu Mar 15 2001 Havoc Pennington <hp@redhat.com>
  361. - translations
  362. * Mon Feb 12 2001 Akira TAGOH <tagoh@redhat.com>
  363. - Updated Japanese translation (ja.po, .desktop).
  364. Note: Please remove Source[23]: when release the next upstream version.
  365. * Fri Jan 19 2001 Havoc Pennington <hp@redhat.com>
  366. - 1.2.4
  367. * Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
  368. - Update Epoch
  369. * Wed Jul 19 2000 Jonathan Blandford <jrb@redhat.com>
  370. - Change slashapp to gnome-news app.
  371. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  372. - automatic rebuild
  373. * Mon Jun 19 2000 Owen Taylor <otaylor@redhat.com
  374. - %%defattr fixes
  375. - Remove Docdir:
  376. * Thu Jun 15 2000 Havoc Pennington <hp@redhat.com>
  377. - 1.2.1
  378. - use %%makeinstall