iproute-vl.spec 16 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458459460461462463464465466467468469470471472473474475476477478479480481482483484485486487488489490491492493494495496497498499500501502503504505506507508509510511512513514515516517518
  1. %bcond_without tipc
  2. Summary: Advanced IP routing and network device configuration tools
  3. Summary(ja): IP ルーティング,ネットワークデバイスの設定ツール
  4. Name: iproute
  5. Version: 5.10.0
  6. Release: 1%{?_dist_release}
  7. Group: system,network,admin-tools
  8. Vendor: Project Vine
  9. Distribution: Vine Linux
  10. License: GPLv2+ and Public Domain
  11. URL: https://wiki.linuxfoundation.org/networking/iproute2
  12. Source: https://kernel.org/pub/linux/utils/net/%{name}2/%{name}2-%{version}.tar.xz
  13. BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
  14. BuildRequires: bison flex
  15. BuildRequires: iptables-devel >= 1.4.10
  16. BuildRequires: libdb-devel
  17. BuildRequires: libpcap-devel
  18. BuildRequires: pkgconfig
  19. %if %{with tipc}
  20. BuildRequires: libmnl-devel
  21. %endif
  22. Requires: iptables >= 1.4.10
  23. %description
  24. The iproute package contains networking utilities (ip and rtmon, for example)
  25. which are designed to use the advanced networking capabilities of the Linux
  26. kernel.
  27. %description -l ja
  28.  このiprouteパッケージには、進歩したカーネルのネットワーク技術を使うように
  29. 設計されたネットワーキングユーティリティ(ip, rtmon等々)が収録されています。
  30. %package doc
  31. Summary: ip and tc documentation with examples
  32. Summary(ja): ip, tcのドキュメントとサンプル
  33. Group: documentation
  34. License: GPLv2+
  35. %description doc
  36. The iproute documentation contains howtos and examples of settings.
  37. %package devel
  38. Summary: Libraries, includes, etc. to develop iptables
  39. Summary(ja): iproute の開発用ライブラリ,ヘッダファイル
  40. Group: programming
  41. Requires: %{name} = %{version}
  42. %description devel
  43. Libraries, include files, etc you can use to develop iproute2.
  44. %package -n arpd
  45. Summary: arpd - userspace arp daemon
  46. Summary(ja): arpd - ユーザー空間のarpデーモン
  47. Group: network,system
  48. Requires: %{name} = %{version}
  49. %description -n arpd
  50. The arpd daemon collects gratuitous ARP information, saving it on local
  51. disk and feeding it to the kernel on demand to avoid redundant broad
  52. casting due to limited size of the kernel ARP cache.
  53. %debug_package
  54. %prep
  55. %setup -q -n iproute2-%{version}
  56. %build
  57. export CFLAGS="%{optflags}"
  58. export LIBDIR=/%{_libdir}
  59. export IPT_LIB_DIR=/%{_lib}/xtables
  60. ./configure
  61. make %{?_smp_mflags}
  62. %install
  63. [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
  64. export DESTDIR='%{buildroot}'
  65. export SBINDIR='%{_sbindir}'
  66. export MANDIR='%{_mandir}'
  67. export LIBDIR='%{_libdir}'
  68. export CONFDIR='%{_sysconfdir}/iproute2'
  69. export DOCDIR='%{_docdir}'
  70. make install
  71. mkdir -p %{buildroot}/sbin
  72. for f in ifcfg ip rtmon tc; do
  73. mv -f %{buildroot}%{_sbindir}/$f %{buildroot}/sbin/
  74. done
  75. # libnetlink
  76. install -D -m644 include/libnetlink.h %{buildroot}%{_includedir}/libnetlink.h
  77. install -D -m644 lib/libnetlink.a %{buildroot}%{_libdir}/libnetlink.a
  78. %clean
  79. [ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
  80. %files
  81. %license COPYING
  82. %doc README
  83. %dir %{_sysconfdir}/iproute2
  84. %attr(644,root,root) %config(noreplace) %{_sysconfdir}/iproute2/*
  85. /sbin/*
  86. %{_sbindir}/*
  87. %exclude %{_sbindir}/arpd
  88. %dir %{_libdir}/tc/
  89. %{_libdir}/tc/*
  90. %dir %{_datadir}/bash-completion
  91. %dir %{_datadir}/bash-completion/completions
  92. %{_datadir}/bash-completion/completions/*
  93. %{_mandir}/man7/*
  94. %{_mandir}/man8/*
  95. %exclude %{_mandir}/man8/arpd.8*
  96. %files doc
  97. %license COPYING
  98. %doc doc/*
  99. %doc examples
  100. %files devel
  101. %license COPYING
  102. %{_mandir}/man3/*
  103. %{_libdir}/libnetlink.a
  104. %{_includedir}/libnetlink.h
  105. %{_includedir}/iproute2/bpf_elf.h
  106. %files -n arpd
  107. %license COPYING
  108. %{_sbindir}/arpd
  109. %{_mandir}/man8/arpd.8*
  110. %changelog
  111. * Thu Feb 18 2021 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.10.0-1
  112. - new upstream release.
  113. * Sun Apr 12 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.6.0-1
  114. - new upstream release.
  115. - dropped Source1 and 2.
  116. - dropped Patch1 and 100.
  117. - added a new subpackage "arpd".
  118. - modified %%description.
  119. * Sat Feb 24 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.14.1-2
  120. - rebuilt with iptables-1.6.
  121. * Fri Dec 01 2017 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.14.1-1
  122. - new upstream release.
  123. - dropped TeX docs.
  124. * Sat May 21 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 4.1.1-1
  125. - new upstream release.
  126. - dropped all patches and imported from fc23.
  127. * Thu May 22 2014 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.14.0-1
  128. - new upstream release.
  129. - replaced Patch100.
  130. * Fri Apr 22 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.38-1
  131. - update to 2.6.38.1
  132. - build with iptables-1.4.10
  133. - add BR: iptables-devel
  134. * Mon Apr 18 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.31-5
  135. - don't build/include documents. (almost same as man pages...)
  136. - remove BR: texlive ,linuxdoc-tools
  137. * Sun Apr 17 2011 Shu KONNO <owa@bg.wakwak.com> - 2.6.31-4
  138. - rebuilt with rpm-4.8.1-3
  139. * Fri Feb 12 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.6.31-3
  140. - rebuilt with gcc-4.4.3-3 on ppc
  141. * Fri Feb 5 2010 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.6.31-2
  142. - rebuilt with rpm-4.8.0-3 (on ppc)
  143. * Wed Feb 03 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.31-1
  144. - new upstream release
  145. - import patches from fedora package
  146. - build with db4-4.8
  147. * Fri Jun 20 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.25-2
  148. - updated to 2.6.25 based on 2.6.25-1 from Fedora
  149. - build with db4-4.6.21
  150. - keep Patch100 from 2.6.16-1vl5
  151. -changelogs for previous Vine package as follows:
  152. - Fri Apr 11 2008 Tomohiro 'Tomo-p' KATO <tomop@teamgedoh.net> 2.6.16-1
  153. - apply new versioning policy.
  154. - Thu May 10 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.16-0vl1
  155. - updated to 2.6.16 and merged several patches from FC 2.6.16-6
  156. (Patch10 not applied until VineSeed kernel goes higher versions)
  157. - rebuilt with new toolchain and db4-4.3.x
  158. - Fri Sep 15 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.6.15-0vl2
  159. - added Patch5 to make documents without errors
  160. - Thu Mar 23 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.15-0vl1
  161. - update to 2.6.15-060110
  162. - Mon Jun 6 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl3
  163. - added BuildRequires: linuxdoc-tools
  164. - Mon Jun 6 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl2
  165. - lib*.a is moved to %{_libdir}/iproute2 (ad-hoc?)
  166. - Sun Jun 5 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 2.6.11-1vl1
  167. - new upstream release
  168. - changed Group: of devel package
  169. - applyed patches from Fedora development
  170. - Wed May 26 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-16
  171. - Took tons of manpages from debian, much more complete (#123952).
  172. - added Japanese translation from spec translation project :-)
  173. - Sun Mar 23 2003 Takeru INOUE <takeru.inoue@gamma.ocn.ne.jp>
  174. - 2.2.4-14vl2
  175. - rename package name iproute to iproute2
  176. - rebuild development version
  177. * Mon Apr 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.25-1
  178. - update
  179. - remove patch for backward compatibility
  180. - add patch for AEAD compatibility
  181. * Thu Feb 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-4
  182. - add creating ps file again. Fix was done in texlive
  183. * Wed Feb 6 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-3
  184. - rebuild without tetex files. It isn't working in rawhide yet. Added
  185. new source for ps files.
  186. - #431179 backward compatibility for previous iproute versions
  187. * Mon Jan 21 2008 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-2
  188. - rebuild with fix tetex and linuxdoc-tools -> manual pdf
  189. - clean unnecessary patches
  190. - add into spec *.so objects, new BR linux-atm-libs-devel
  191. * Wed Oct 31 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.23-1
  192. - new version from upstrem 2.3.23
  193. * Tue Oct 23 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.22-5
  194. - move files from /usr/lib/tc to /usr/share/tc
  195. - remove listing files twice
  196. * Thu Aug 30 2007 Marcela Maslanova <mmaslano@redhat.com> - 2.6.22-3
  197. - package review #225903
  198. * Mon Aug 27 2007 Jeremy Katz <katzj@redhat.com> - 2.6.22-2
  199. - rebuild for new db4
  200. * Wed Jul 11 2007 Radek Vokál <rvokal@redhat.com> - 2.6.22-1
  201. - upgrade to 2.6.22
  202. * Mon Mar 19 2007 Radek Vokál <rvokal@redhat.com> - 2.6.20-2
  203. - fix broken tc-pfifo man page (#232891)
  204. * Thu Mar 15 2007 Radek Vokál <rvokal@redhat.com> - 2.6.20-1
  205. - upgrade to 2.6.20
  206. * Fri Dec 15 2006 Radek Vokál <rvokal@redhat.com> - 2.6.19-1
  207. - upgrade to 2.6.19
  208. * Mon Dec 11 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-5
  209. - fix snapshot version
  210. * Fri Dec 1 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-4
  211. - spec file cleanup
  212. - one more rebuilt against db4
  213. * Thu Nov 16 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-3
  214. - fix defective manpage for tc-pfifo (#215399)
  215. * Mon Nov 13 2006 Radek Vokál <rvokal@redhat.com> - 2.6.18-2
  216. - rebuilt against new db4
  217. * Tue Oct 3 2006 Radek Vokal <rvokal@redhat.com> - 2.6.18-1
  218. - upgrade to upstream 2.6.18
  219. - initcwnd patch merged
  220. - bug fix for xfrm monitor
  221. - alignment fixes for cris
  222. - documentation corrections
  223. * Mon Oct 2 2006 Radek Vokal <rvokal@redhat.com> - 2.6.16-7
  224. - fix ip.8 man page, add initcwnd option
  225. * Sun Oct 01 2006 Jesse Keating <jkeating@redhat.com> - 2.6.16-6
  226. - rebuilt for unwind info generation, broken in gcc-4.1.1-21
  227. * Tue Sep 19 2006 Radek Vokal <rvokal@redhat.com> - 2.6.16-5
  228. - fix crash when resolving ip address
  229. * Mon Aug 21 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-4
  230. - add LOWER_UP and DORMANT flags (#202199)
  231. - use dist tag
  232. * Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 2.6.16-3.1
  233. - rebuild
  234. * Mon Jun 26 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-3
  235. - improve handling of initcwnd value (#179719)
  236. * Sun May 28 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-2
  237. - fix BuildRequires: flex (#193403)
  238. * Sun Mar 26 2006 Radek Vokál <rvokal@redhat.com> - 2.6.16-1
  239. - upgrade to 2.6.16-060323
  240. - don't hardcode /usr/lib in tc (#186607)
  241. * Wed Feb 22 2006 Radek Vokál <rvokal@redhat.com> - 2.6.15-2
  242. - own /usr/lib/tc (#181953)
  243. - obsoletes shapecfg (#182284)
  244. * Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 2.6.15-1.2
  245. - bump again for double-long bug on ppc(64)
  246. * Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 2.6.15-1.1
  247. - rebuilt for new gcc4.1 snapshot and glibc changes
  248. * Tue Jan 17 2006 Radek Vokal <rvokal@redhat.com> 2.6.15-1
  249. - upgrade to 2.6.15-060110
  250. * Mon Dec 12 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-11
  251. - rebuilt
  252. * Fri Dec 09 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-10
  253. - remove backup of config files (#175302)
  254. * Fri Nov 11 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-9
  255. - use tc manpages and cbq.init from source tarball (#172851)
  256. * Thu Nov 10 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-8
  257. - new upstream source
  258. * Mon Oct 31 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-7
  259. - add warning to ip tunnel add command (#128107)
  260. * Fri Oct 07 2005 Bill Nottingham <notting@redhat.com> 2.6.14-6
  261. - update from upstream (appears to fix #170111)
  262. * Fri Oct 07 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-5
  263. - update from upstream
  264. - fixed host_len size for memcpy (#168903) <Matt_Domsch@dell.com>
  265. * Fri Sep 23 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-4
  266. - add RPM_OPT_FLAGS
  267. * Mon Sep 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-3
  268. - forget to apply the patch :(
  269. * Mon Sep 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-2
  270. - make ip help work again (#168449)
  271. * Wed Sep 14 2005 Radek Vokal <rvokal@redhat.com> 2.6.14-1
  272. - upgrade to ss050901 for 2.6.14 kernel headers
  273. * Fri Aug 26 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-3
  274. - added /sbin/cbq script and sample configuration files (#166301)
  275. * Fri Aug 19 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-2
  276. - upgrade to iproute2-050816
  277. * Thu Aug 11 2005 Radek Vokal <rvokal@redhat.com> 2.6.13-1
  278. - update to snapshot for 2.6.13+ kernel
  279. * Tue May 24 2005 Radek Vokal <rvokal@redhat.com> 2.6.11-2
  280. - removed useless initvar patch (#150798)
  281. - new upstream source
  282. * Tue Mar 15 2005 Radek Vokal <rvokal@redhat.com> 2.6.11-1
  283. - update to iproute-2.6.11
  284. * Fri Mar 04 2005 Radek Vokal <rvokal@redhat.com> 2.6.10-2
  285. - gcc4 rebuilt
  286. * Wed Feb 16 2005 Radek Vokal <rvokal@redhat.com> 2.6.10-1
  287. - update to iproute-2.6.10
  288. * Thu Dec 23 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-6
  289. - added arpd into sbin
  290. * Mon Nov 29 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-5
  291. - debug info removed from makefile and from spec (#140891)
  292. * Tue Nov 16 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-4
  293. - source file updated from snapshot version
  294. - endian patch adding <endian.h>
  295. * Sat Sep 18 2004 Joshua Blanton <jblanton@cs.ohiou.edu> 2.6.9-3
  296. - added installation of netem module for tc
  297. * Mon Sep 06 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-2
  298. - fixed possible buffer owerflow, path by Steve Grubb <linux_4ever@yahoo.com>
  299. * Wed Sep 01 2004 Radek Vokal <rvokal@redhat.com> 2.6.9-1
  300. - updated to iproute-2.6.9, spec file change, patches cleared
  301. * Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
  302. - rebuilt
  303. * Wed May 26 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-16
  304. - Took tons of manpages from debian, much more complete (#123952).
  305. * Thu May 06 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-15
  306. - rebuilt
  307. * Thu May 06 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-13.2
  308. - Built security errata version for FC1.
  309. * Wed Apr 21 2004 Phil Knirsch <pknirsch@redhat.com> 2.4.7-14
  310. - Fixed -f option for ss (#118355).
  311. - Small description fix (#110997).
  312. - Added initialization of some vars (#74961).
  313. - Added patch to initialize "default" rule as well (#60693).
  314. * Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
  315. - rebuilt
  316. * Wed Nov 05 2003 Phil Knirsch <pknirsch@redhat.com> 2.4.7-12
  317. - Security errata for netlink (CAN-2003-0856).
  318. * Thu Oct 23 2003 Phil Knirsch <pknirsch@redhat.com>
  319. - Updated to latest version. Used by other distros, so seems stable. ;-)
  320. - Quite a few patches needed updating in that turn.
  321. - Added ss (#107363) and several other new nifty tools.
  322. * Tue Jun 17 2003 Phil Knirsch <pknirsch@redhat.com>
  323. - rebuilt
  324. * Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
  325. - rebuilt
  326. * Wed Jan 22 2003 Tim Powers <timp@redhat.com>
  327. - rebuilt
  328. * Thu Jan 16 2003 Phil Knirsch <pknirsch@redhat.com> 2.4.7-7
  329. - Added htb3-tc patch from http://luxik.cdi.cz/~devik/qos/htb/ (#75486).
  330. * Fri Oct 11 2002 Bill Nottingham <notting@redhat.com> 2.4.7-6
  331. - remove flags patch at author's request
  332. * Fri Jun 21 2002 Tim Powers <timp@redhat.com>
  333. - automated rebuild
  334. * Wed Jun 19 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-4
  335. - Don't forcibly strip binaries
  336. * Mon May 27 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-3
  337. - Fixed missing diffserv and atm support in config (#57278).
  338. - Fixed inconsistent numeric base problem for command line (#65473).
  339. * Tue May 14 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-2
  340. - Added patch to fix crosscompiling by Adrian Linkins.
  341. * Fri Mar 15 2002 Phil Knirsch <pknirsch@redhat.com> 2.4.7-1
  342. - Update to latest stable release 2.4.7-now-ss010824.
  343. - Added simple man page for ip.
  344. * Wed Aug 8 2001 Bill Nottingham <notting@redhat.com>
  345. - allow setting of allmulti & promisc flags (#48669)
  346. * Mon Jul 02 2001 Than Ngo <than@redhat.com>
  347. - fix build problem in beehive if kernel-sources is not installed
  348. * Fri May 25 2001 Helge Deller <hdeller@redhat.de>
  349. - updated to iproute2-2.2.4-now-ss001007.tar.gz
  350. - bzip2 source tar file
  351. - "License" replaces "Copyright"
  352. - added "BuildPrereq: tetex-latex tetex-dvips psutils"
  353. - rebuilt for 7.2
  354. * Tue May 1 2001 Bill Nottingham <notting@redhat.com>
  355. - use the system headers - the included ones are broken
  356. - ETH_P_ECHO went away
  357. * Sat Jan 6 2001 Jeff Johnson <jbj@redhat.com>
  358. - test for specific KERNEL_INCLUDE directories.
  359. * Thu Oct 12 2000 Than Ngo <than@redhat.com>
  360. - rebuild for 7.1
  361. * Thu Oct 12 2000 Than Ngo <than@redhat.com>
  362. - add default configuration files for iproute (Bug #10549, #18887)
  363. * Tue Jul 25 2000 Jakub Jelinek <jakub@redhat.com>
  364. - fix include-glibc/ to cope with glibc 2.2 new resolver headers
  365. * Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
  366. - automatic rebuild
  367. * Sun Jun 18 2000 Than Ngo <than@redhat.de>
  368. - rebuilt in the new build environment
  369. - use RPM macros
  370. - handle RPM_OPT_FLAGS
  371. * Sat Jun 03 2000 Than Ngo <than@redhat.de>
  372. - fix iproute to build with new glibc
  373. * Fri May 26 2000 Ngo Than <than@redhat.de>
  374. - update to 2.2.4-now-ss000305
  375. - add configuration files
  376. * Mon Sep 13 1999 Bill Nottingham <notting@redhat.com>
  377. - strip binaries
  378. * Mon Aug 16 1999 Cristian Gafton <gafton@redhat.com>
  379. - first build