koffice-vl.spec 15 KB

123456789101112131415161718192021222324252627282930313233343536373839404142434445464748495051525354555657585960616263646566676869707172737475767778798081828384858687888990919293949596979899100101102103104105106107108109110111112113114115116117118119120121122123124125126127128129130131132133134135136137138139140141142143144145146147148149150151152153154155156157158159160161162163164165166167168169170171172173174175176177178179180181182183184185186187188189190191192193194195196197198199200201202203204205206207208209210211212213214215216217218219220221222223224225226227228229230231232233234235236237238239240241242243244245246247248249250251252253254255256257258259260261262263264265266267268269270271272273274275276277278279280281282283284285286287288289290291292293294295296297298299300301302303304305306307308309310311312313314315316317318319320321322323324325326327328329330331332333334335336337338339340341342343344345346347348349350351352353354355356357358359360361362363364365366367368369370371372373374375376377378379380381382383384385386387388389390391392393394395396397398399400401402403404405406407408409410411412413414415416417418419420421422423424425426427428429430431432433434435436437438439440441442443444445446447448449450451452453454455456457458
  1. %define sourcedir stable/koffice-%{version}/src
  2. Name: koffice
  3. URL: http://koffice.kde.org/
  4. Summary: Integrated office suite for KDE
  5. Summary(ja): KDE 向け統合オフィススイート
  6. Version: 1.6.3
  7. Release: 2%{?_dist_release}
  8. Epoch: 1
  9. Source: ftp://ftp.kde.org/pub/kde/{sourcedir}/%{name}-%{version}.tar.bz2
  10. Source1: %{name}-l10n-ja-%{version}.tar.bz2
  11. Patch0: koffice-xpdf-CVE-2007-3387.diff
  12. Patch1: koffice-1.6.3-xpdf2-CVE-2007-4352-5392-5393.diff
  13. Group: Applications/Productivity
  14. Obsoletes: killustrator kivio
  15. License: GPL
  16. BuildRoot: %{_tmppath}/%{name}-%{version}-root
  17. BuildRequires: qt-devel >= 3.3.2, kdelibs-devel >= 3.3, arts-devel >= 1:1.3
  18. BuildRequires: aspell-devel >= 0.50.2, wv2-devel >= 0.1.8
  19. BuildRequires: libjpeg-devel libmng-devel libtiff-devel zlib-devel
  20. BuildRequires: libxml2-devel libxslt-devel freetype2-devel libart_lgpl-devel
  21. BuildRequires: jasper-devel doxygen ImageMagick-devel pkgconfig
  22. BuildRequires: libpng-devel libgsf-devel lcms-devel libexif-devel
  23. BuildRequires: MySQL-devel postgresql-devel
  24. #if %{?_dist_release}
  25. #BuildConflicts: ruby-devel
  26. #else
  27. BuildRequires: libpqxx-devel libtool-ltdl-devel ruby-devel
  28. #endif
  29. Requires: qt >= 3.3.2, kdelibs >= 3.3, arts >= 1:1.3
  30. Requires: freetype2 libjpeg libtiff libmng libpng
  31. Requires: zlib audiofile libxml2 libxslt
  32. Requires: libart_lgpl aspell wv2
  33. Prereq: ldconfig kdelibs
  34. %description
  35. KOffice is a collection of office applications linked together by a common
  36. basis. This common basis assures that all office application can work
  37. together. You can, for instance, insert a spreadsheet in your thesis without
  38. leaving your document. Editing the spreadsheet happens _inside_ your thesis.
  39. The applications currently included in KOffice are:
  40. - KWord (Professional text editing)
  41. - KSpread (Professional number cruncher/spreadsheet)
  42. - KPresenter (Professional presentation program)
  43. - KChart (Graphing of your abstract data)
  44. - Karbon (Vector graphics tool)
  45. - Kugar (Database report creation)
  46. - Kivio (Flowcharting program)
  47. - Kexi (a database management tool)
  48. - KOffice Workspace (A combination of all of the above)
  49. %prep
  50. %setup -q -n %{name}-%{version}
  51. %patch0 -p0 -b .CVE-2007-3387
  52. %patch1 -p0 -b .xpdf
  53. %build
  54. #only for beta
  55. #make -f Makefile.cvs
  56. unset QTDIR || : ; . /etc/profile.d/qt.sh
  57. export KDEDIR=%{_prefix}
  58. #CFLAGS="-D_GNU_SOURCE $RPM_OPT_FLAGS" \
  59. #CXXFLAGS="-D_GNU_SOURCE $RPM_OPT_FLAGS -DNO_DEBUG -DNDEBUG -fno-check-new" \
  60. #./configure --prefix=%{_prefix} \
  61. # --with-qt-libraries=$QTDIR/lib \
  62. # --disable-final \
  63. # --disable-pie \
  64. # --includedir=%{_includedir}/kde \
  65. # --disable-rpath
  66. ./configure --prefix=%{_prefix} \
  67. --includedir=%{_includedir}/kde \
  68. --with-qt-libraries=$QTDIR/lib \
  69. --disable-rpath --disable-dependency-tracking \
  70. --enable-new-ldflags \
  71. --disable-debug --disable-warnings \
  72. --with-pic --enable-shared --disable-static \
  73. --with-extra-libs=%{_libdir} \
  74. --with-pgsqllibdir=%{_libdir} --with-pgsqlincdir=%{_includedir} \
  75. --with-pqxxlibdir=%{_libdir} --with-pqxxincdir=%{_includedir} \
  76. --disable-final
  77. make %{?_smp_mflags}
  78. tar xjf %{SOURCE1}
  79. cd %{name}-l10n-ja-%{version}
  80. ./configure --prefix=%{_prefix}
  81. make %{?_smp_mflags}
  82. %install
  83. rm -rf $RPM_BUILD_ROOT
  84. make RUN_KAPPFINDER=no DESTDIR=$RPM_BUILD_ROOT install
  85. # Drop -x
  86. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kexi/kross/python/kexiapp/*
  87. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kexi/scripts/copycenter/*
  88. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kexi/scripts/exportxhtml/*
  89. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kexi/scripts/importxhtml/*
  90. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kexi/scripts/projectdocumentor/*
  91. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/changecs/*
  92. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/filterstest/*
  93. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/invertpython/*
  94. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/invertruby/*
  95. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/randompaint/*
  96. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/reshapehisto/*
  97. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/torturefilters/*
  98. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/krita/scripts/torturepainting/*
  99. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kross/python/*.py
  100. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kross/python/RestrictedPython/*.py
  101. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kspread/scripts/exporthtml/*
  102. chmod -x $RPM_BUILD_ROOT%{_datadir}/apps/kspread/scripts/scripteditor/*
  103. # Replace absolute symlinks with relative ones
  104. pushd $RPM_BUILD_ROOT%{_prefix}/share/doc/HTML/en
  105. for i in *; do
  106. if [ -d $i -a -L $i/common ]; then
  107. rm -f $RPM_BUILD_ROOT%{_prefix}/share/doc/HTML/en/$i/common
  108. ln -s ../common $RPM_BUILD_ROOT%{_prefix}/share/doc/HTML/en/$i
  109. fi
  110. done
  111. popd
  112. cd %{name}-l10n-ja-%{version}
  113. make DESTDIR=$RPM_BUILD_ROOT install
  114. %clean
  115. rm -rf $RPM_BUILD_ROOT
  116. %post
  117. /sbin/ldconfig
  118. kbuildsycoca &>/dev/null || :
  119. %postun -p /sbin/ldconfig
  120. %files
  121. %defattr(-,root,root)
  122. %doc AUTHORS COPYING INSTALL README
  123. %doc %{_datadir}/doc/HTML/en/*
  124. %{_bindir}/*
  125. %{_includedir}/kde/*
  126. %{_libdir}/*
  127. %{_datadir}/applications
  128. %{_datadir}/applnk
  129. %{_datadir}/apps
  130. %config %{_datadir}/config
  131. %{_datadir}/config.kcfg
  132. %{_datadir}/icons
  133. %{_datadir}/locale/ja/LC_MESSAGES/*
  134. %{_datadir}/mimelnk
  135. %{_datadir}/services
  136. %{_datadir}/servicetypes
  137. %{_datadir}/templates
  138. %changelog
  139. * Fri May 22 2009 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.6.3-2
  140. - added libtiff(-devel) to dependency.
  141. - rebuilt with MySQL-5.1.34.
  142. * Sat May 9 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.6.3-1
  143. - applied new versioning policy
  144. - spec in UTF-8
  145. * Mon Nov 12 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.6.3-0vl6
  146. - rebuild for VineSeed
  147. * Mon Nov 12 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.6.3-0vl5
  148. - add Patch1 (CVE-2007-4352, 5392, 5393)
  149. * Thu Aug 2 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.6.3-0vl4
  150. - add Patch0 (CVE-2007-3387)
  151. * Sat Jul 28 2007 NAKAMURA Kenta <kenta@vinelinux.org> 1.6.3-0vl3
  152. - added --with-qt-libraries configure option
  153. * Thu Jun 28 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.6.3-0vl2
  154. - rebuild for VineSeed
  155. * Wed Jun 27 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.6.3-0vl1
  156. - new upstream release
  157. * Tue Oct 10 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.6.0-0vl1
  158. - new upstream release
  159. * Mon Sep 11 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.91-0vl1
  160. - new upstream release
  161. * Mon Jul 10 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.2-0vl2
  162. - rebuild for VineSeed
  163. * Mon Jul 10 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.2-0vl1
  164. - new upstream release
  165. - drop obsolete patches
  166. * Mon May 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.1-0vl2
  167. - rebuild for VineSeed
  168. * Mon May 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.1-0vl1
  169. - new upstream release
  170. - drop obsolete patches
  171. - add BuildPrereq: libexif-devel
  172. - add --disable-final to configure option
  173. - add Patch0 and Patch1
  174. * Tue Apr 25 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl3
  175. - build with ruby-1.8.4-0vl1 on VineSeed
  176. - add Buildprereq: ruby-devel for VineSeed
  177. * Thu Apr 6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl2
  178. - rebuild for VineSeed
  179. * Thu Apr 6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl1
  180. - new upstream release
  181. - drop Patch1
  182. * Fri Mar 24 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl0.rc1
  183. - new upstream release
  184. - drop Patch0
  185. - add --disable-pie and --includedir=%%{_includedir}/kde to configure option
  186. - add BuildConflicts: ruby-devel
  187. - add Patch1
  188. - update %%files
  189. * Sun Mar 12 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.4.2-0vl4
  190. - rebuild with libgsf-1.14.0-0vl1
  191. - add Japanese summary
  192. * Thu Jan 5 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.2-0vl3
  193. - add Patch0 (CAN-2005-3193)
  194. * Thu Nov 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.2-0vl2
  195. - rebuild with libgsf-1.13.3-0vl1 and python-2.4.2-0vl4
  196. * Tue Oct 18 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.2-0vl1
  197. - new upstream release
  198. - remove all patches
  199. - add SOURCE1 from snapshot
  200. * Mon Sep 26 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.1-0vl2
  201. - add Patch0 - Patch8 to build with qt-3.3.5
  202. - add BuildPrereq: libtool-ltdl-devel
  203. * Thu Jul 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.1-0vl1
  204. - new upstream release
  205. * Thu Jul 7 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.0a-0vl1
  206. - new upstream release
  207. - remove i18n files
  208. - add BuildPrereq: automake17
  209. - add --disable-rpath to configure option
  210. * Tue Apr 26 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.91-0vl1
  211. - new upstream release
  212. - remove all patches
  213. - add BuildPrereq: lcms-devel MySQL-devel postgresql-devel libpqxx-devel
  214. - change Group to Applications/Productivity
  215. - update Summary and description
  216. * Mon Mar 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl8
  217. - rebuild with KDE-3.4.0 (VineSeed)
  218. * Mon Mar 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl7
  219. - rebuild with KDE-3.4.0 (Vine3.1)
  220. - clean up changelog to use (double-percent) everywhere
  221. * Sat Jan 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl6
  222. - rebuild for VineSeed
  223. * Fri Jan 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl5
  224. - add Patch1 (CAN-2005-0064)
  225. * Fri Jan 7 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl4
  226. - rebuild for VineSeed
  227. * Fri Jan 7 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl3
  228. - add patch0 (http://www.koffice.org/security/2004_xpdf_integer_overflow_2.php)
  229. * Sun Jan 2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl2
  230. - rebuild for VineSeed
  231. * Sun Jan 2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.5-0vl1
  232. - new upstream release
  233. - remove about ia64
  234. - remove patch0
  235. * Sun Oct 31 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.4-0vl1
  236. - source upgrade
  237. - add Patch0 (security patch)
  238. * Thu Aug 12 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.2-0vl1
  239. - source upgrade
  240. - remove lines about vine26
  241. - add BuildPrereq: libgsf-devel
  242. * Thu May 6 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.1-0vl1
  243. - source upgrade
  244. * Sat May 1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3-0vl3
  245. - rebuild with kde-3.2.2
  246. * Wed Mar 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3-0vl2
  247. - rebuild with kde-3.2.1
  248. * Wed Jan 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3-0vl1
  249. - source upgrade
  250. * Mon Dec 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.95-0vl1
  251. - source upgrade
  252. - add BuildPrereq: jasper-devel doxygen ImageMagick-devel pkgconfig
  253. * Mon Sep 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.93-0vl1
  254. - source upgrade
  255. * Sat Sep 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.92-0vl2
  256. - rebuild with kdelibs-3.1.4 and gcc-3.2.3
  257. * Fri Aug 15 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.92-0vl1
  258. - source upgrade
  259. - BuildPrereq: wv2-devel >= 0.1.8 and add Requires: wv2
  260. * Mon Jul 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.91-0vl1
  261. - source upgrade
  262. - built with libpng >= 1.2.5 when %%{vine26} is set to 0 (ie VineSeedPlus)
  263. - change spec to build with gcc295
  264. - remove patch
  265. - add BuildPrereq: aspell-devel >= 0.50.2 and Requires: aspell
  266. - add BuildPrereq: wv2-devel
  267. * Mon May 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.1-0vl4
  268. - rebuild with kdelibs-3.1.2
  269. * Thu Apr 4 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.1-0vl3
  270. - rebuild with kdelibs-3.1.1
  271. * Sat Feb 8 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.1-0vl2
  272. - add patch
  273. * Fri Feb 7 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.1-0vl1
  274. - source upgrade
  275. - change spec to build both VineSeed and Vine2.5/2.6
  276. * Wed Oct 16 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2-0vl3
  277. - objprelink2 support only ix86 (add %%ifarch %%{ix86} ... )
  278. * Wed Oct 9 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2-0vl2
  279. - rebuild with qt-3.0.5-0vl1
  280. - BuildPrereq: autoconf253
  281. * Mon Sep 23 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2-0vl1
  282. - source upgrade
  283. - no file conflicts from other package (maybe)
  284. - add BuildPrereq: objprelink2 instead of objprelink (obsolete)
  285. - add BuildPrereq: libart_lgpl-devel and Requires: libart_lgpl
  286. - add %%doc section
  287. * Fri Jul 5 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.1.1-1vl3
  288. - add koffice-i18n-ja-1.1.1
  289. * Thu May 2 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.1.1-1vl2
  290. - source upgrade to 1.1.1
  291. - delete some .desktop files (they conflict files from kdelibs)
  292. * Sun Mar 31 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.1.1-1vl1
  293. - merged with rawhide 1.1-0.cvs20010725.1
  294. - source update to cvs-20020329
  295. - add BuildPrereq: autoconf252 automake15
  296. - add Epoch:1
  297. - There is Vine's previous changes, hacked for Vine
  298. -- Wed Dec 5 2001 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.1-6vl1
  299. - Delete Epoch
  300. - Change BuildRequires and Requires
  301. - Build for VineSeed
  302. * Wed Jul 25 2001 Bernhard Rosenkraenzer <bero@redhat.com> 1.1-0.cvs20010725.1
  303. - Increase Epoch
  304. * Tue Jul 24 2001 Bernhard Rosenkraenzer <bero@redhat.com> 1.1-0.cvs20010724.1
  305. - Don't build kivio on ia64 ATM (compiler bug)
  306. * Tue Feb 20 2001 Than Ngo <than@redhat.com>
  307. - update 2.1
  308. - fix dangling symlinks
  309. * Fri Feb 2 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  310. - Add ldconfig in %%post and %%postun, replace absolute symlinks
  311. with relative symlinks (#24878)
  312. * Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  313. - Update
  314. * Thu Jan 11 2001 Bernhard Rosenkraenzer <bero@redhat.com>
  315. - Update
  316. - Don't build on sparc and ia64 (Bug #23809)
  317. * Sun Dec 3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  318. - 2.0.1
  319. * Fri Nov 3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  320. - Update to KDE_2_0_BRANCH
  321. * Mon Oct 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  322. - 2.0 final
  323. * Tue Oct 3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  324. - 2.0
  325. * Mon Oct 2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  326. - new CVS
  327. - fix compilation
  328. * Thu Aug 24 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  329. - kill dupes from kdelibs
  330. * Thu Aug 24 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  331. - 1.93
  332. * Sun Aug 6 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  333. - update (fixed compilation with gcc 2.96 in CVS)
  334. - work around compiler bugs on alpha
  335. * Fri Aug 4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  336. - new snapshot
  337. - move to /usr/lib/kde2
  338. * Thu Jul 27 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  339. - rebuild
  340. * Tue Jul 25 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  341. - new snapshot
  342. * Sun Jul 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  343. - new snapshot, new Qt
  344. * Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  345. - Don't hardcode Qt version
  346. - obsolete killustrator (powertools 6.x)
  347. - SMPify
  348. * Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  349. - use gcc 2.96
  350. - new snapshot
  351. * Mon Jul 3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  352. - use kernelcc
  353. - new snapshot
  354. * Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  355. - new snapshot
  356. - ExcludeArch ia64
  357. * Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
  358. - new snapshot
  359. - move it to /usr, where it belongs
  360. * Sat Oct 23 1999 Bernhard Rosenkraenzer <bero@redhat.de>
  361. - Initial RPM